BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      10-23-2011, 06:17 PM   #1
mschrube
Enlisted Member
United_States
4
Rep
44
Posts

Drives: BMW 135i
Join Date: Apr 2010
Location: Texas

iTrader: (0)

Comfort Access Never Works!

Maybe I just got unlocky and got a shoty system, but my comfort access works probably about 20% of the time. My 135 never unlocks or locks by touching the handle unless I have the fob in my other hand and hold it close to the car. If the keys are in my pocket, starting the car works about once every 5 times, or else I have to plug the fob in. What is wrong with it??
Appreciate 0
      10-23-2011, 06:21 PM   #2
Nexus_One
Enlisted Member
Nexus_One's Avatar
0
Rep
30
Posts

Drives: 2008 135i
Join Date: Jul 2011
Location: Tempe, AZ

iTrader: (0)

I think its just the car itself. I have the same exact problems.

BMW just replaced my key with a brand new one, and the problems still persist for me.
Appreciate 0
      10-23-2011, 06:50 PM   #3
chowbox
Private First Class
chowbox's Avatar
1
Rep
161
Posts

Drives: 2007 550i
Join Date: Mar 2010
Location: Eagan

iTrader: (2)

Garage List
2012 E93 328i  [0.00]
2007 BMW 328xi  [0.00]
2009 BMW 135i  [0.00]
My 1 never works. The 550 & 335 work like a charm. Really bugs me too
__________________
http://lh6.ggpht.com/_hq9BkkzaicA/TMWa0199IcI/AAAAAAAAJ5g/FDMnBmTJHw0/seanbanner.jpg
Appreciate 0
      10-23-2011, 06:58 PM   #4
takenit2dmax
Enlisted Member
Canada
0
Rep
32
Posts

Drives: 2009 135i Silver M-sport NAV
Join Date: Jan 2011
Location: Ontario, Canada

iTrader: (0)

I have the same problem as well, and it seemed to get worse after I had tint installed. Coincidence maybe ?Also I found my cell phone to interfere if my keys are in the same pocket.
Appreciate 0
      10-23-2011, 06:59 PM   #5
Tom K.
Major General
Tom K.'s Avatar
United_States
90
Rep
5,604
Posts

Drives: '07 328iT, '13 Boxster
Join Date: Mar 2008
Location: Maryland

iTrader: (0)

How old are the fob batteries?

Tom
Appreciate 0
      10-23-2011, 08:04 PM   #6
audimotion
Second Lieutenant
audimotion's Avatar
United_States
2
Rep
218
Posts

Drives: 08 135i/12 F250 CC PS/06 ML500
Join Date: Jan 2011
Location: MN

iTrader: (0)

Previous owner of my 08 said he NEVER EVER had an issue, and since I have had it (6 months or so), only have a non opening trunk every so often. Other than that it has been flawless...
__________________
08 135i |Alpine White w/ Terra Boston Leather|Sport Pkg| Premium Pkg| Shadowline| Gloss Black Trim| Nav| Comfort Access| Active Steering| Steptronic| Htd Seats| Prem. Sound/Sirius| Park Distance| PPK 1|BMS 4LED|M3 Sway Bar
Appreciate 0
      10-23-2011, 08:19 PM   #7
coda72
Private First Class
coda72's Avatar
United_States
1
Rep
186
Posts

Drives: 2012 128i convertible
Join Date: Jun 2011
Location: Glenside, PA

iTrader: (0)

Just got my 2012 about 2 months ago, and I've never had a problem with my comfort access. I actually really love the fact that my key can be buried in the bottom of my purse and I can still get in and start my car.
Appreciate 0
      10-23-2011, 09:08 PM   #8
RoadRunner///M
Major General
RoadRunner///M's Avatar
No_Country
123
Rep
6,174
Posts

Drives: 1M (Sold), M3 F80
Join Date: Mar 2011
Location: Oz

iTrader: (0)

battery on key fob
__________________
BMW 1M VO - Cobb + PTF e-Tune, Akrapovic wireless, MadDad mids, ETS 5" FMIC, ER CP, TurboSmart PB DV's, SSK, CDV, OCC, AWRON Gauge, Hankook RS-3's, Vorshlag Camber plates
Appreciate 0
      10-23-2011, 09:19 PM   #9
BimmerEnthusiast99
Private First Class
2
Rep
186
Posts

Drives: '12 X5d; '10 335; '09 128
Join Date: Oct 2011
Location: Texas

iTrader: (0)

Quote:
Originally Posted by chowbox View Post
My 1 never works. The 550 & 335 work like a charm. Really bugs me too
The opposite with me: 128 works great. 335 doesn't work nearly as well.

Also, it seems as though if my keys are in the same pocket as my cell phone, the range of CA is more iffy. Interference maybe?
Appreciate 0
      10-23-2011, 09:25 PM   #10
Experimental
Second Lieutenant
United_States
9
Rep
271
Posts

Drives: '14 328d M-sport Wagon
Join Date: Feb 2009
Location: Canton, GA

iTrader: (0)

Mine seems to work pretty well most of the time. I have issues with the trunk from time to time...maybe 30% of the time. I have an issue with the doors locking with I'm opening the door. It's probably the way I open the door maybe.

I also have range issues with the lock and unlock buttons on the remote sometimes. It's not enough for me actually have a problem with it...more just a minor inconvenience.
Appreciate 0
      10-23-2011, 09:27 PM   #11
Experimental
Second Lieutenant
United_States
9
Rep
271
Posts

Drives: '14 328d M-sport Wagon
Join Date: Feb 2009
Location: Canton, GA

iTrader: (0)

Quote:
Originally Posted by takenit2dmax View Post
I have the same problem as well, and it seemed to get worse after I had tint installed. Coincidence maybe ?Also I found my cell phone to interfere if my keys are in the same pocket.
Is the tint metallic based tint? That can sometimes cause issues with anything that uses RF.
Appreciate 0
      10-23-2011, 10:03 PM   #12
daMau
Second Lieutenant
daMau's Avatar
17
Rep
237
Posts

Drives: F80 M3
Join Date: Dec 2010
Location: Minneapolis, MN

iTrader: (0)

Quote:
Originally Posted by mschrube View Post
Maybe I just got unlocky...
Given the subject of this thread, I admittedly LOL'd at this spelling mistake.
Appreciate 0
      10-23-2011, 10:38 PM   #13
Nexus_One
Enlisted Member
Nexus_One's Avatar
0
Rep
30
Posts

Drives: 2008 135i
Join Date: Jul 2011
Location: Tempe, AZ

iTrader: (0)

I can confidently say that it is not an issue with the battery in the key fob in my case. It's been changed out twice with brand new batteries in the last few weeks, before getting an entirely new key fob. The issues still persist regardless.
Appreciate 0
      10-23-2011, 11:14 PM   #14
mschrube
Enlisted Member
United_States
4
Rep
44
Posts

Drives: BMW 135i
Join Date: Apr 2010
Location: Texas

iTrader: (0)

I havent tried changing the batter yet but even when the keys were brand new it didnt work so well. Ill try changing them.
Surprisingly, its worse when I wear thin basketball shorts than it is when the keys are in my jeans or khaki shorts.
Appreciate 0
      10-24-2011, 08:07 AM   #15
pinmagic
The Only Sane One Here
pinmagic's Avatar
United_States
31
Rep
1,138
Posts

Drives: 135i Convertible
Join Date: Jun 2010
Location: Arlington, VA

iTrader: (1)

Mine works 100% for starting car. For locking and unlocking, on rare occasions, I need to retry once or twice, but then it works. For the trunk, it usually works, but about 25% of the time, I have to shift my leg (the one with the key in the pocket) to get it to work.
-
__________________
2011 135i VERT SGM/SB/MOONLIGHT - ED - with every single friggin' option they offered.
Appreciate 0
      10-24-2011, 09:38 AM   #16
Absorber
Lieutenant
United_States
8
Rep
454
Posts

Drives: 2008 e93 M3
Join Date: Jul 2009
Location: Maryland

iTrader: (2)

My Comfort Access hasn't worked well since day 1. I've replaced batteries and it's the same thing.
Appreciate 0
      10-24-2011, 10:37 AM   #17
ATSR
Captain
No_Country
18
Rep
853
Posts

Drives: 997.2 Carrera
Join Date: Mar 2008
Location: Miami, FL

iTrader: (0)

Mine works 100% when starting the car, but it only works about 30% of the time when opening and locking the door.

This is one option that I would have never chosen if it wasn't already on the car. I use the key fob exactly the same way as if I didn't have the CA. I even put the key in the ignition every time.
Appreciate 0
      10-24-2011, 11:02 AM   #18
KingOfJericho
Major General
KingOfJericho's Avatar
United_States
455
Rep
5,808
Posts

Drives: Yes
Join Date: Aug 2007
Location: CT

iTrader: (1)

Garage List
2010 135i Coupe  [2.63]
My CA warned me ahead of time that it's been nothing but a headache for owners and the service guys. Taking her advice, I didn't get the option and am very glad I chose to do so because even the regular fob can barely unlock the car from more than 15'.
__________________
The views and opinions expressed in this post are those of the author and do not necessarily reflect the official policy or position of Bimmerpost.

2014 CC R-Line DSG | 2010 S4 Sold | 2010 BMW 135i Retired | 2006 Lotus Exige Sold
Appreciate 0
      10-24-2011, 12:55 PM   #19
CheeseCake
New Member
0
Rep
10
Posts

Drives: 135
Join Date: May 2011
Location: Houston

iTrader: (0)

'08 No Issues...but I have the key it in my hand most times...
Appreciate 0
      10-24-2011, 12:58 PM   #20
Tom K.
Major General
Tom K.'s Avatar
United_States
90
Rep
5,604
Posts

Drives: '07 328iT, '13 Boxster
Join Date: Mar 2008
Location: Maryland

iTrader: (0)

Quote:
Originally Posted by KingOfJericho View Post
My CA warned me ahead of time that it's been nothing but a headache for owners and the service guys. Taking her advice, I didn't get the option and am very glad I chose to do so because even the regular fob can barely unlock the car from more than 15'.
OTOH, both my CA equipped BMWs work fine as long as the batteries are changed every 2 years or so. And the lock/unlock range with the fob is over 80'.

Tom
Appreciate 0
      10-24-2011, 01:32 PM   #21
Simsims
Captain
Canada
15
Rep
609
Posts

Drives: 119/220
Join Date: Jul 2009
Location: Ottawa

iTrader: (0)

09 135 worked just fine. The trunk may be a little slow but the doors definitely worked like a charm every single time
__________________
VO 1M - everything except sunroof
RIP BSM 135i 2009-2011
Appreciate 0
      10-24-2011, 01:37 PM   #22
Sinister Crayon
floccinaucinihilipilifica tion
5
Rep
249
Posts

Drives: 2008 E90 M3
Join Date: May 2010
Location: St. Louis, MO

iTrader: (0)

I don't have my 1'er yet so I can't comment on that (any day now, please!!!)

However, when I was in Germany I was driving a 535i with the CA and I can say that it was nice but a little frustrating. Despite being taught how to use it at The Welt, it felt like the door unlock required a "magic handshake" sort of grip that I got right maybe 40% of the time. The rest of the time it took a couple of tries to get it to work. The only thing that DID work consistently was the "stroke to lock" which I appreciated (and at least once locked the car and left it running at a rest stop thanks to "Auto Start/Stop"). By the end of the trip I had pretty much given up and just used the buttons the old fashioned way, but stuck it back in my pocket to actually drive.

I'll let you know how my 1'er behaves once I have a clue when I'll be getting it (PCD FTW!)
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:42 AM.




1addicts
1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST