BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      02-09-2012, 08:39 PM   #45
DarthColin
Second Lieutenant
 
DarthColin's Avatar
 
Drives: 2011 1 Series M Coupe
Join Date: May 2009
Location: Grenfell, SK

Posts: 226
iTrader: (0)

Once you access the back of the buttons, you will see two small, black plastic tabs. The are just like the bigger ones that you have to release to open up the switch.
I got it open by spreading the tab away from the button using a flat head jeweler screwdriver. Then held the button "out" with a thumbnail while I used the screwdriver on the opposite tab.
This is one of those situations where a picture is worth a thousand words.
__________________
‘If it even looks like rain and you pretend to be Michael Schumacher in a 599 GTO, you’ll end up in a tree’ -Clarkson
DarthColin is offline   Canada
0
Reply With Quote
      02-09-2012, 10:07 PM   #46
JDUni1
Second Lieutenant
 
JDUni1's Avatar
 
Drives: '15 M3, '12 135i (Sold)
Join Date: Sep 2011
Location: Denver, CO

Posts: 286
iTrader: (0)

Thank you for this POST! Just did this, didn't read the whole thread so I had to figure out how to get the switch out and clip the 4th tab off. Guess I should read all of the posts before I try something next time!
JDUni1 is offline   United_States
0
Reply With Quote
      02-10-2012, 05:43 PM   #47
Guam135i
Private First Class
 
Guam135i's Avatar
 
Drives: 08 BMW 135i, 08 128 Cab
Join Date: Oct 2011
Location: Guam

Posts: 153
iTrader: (0)

I got the tabs out but the bottons are now just loosely in place and vibrate a lot when driving and the sad part is it does not work I am not sure why but my car is an 08 135i coupe. I was going to post pictures but I could not find the cable. HEEEEEEEEEEEEEEEELLLLLLLLLLLLLLPPPPPPPPPPPPP!
__________________

70 Morris Cooper S * 08 BMW 135i Coupe * 08 BMW 128i Convertible * 03 BMW 525i Touring
Guam135i is offline   Guam
0
Reply With Quote
      02-10-2012, 06:05 PM   #48
int2str
Captain
 
int2str's Avatar
 
Drives: 2008 135i
Join Date: Feb 2010
Location: San Diego, CA

Posts: 655
iTrader: (2)

Quote:
Originally Posted by int2str View Post
Did this mod, but doesn't work. The white piece fits perfectly, and the button is actuating well. But no fogs, no light in the dash, no reaction from the car....
2008 135i
Update: I just didn't press the button far enough - works like a charm actually. Thanks!
int2str is offline   Germany
0
Reply With Quote
      02-10-2012, 06:57 PM   #49
Papethova
Brigadier General
 
Papethova's Avatar
 
Drives: '08 135/ '11 1M
Join Date: Oct 2007
Location: at Death Valley 127

Posts: 3,017
iTrader: (1)

Quote:
Originally Posted by Guam135i View Post
I got the tabs out but the bottons are now just loosely in place and vibrate a lot when driving and the sad part is it does not work I am not sure why but my car is an 08 135i coupe. I was going to post pictures but I could not find the cable. HEEEEEEEEEEEEEEEELLLLLLLLLLLLLLPPPPPPPPPPPPP!
Did you unassemble the switch or did you just cut the tabs? I dont see how they could be loose since each one has two snaps to hold it in place. They could be loose from lack of tension which the lego-like pieces provide.

My 2011 works perfectly by just cutting the tabs. The 2008 may need the white lego-like inserts to work properly. Only way to know is to unassemble the switch itself and look inside.

If you had opened it and the pieces were missing then it would be obvious the switch wouldnt work. How would it make contact?
Papethova is offline  
0
Reply With Quote
      02-10-2012, 08:30 PM   #50
DarthColin
Second Lieutenant
 
DarthColin's Avatar
 
Drives: 2011 1 Series M Coupe
Join Date: May 2009
Location: Grenfell, SK

Posts: 226
iTrader: (0)

Agreed. Your switch must not have the Lego pieces. That is the only conceivable way I can see this problem happening. My modded switch feels like it came from the factory that way. Perfect tactile feel.
CM
__________________
‘If it even looks like rain and you pretend to be Michael Schumacher in a 599 GTO, you’ll end up in a tree’ -Clarkson
DarthColin is offline   Canada
0
Reply With Quote
      02-10-2012, 09:53 PM   #51
Guam135i
Private First Class
 
Guam135i's Avatar
 
Drives: 08 BMW 135i, 08 128 Cab
Join Date: Oct 2011
Location: Guam

Posts: 153
iTrader: (0)

Yup the white piece is missing inside. I built a piece but the lights wont come on. I disassembled the switch connected it into the car and tried to press the tabs but still no reaction. Maybe it does not work for all cars
__________________

70 Morris Cooper S * 08 BMW 135i Coupe * 08 BMW 128i Convertible * 03 BMW 525i Touring
Guam135i is offline   Guam
0
Reply With Quote
      02-10-2012, 11:59 PM   #52
Papethova
Brigadier General
 
Papethova's Avatar
 
Drives: '08 135/ '11 1M
Join Date: Oct 2007
Location: at Death Valley 127

Posts: 3,017
iTrader: (1)

Quote:
Originally Posted by Guam135i View Post
Yup the white piece is missing inside. I built a piece but the lights wont come on. I disassembled the switch connected it into the car and tried to press the tabs but still no reaction. Maybe it does not work for all cars
You should be pressing down two of the spring loaded buttons at a time to activate a switch. Think the lego block thats a cube with 4 dots on it
Papethova is offline  
0
Reply With Quote
      02-11-2012, 10:36 AM   #53
Rikx1M
MSgt (ret)
 
Rikx1M's Avatar
 
Drives: VO 1M #739/740
Join Date: May 2010
Location: Alabama

Posts: 1,645
iTrader: (2)

Garage List
Do a search of the DIY thread about Lego mod...that DIY helps you build the missing part which looks like a Lego. This post is actually was miss-labelled as an alternative to the Lego mod which it is not...it's an alternative to buy a euro switch to enable the rear fog lights...
__________________

Last edited by Rikx1M; 02-11-2012 at 11:07 AM.
Rikx1M is offline   United_States
0
Reply With Quote
      02-11-2012, 12:35 PM   #54
Guam135i
Private First Class
 
Guam135i's Avatar
 
Drives: 08 BMW 135i, 08 128 Cab
Join Date: Oct 2011
Location: Guam

Posts: 153
iTrader: (0)

yeah pressed both tabs simultaneously but no lights on the dash came on. I'll try to do it again next time, thanks guys
__________________

70 Morris Cooper S * 08 BMW 135i Coupe * 08 BMW 128i Convertible * 03 BMW 525i Touring
Guam135i is offline   Guam
0
Reply With Quote
      02-12-2012, 03:03 PM   #55
EINSER M
Major General
 
EINSER M's Avatar
 
Drives: 2011 E82 1M
Join Date: May 2006
Location: 34.1064° N, 117.5922° W, 300m altitude

Posts: 5,368
iTrader: (38)

Garage List
Send a message via AIM to EINSER M Send a message via MSN to EINSER M Send a message via Yahoo to EINSER M
got inspired and just did mine last night, great free mod!!!!

__________________
THE EINSER M BUILD
CLICK HERE: EINSER M BUILD

EINSER M is offline   United_States
0
Reply With Quote
      02-12-2012, 03:08 PM   #56
Rikx1M
MSgt (ret)
 
Rikx1M's Avatar
 
Drives: VO 1M #739/740
Join Date: May 2010
Location: Alabama

Posts: 1,645
iTrader: (2)

Garage List
Glad to hear...your German graphic is my standard for a cool visually-modded car so glad I could assist you with a DIY.
__________________
Rikx1M is offline   United_States
0
Reply With Quote
      02-12-2012, 03:27 PM   #57
JDUni1
Second Lieutenant
 
JDUni1's Avatar
 
Drives: '15 M3, '12 135i (Sold)
Join Date: Sep 2011
Location: Denver, CO

Posts: 286
iTrader: (0)

Quote:
Originally Posted by Guam135i View Post
I got the tabs out but the bottons are now just loosely in place and vibrate a lot when driving and the sad part is it does not work I am not sure why but my car is an 08 135i coupe. I was going to post pictures but I could not find the cable. HEEEEEEEEEEEEEEEELLLLLLLLLLLLLLPPPPPPPPPPPPP!
My switch was are to get snapped back in, you might want to take it apart and make sure it snaps together in 4 places.
JDUni1 is offline   United_States
0
Reply With Quote
      02-24-2012, 05:19 AM   #58
HACKULO
Captain
 
HACKULO's Avatar
 
Drives: E92 335i
Join Date: Apr 2009
Location: Socal

Posts: 642
iTrader: (10)

Garage List
2012 BMW 335i coupe  [0.00]
2008 135i  [3.00]
dont do it, u gonna replace ur tail lights later~
__________________

cheap fast cars arent reliable
reliable cheap cars arent fast
and fast reliable cars ARENT CHEAP
HACKULO is offline  
0
Reply With Quote
      02-24-2012, 05:22 AM   #59
HACKULO
Captain
 
HACKULO's Avatar
 
Drives: E92 335i
Join Date: Apr 2009
Location: Socal

Posts: 642
iTrader: (10)

Garage List
2012 BMW 335i coupe  [0.00]
2008 135i  [3.00]
Quote:
Originally Posted by EINSER M View Post
got inspired and just did mine last night, great free mod!!!!

free mod~~(with a pimple)

lol
__________________

cheap fast cars arent reliable
reliable cheap cars arent fast
and fast reliable cars ARENT CHEAP
HACKULO is offline  
0
Reply With Quote
      02-24-2012, 12:20 PM   #60
MPBK
Everyday I'm shuffling
 
Drives: '12 SGM 135i DCT/CA/MSport/PPK
Join Date: Sep 2011
Location: USA

Posts: 570
iTrader: (0)

Quote:
Originally Posted by Hackuloh View Post
dont do it, u gonna replace ur tail lights later~
What you talking about, Mr. Scrooge?
MPBK is offline   United_States
0
Reply With Quote
      02-24-2012, 08:38 PM   #61
EINSER M
Major General
 
EINSER M's Avatar
 
Drives: 2011 E82 1M
Join Date: May 2006
Location: 34.1064° N, 117.5922° W, 300m altitude

Posts: 5,368
iTrader: (38)

Garage List
Send a message via AIM to EINSER M Send a message via MSN to EINSER M Send a message via Yahoo to EINSER M
Quote:
Originally Posted by Rikx1M View Post
Glad to hear...your German graphic is my standard for a cool visually-modded car so glad I could assist you with a DIY.
Thank you! I much appreciated that DIY!!!!
__________________
THE EINSER M BUILD
CLICK HERE: EINSER M BUILD

EINSER M is offline   United_States
0
Reply With Quote
      03-10-2012, 07:41 AM   #62
godmans
Private First Class
 
Drives: x6m
Join Date: Mar 2012
Location: TO

Posts: 128
iTrader: (5)

thanks bud, great mod. gotta try to see if the MY2012 switch has the white piece inside already
godmans is offline  
0
Reply With Quote
      03-18-2012, 03:25 PM   #63
christopherkriens
.
 
Drives: 2011 BMW 135i Coupé
Join Date: Dec 2010
Location: Minnesota

Posts: 259
iTrader: (1)

Garage List
2011 BMW 135i  [4.31]
This works great. I was able to snap off the fourth tab with a small pry tool.
__________________
2011 Black Sapphire Metallic / Coral Red
christopherkriens is offline   United_States
0
Reply With Quote
      03-18-2012, 03:31 PM   #64
Rikx1M
MSgt (ret)
 
Rikx1M's Avatar
 
Drives: VO 1M #739/740
Join Date: May 2010
Location: Alabama

Posts: 1,645
iTrader: (2)

Garage List
Quote:
Originally Posted by Hackuloh View Post
dont do it, u gonna replace ur tail lights later~
Have you ever explained why this is a bad mod or did I miss it? I think we're all waiting..
__________________
Rikx1M is offline   United_States
0
Reply With Quote
      03-26-2012, 08:44 PM   #65
andrey_gta
Colonel
 
andrey_gta's Avatar
 
Drives: 130i coupé ;)
Join Date: Nov 2011
Location: Bimmerpost

Posts: 2,714
iTrader: (1)

Garage List
2008 BMW 128i  [0.00]
Instead of the Lego piece I used a cut off from a pen which i glued to a piece of an old credit card. Works okay.
I opened up the switch to discover I only had one white piece, hence why I used a pen.
__________________
128i Sport 6MT converted to Euro 130i spec, tuned by evolve ~220 whp 207 wtq(ft-lb) SAE
In-progress: n54 ssk, m3 trans mnt, e36M lip Wishlist: m3 susp, n55 eng mnt, headers, LSD, finn dif e60


"The 1-series is the last car that BMW engineered before the Germans, as a car-making culture, fell out of love with driving." - R&T 2013 135is
andrey_gta is online now   Canada
0
Reply With Quote
      04-07-2012, 11:03 PM   #66
e82m_van
Private First Class
 
e82m_van's Avatar
 
Drives: AW 1m
Join Date: Mar 2012
Location: Vancouver

Posts: 191
iTrader: (3)

I did this mod on my 1m. I had to take out the button out of its socket to cut off the fourth tab. Made a nice "fog" label using a label maker and stuck it on there. Thanks for the info op.
e82m_van is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:56 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST