BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      12-29-2011, 06:22 PM   #1
RaptorKTM
Colonel
 
RaptorKTM's Avatar
 
Drives: 1 M Coupe
Join Date: Apr 2006
Location: San Diego

Posts: 2,366
iTrader: (1)

Garage List
2011 BMW 1 M  [0.00]
Akrapovic Wireless Kit Issue

I have run about 400 miles on my Akrapovic Evolution System with Downpipes and the ESS tune and it has been running amazing to say the least. No hiccups, just pure fun. I just finished it all up by actually have the wireless system all hooked up. I was running the car prior with the flap just kept open. After attaching the wireless kit however I am unhappy. The changes in the sound are there and the wireless kit works perfectly however when set to open flap (loud) it is really not as aggressive as it was before the actually electronics were hooked up. What could be changing the sound when set to loud?
RaptorKTM is offline   United_States
0
Reply With Quote
      12-29-2011, 07:32 PM   #2
Alpine*
Brigadier General
 
Alpine*'s Avatar
 
Drives: CLK63 Black
Join Date: May 2008
Location: Australia

Posts: 3,282
iTrader: (0)

I have the same setup, minus the DPs, but have no butterfly.

Maybe the flap doesn't open to 90 degrees and as such still has some restriction on exhaust flow

I guess the only way you could tell is dyno with and without the butterfly, that would be a pain though.
Alpine* is offline   Australia
0
Reply With Quote
      01-02-2012, 12:22 PM   #3
RaptorKTM
Colonel
 
RaptorKTM's Avatar
 
Drives: 1 M Coupe
Join Date: Apr 2006
Location: San Diego

Posts: 2,366
iTrader: (1)

Garage List
2011 BMW 1 M  [0.00]
bump
RaptorKTM is offline   United_States
0
Reply With Quote
      01-02-2012, 04:48 PM   #4
Plautos
Private First Class
 
Plautos's Avatar
 
Drives: 1M
Join Date: Aug 2011
Location: Brazil

Posts: 131
iTrader: (0)

Send a message via MSN to Plautos
The flap was installed, but not connected to the electric system neither to the vacuum line?
Probably you have a vacuum leak...
Plautos is offline   Brazil
0
Reply With Quote
      01-23-2012, 02:44 AM   #5
M3EST
Rear wheel drive fanatic
 
M3EST's Avatar
 
Drives: M3 E30-1M
Join Date: Nov 2006
Location: Greece & Germany

Posts: 601
iTrader: (1)

Garage List
1987 BMW M3  [0.00]
2011 BMW 1M  [5.00]
Check it in your garage again.My flap opens and closes perfectly and the sound change is incredible.
__________________
M3EST is offline   No_Country
0
Reply With Quote
      02-01-2012, 01:31 AM   #6
GTR_Steve
Private
 
Drives: BMW 1M Coupe
Join Date: Oct 2011
Location: Norwich, Norfolk UK

Posts: 52
iTrader: (0)

Quote:
Originally Posted by Plautos
The flap was installed, but not connected to the electric system neither to the vacuum line?
Probably you have a vacuum leak...
The valve is spring fail open, vacuum to close (which disappoints a little as it is noisy on start up until vacuum takes hold) hence vacuum leak would not cause this issue. The valve can be clearly seen through the left hand tail pipe. If closed either the spring has failed on the actuator or you may have the vacuum tubing reversed on the solenoid (in the boot)
GTR_Steve is offline   United Kingdom
0
Reply With Quote
      02-01-2012, 11:40 AM   #7
///M1
Brigadier General
 
///M1's Avatar
 
Drives: Many
Join Date: Feb 2009
Location: 212/305

Posts: 3,090
iTrader: (1)

Garage List
Quote:
Originally Posted by GTR_Steve View Post
The valve is spring fail open, vacuum to close (which disappoints a little as it is noisy on start up until vacuum takes hold
Hah, that explains it. Just installed my Akra and was wondering why upon first crank it sounds louder before calming, totally makes sense!
__________________
2011 BMW E82 1///M: AW, ZPP+ZCV, HK, Apps; Akra CF+Valve control, MadDad mids, K&N, Forge FMIC, P3gauge, EuroTails, Tint, CF Mirrors+Spoiler+Roof+RevoZ diffuser, 10mm H&R, IND grills+gills, xCDV, LUX AE
2008 Audi B7 RS 4: Sprint Blue, Audi Exclusive Euro Interior, Premium+Titanium Package, EPL Tune, Stasis Ohlins MS coilovers, Milltek valved exhaust+DownPipes, Alcon BBK, Tint, ADR V1, Lidatek, Lamin-X, Strasse Forged SM7 3-piece concave wheels, 275/30/19 PSSs, Euro flat-bottom steering wheel, JHM SSK
///M1 is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:37 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST