BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      01-17-2012, 05:46 AM   #1
nyny
Registered
 
Drives: '12 1M
Join Date: Jan 2012
Location: Switzerland

Posts: 3
iTrader: (0)

bms downpipe fix v3

hello...

i'm new here and from switzerland. i tried finding some help in german forums for my problem but didn't get any..

i will try to explain:

i ordered the bms dp fix v3 from burger tuning as i have optional akra downpipes installed.. i don't want to use jb4, cobb or any tune right now. i just want to remove the engine light that appears always..

after we installed the fix successfully we deleted the ecu from all errors and the engine light turned off. then i drove about 200miles until the engine light came back.

my question: is anyone here using optional catless dp's and dp fix v3 together? if yes, which setting do i need to set on the dp fix so the engine light won't appear anymore?

ps: i did not change the setting and let it at 6pm (general setting).


hope you guys can help..
nyny is offline  
0
Reply With Quote
      01-17-2012, 09:41 AM   #2
robertm
Captain
 
Drives: BSM 1M
Join Date: Oct 2007
Location: dfw

Posts: 877
iTrader: (0)

I recommend reposting your query here:

http://www.1addicts.com/forums/forumdisplay.php?f=229

There are a lot of regular 135 guys that have a lot of experience with this. Also you can always email Terry directly at Burger. Supposedly he's pretty prompt with assistance.

Good luck, please let us know what you figure out!
robertm is offline  
0
Reply With Quote
      01-17-2012, 10:04 AM   #3
BMW Gator
Private First Class
 
BMW Gator's Avatar
 
Drives: 1M/ViperGTS/Rubicon/FJ40/+
Join Date: Apr 2010
Location: Florida

Posts: 169
iTrader: (0)

Quote:
Originally Posted by nyny View Post
hello...

i'm new here and from switzerland. i tried finding some help in german forums for my problem but didn't get any..

i will try to explain:

i ordered the bms dp fix v3 from burger tuning as i have optional akra downpipes installed.. i don't want to use jb4, cobb or any tune right now. i just want to remove the engine light that appears always..

after we installed the fix successfully we deleted the ecu from all errors and the engine light turned off. then i drove about 200miles until the engine light came back.

my question: is anyone here using optional catless dp's and dp fix v3 together? if yes, which setting do i need to set on the dp fix so the engine light won't appear anymore?

ps: i did not change the setting and let it at 6pm (general setting).


hope you guys can help..
I am headed down this same path - I also have Akra DP's (still in the box). I just e-mailed Terry a couple of questions - let me know what changes you end up making!!
BMW Gator is offline  
0
Reply With Quote
      01-17-2012, 06:28 PM   #4
M1one1M
Banned
 
Drives: nothing
Join Date: Jun 2011
Location: Australia

Posts: 197
iTrader: (0)

keep us posted about this
M1one1M is offline   Australia
0
Reply With Quote
      01-18-2012, 01:37 AM   #5
nyny
Registered
 
Drives: '12 1M
Join Date: Jan 2012
Location: Switzerland

Posts: 3
iTrader: (0)

yeah so that's the problem, terry always tells you to read the guide as it is everything posted there. but i am not able to open the ecu box all the time and change from setting to setting and try again..

i will try reading up on the other thread that has been opened. but it doesn't seems like that someone can help
nyny is offline  
0
Reply With Quote
      01-18-2012, 08:33 AM   #6
robertm
Captain
 
Drives: BSM 1M
Join Date: Oct 2007
Location: dfw

Posts: 877
iTrader: (0)

Did you read through the instructions? It tells you exactly what you need to do to fix errors. Open this up and go to pg 9:

http://burgertuning.com/instructions/BMSdownpipefix.pdf
robertm is offline  
0
Reply With Quote
      01-18-2012, 08:35 AM   #7
BMW Gator
Private First Class
 
BMW Gator's Avatar
 
Drives: 1M/ViperGTS/Rubicon/FJ40/+
Join Date: Apr 2010
Location: Florida

Posts: 169
iTrader: (0)

Quote:
Originally Posted by nyny View Post
yeah so that's the problem, terry always tells you to read the guide as it is everything posted there. but i am not able to open the ecu box all the time and change from setting to setting and try again..

i will try reading up on the other thread that has been opened. but it doesn't seems like that someone can help
I went back and read the installation instructions and it said the initial setting should be 5 o'clock not 6 o'clock - and the 4 o'clock position is "stronger" than the 5 o'clock position. I think there are a few variables at work here but you will have to read the codes that have appeared and make a slight adjustment. I'm guessing slightly stronger. I will keep researching, let us know how you progress.
BMW Gator is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:16 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST