BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      12-30-2012, 11:26 PM   #1
DBoyBimming
New Member
 
Drives: BMW 135I Coupe
Join Date: Dec 2012
Location: Towson, MD

Posts: 9
iTrader: (0)

Boost Levels At Steady Speed

Whats up guys, Just wanna hear some feedback on what your boost reads while your at steady throttle. My AP is always reading about 1-2 lbs even at 60mph steady throttle. Is this normal? Thanks!
DBoyBimming is offline  
0
Reply With Quote
      12-31-2012, 12:11 AM   #2
1911A145
Captain
 
1911A145's Avatar
 
Drives: 135i
Join Date: Mar 2012
Location: Port Saint Lucie, FL

Posts: 769
iTrader: (3)

pretty normal.
1911A145 is offline  
0
Reply With Quote
      12-31-2012, 03:10 AM   #3
Dan-12TTRS
Banned
 
Drives: 12 Phantom Black Audi TTRS
Join Date: Dec 2012
Location: Glendale AZ

Posts: 28
iTrader: (0)

Technically..... If your at a steady rate of speed you will register zero boost. There are pluses and minuses due to the cars not bein perfect. But if your not loading the throttle, you are not boosting.
Dan-12TTRS is offline  
0
Reply With Quote
      12-31-2012, 04:07 AM   #4
Adam135
Captain
 
Drives: 2009 135i
Join Date: Oct 2011
Location: USA

Posts: 835
iTrader: (2)

Normal
Adam135 is offline   United_States
0
Reply With Quote
      12-31-2012, 06:18 AM   #5
RimasRS
Colonel
 
RimasRS's Avatar
 
Drives: 135i MT 2009 AW
Join Date: Sep 2010
Location: Europe

Posts: 2,384
iTrader: (0)

For me it was also interesting why it does not go to vacuum.

But I think it is bad reading of the AP
RimasRS is offline  
0
Reply With Quote
      12-31-2012, 05:07 PM   #6
DBoyBimming
New Member
 
Drives: BMW 135I Coupe
Join Date: Dec 2012
Location: Towson, MD

Posts: 9
iTrader: (0)

Ok, just making sure its norm for this car. My Mazdaspeed was always at 0psi unless I was giving some forward throttle. Thanks for the feedback guys! Was thinking the waste gate was having issues.
DBoyBimming is offline  
0
Reply With Quote
      12-31-2012, 05:28 PM   #7
Em/1
First Lieutenant
 
Em/1's Avatar
 
Drives: 2011 1M VO
Join Date: Dec 2011
Location: Chicago

Posts: 301
iTrader: (0)

Garage List
2004 Jaguar XJ8  [0.00]
2011 BMW 1M  [0.00]
2011 VW GTI  [0.00]
Quote:
Originally Posted by Dan-12TTRS View Post
Technically..... If your at a steady rate of speed you will register zero boost. There are pluses and minuses due to the cars not bein perfect. But if your not loading the throttle, you are not boosting.
That doesn't make any sense to me; if your speed is low, then low throttle opening and low exhaust speed and likely negative manifold pressure. If you are doing 140, there will be boost!
Em/1 is offline   United_States
0
Reply With Quote
      12-31-2012, 08:07 PM   #8
Dan-12TTRS
Banned
 
Drives: 12 Phantom Black Audi TTRS
Join Date: Dec 2012
Location: Glendale AZ

Posts: 28
iTrader: (0)

If you are doing 140 an not accelerating, ther is NO BOOST, as you are not forcing any more air, besides natural atmospheric pressure there is no extra into the manifold.
Dan-12TTRS is offline  
0
Reply With Quote
      12-31-2012, 09:44 PM   #9
Pig Farmer
Lieutenant
 
Drives: 2009 BMW 135i
Join Date: May 2010
Location: Florida

Posts: 590
iTrader: (0)

For what it's worth, I see a slight vacuum on the highway unless accelerating.
Pig Farmer is offline  
0
Reply With Quote
      01-01-2013, 02:13 AM   #10
Dan-12TTRS
Banned
 
Drives: 12 Phantom Black Audi TTRS
Join Date: Dec 2012
Location: Glendale AZ

Posts: 28
iTrader: (0)

Right, that's normal, unless something is wrong there should be no positive boost when not on throttle.
Dan-12TTRS is offline  
0
Reply With Quote
      01-01-2013, 09:35 AM   #11
Em/1
First Lieutenant
 
Em/1's Avatar
 
Drives: 2011 1M VO
Join Date: Dec 2011
Location: Chicago

Posts: 301
iTrader: (0)

Garage List
2004 Jaguar XJ8  [0.00]
2011 BMW 1M  [0.00]
2011 VW GTI  [0.00]
Quote:
Originally Posted by Dan-12TTRS View Post
Right, that's normal, unless something is wrong there should be no positive boost when not on throttle.
OK, maybe I should have said "top speed". Even at 70mph you are only using about 10% of engine peak power. Once the power required to maintain speed exceeds that which the engine can produce with no boost, you will have boost at a steady speed as long as the power required is high. Certainly you can see that at top speed, even tho "steady" you will be at maximum boost for that engine rpm (otherwise, your speed would increase!!) At normal highway speeds you will not see this effect!
Em/1 is offline   United_States
0
Reply With Quote
      01-01-2013, 12:36 PM   #12
ozinaldo
Colonel
 
ozinaldo's Avatar
 
Drives: 1M
Join Date: Jan 2011
Location: Chile, Santiago

Posts: 2,842
iTrader: (0)

Quote:
Originally Posted by DBoyBimming View Post
Whats up guys, Just wanna hear some feedback on what your boost reads while your at steady throttle. My AP is always reading about 1-2 lbs even at 60mph steady throttle. Is this normal? Thanks!
It's because the car doesn't want you to go at steady throttle, just another hidden gem
__________________
"The mark of a great car is one whose overall competence exceeds what you should expect from its individual components and the 1M does just that", Chris Harris.
2012 BMW 1M: TECH: Evolve Race+N55mids, Evolve IC, Michelin PSS, ER cp, aFe filter, CDVx, Vorshlag camber plates, P3Cars, OCC EXTERIOR: trunk spoiler, blacklines, black grills, IND goodies INTERIOR: Alcantara steering wheel, steel pedals, custom mats, MPower e-brake.
ozinaldo is offline   Chile
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:12 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST