BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      01-27-2012, 02:37 PM   #1
jobe1k
New Member
 
Drives: 2011 Space Gray 135i
Join Date: Jan 2012
Location: Colorado

Posts: 16
iTrader: (0)

Important Update - Power loss after DME Reprogram on N55 2011 135i

Hey guys,

This is an update from my previous thread - http://www.1addicts.com/forums/showthread.php?t=638072

For those of you who had your DME updated through SIB 12-22-10 campaign, there is a follow up to address the throttle response issue on SIB 12-22-11.

I've been working with a guy from Road and Track and here's the response from BMW regarding the latest update:

Hi Joe,

BMW PR got back to me and they had this to say.

The Service Information Bulletin 12-22-10 has been followed up with an SIB 12-22-11. The exact wording of the e-mail is below. Sounds like it’s just a calibration issue.


"Referencing your question about "noticeable turbo lag, loss of low end power and muted exhaust", the SIB that you referenced identified the issue and a subsequent SIB was issued to address any delayed throttle response due to DME software calibration with improved DME software.

Best,
-Shaun

Shaun M. Bailey
ASSOCIATE ENGINEERING EDITOR
Road & Track
1499 Monrovia Avenue
Newport Beach, California 92663
jobe1k is offline   United_States
0
Reply With Quote
      01-27-2012, 02:42 PM   #2
NYC6
Banned
 
Drives: '10 135i PPKI/06 C6 Z51 Vette
Join Date: Aug 2009
Location: LI/NY

Posts: 2,078
iTrader: (0)

Also, Anyone experiencing symptoms after a BMW SW 'update" should read this and jump in.

http://www.autospies.com/news/Have-A...-Pissed-58306/
NYC6 is offline   United_States
0
Reply With Quote
      01-27-2012, 03:03 PM   #3
KingOfJericho
Major General
 
KingOfJericho's Avatar
 
Drives: Yes
Join Date: Aug 2007
Location: CT

Posts: 5,006
iTrader: (1)

Garage List
2010 135i Coupe  [2.63]
Nobody has jumped in on that thread since Oct 2010...
__________________
The views and opinions expressed in this post are those of the author and do not necessarily reflect the official policy or position of Bimmerpost.

2010 S4 Current | 2010 BMW 135i Retired | 2006 Lotus Exige Retired
KingOfJericho is offline   United_States
0
Reply With Quote
      01-27-2012, 03:11 PM   #4
Mark16q
Second Lieutenant
 
Drives: 2010 135i convertible AW 6MT
Join Date: Nov 2011
Location: Agoura Hills

Posts: 218
iTrader: (2)

Any indication if this s/w update applies to the N54 as well?
__________________
'13 Miata Gt 6MT, '10 135i AW 'vert 6MT, PE and PPK1 sold. Sold '09 A4 Cabriolet, a couple of Miata's, 2005 Elise, 2004 S2000....
Mark16q is offline   United_States
0
Reply With Quote
      01-27-2012, 03:46 PM   #5
doublevanosrc
Loves Runflats.
 
doublevanosrc's Avatar
 
Drives: 2013 VW GTi
Join Date: Jul 2009
Location: Austin. Tx

Posts: 1,859
iTrader: (1)

Garage List
2011 BMW  [0.00]
2011 BMW  [0.00]
Quote:
Originally Posted by jobe1k View Post
Hey guys,

This is an update from my previous thread - http://www.1addicts.com/forums/showthread.php?t=638072

For those of you who had your DME updated through SIB 12-22-10 campaign, there is a follow up to address the throttle response issue on SIB 12-22-11.

I've been working with a guy from Road and Track and here's the response from BMW regarding the latest update:

Hi Joe,

BMW PR got back to me and they had this to say.

The Service Information Bulletin 12-22-10 has been followed up with an SIB 12-22-11. The exact wording of the e-mail is below. Sounds like it’s just a calibration issue.


"Referencing your question about "noticeable turbo lag, loss of low end power and muted exhaust", the SIB that you referenced identified the issue and a subsequent SIB was issued to address any delayed throttle response due to DME software calibration with improved DME software.

Best,
-Shaun

Shaun M. Bailey
ASSOCIATE ENGINEERING EDITOR
Road & Track
1499 Monrovia Avenue
Newport Beach, California 92663
When do you plan to have the dealer reprogram it with this new SIB? Looking forward to the results.
__________________
2011 135i M Sport
Gone and missed
doublevanosrc is offline   United_States
0
Reply With Quote
      01-27-2012, 04:05 PM   #6
jobe1k
New Member
 
Drives: 2011 Space Gray 135i
Join Date: Jan 2012
Location: Colorado

Posts: 16
iTrader: (0)

I just left a message with the service rep...Hopefully soon as possible. This "new" SW update can't be more than two weeks old as I took my car in little over a week ago and they didn't mention the latest offering. I'll keep post the results as soon as I can.
jobe1k is offline   United_States
0
Reply With Quote
      01-27-2012, 04:08 PM   #7
jobe1k
New Member
 
Drives: 2011 Space Gray 135i
Join Date: Jan 2012
Location: Colorado

Posts: 16
iTrader: (0)

Mark16q, I'm not sure if this update is N55 specific or not but it affects both the E8x and E9x models. I'd call the dealership and ask...
jobe1k is offline   United_States
0
Reply With Quote
      01-27-2012, 08:20 PM   #8
2012_135i
Lieutenant
 
2012_135i's Avatar
 
Drives: 2012 135i, 6MT, M-Sport
Join Date: Sep 2011
Location: Honolulu, Hawaii

Posts: 418
iTrader: (0)

Quote:
Originally Posted by jobe1k View Post
I just left a message with the service rep...Hopefully soon as possible. This "new" SW update can't be more than two weeks old as I took my car in little over a week ago and they didn't mention the latest offering. I'll keep post the results as soon as I can.
Thanks for your efforts on this jobe1k. I'll be checking with my service rep about it. I've got whatever they were building in Oct '11.
__________________
2012 135i M-Sport
2012_135i is offline   United_States
0
Reply With Quote
      01-28-2012, 11:32 AM   #9
Section147
Good To Be Alive!
 
Section147's Avatar
 
Drives: 2012 135i ***Convertible***
Join Date: Nov 2011
Location: The North Coast

Posts: 605
iTrader: (2)

Garage List
Never wise to assume, I know, but I'm guessing the odds are good that any
N55s being built right now would ship with the SIB 12-22-11 already done?
__________________

Vermillion Red • Boston Black • Walnut Trim • DCT • M Sport Pkg. • Premium Pkg.• PPK1 • PE
18" 313s • Michelin PPS • LUX 5k • Blackline LCI Tails • CF Diffuser & Mirrors • XPEL Ultimate


"The first thing we do, let's kill all the lawyers" - W. Shakespeare
Section147 is offline   United_States
0
Reply With Quote
      01-28-2012, 12:12 PM   #10
new2the3
Lieutenant Colonel
 
new2the3's Avatar
 
Drives: 2009 135i
Join Date: Jun 2006
Location: San Diego

Posts: 1,727
iTrader: (0)

Anyone know if this is for the n54 too?
__________________
2009 135i: AW/CR Aluminum Trim, 6 speed, M-Sport, Premium, Heated Seats, Ipod, BMW Performance Pedals, BMW Performance SSK, BMW Performance Exhaust, BMW Performance Grills E93 M3 FSB
new2the3 is offline  
0
Reply With Quote
      01-28-2012, 06:15 PM   #11
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 15,759
iTrader: (1)

Quote:
Originally Posted by Section147 View Post
Never wise to assume, I know, but I'm guessing the odds are good that any
N55s being built right now would ship with the SIB 12-22-11 already done?

See the other thread on this "power loss issue" for an update. Seems that this SIB 12-22-11 that R&T gave him - concerns fuel evap systems for an N63 motors. Nothing to do with an N54 or N55 motor.

Here is DriveHard's update...

http://www.1addicts.com/forums/showp...9&postcount=40


Dackel
Dackelone is offline   Germany
0
Reply With Quote
      02-03-2012, 07:06 PM   #12
jobe1k
New Member
 
Drives: 2011 Space Gray 135i
Join Date: Jan 2012
Location: Colorado

Posts: 16
iTrader: (0)

Taking my car in for service next Thursday to get a re-flash...I'll update after I get the car back.
jobe1k is offline   United_States
0
Reply With Quote
      02-09-2012, 07:03 PM   #13
jobe1k
New Member
 
Drives: 2011 Space Gray 135i
Join Date: Jan 2012
Location: Colorado

Posts: 16
iTrader: (0)

Got my car back. They reprogrammed with the latest software. Can't really tell at the moment if it did anything or not because I haven't really pushed it yet...Will update if anything significant happens...
jobe1k is offline   United_States
0
Reply With Quote
      02-09-2012, 07:17 PM   #14
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 15,759
iTrader: (1)

Quote:
Originally Posted by jobe1k View Post
Got my car back. They reprogrammed with the latest software. Can't really tell at the moment if it did anything or not because I haven't really pushed it yet...Will update if anything significant happens...

Just give it a few days. It took me a few to feel/notice the (new)lag. I mostly noticed it while driving slow... say in traffic... then when wanting to squirt thru a gap... you notice how much more you have to press down on the gas pedal.
Dackelone is offline   Germany
0
Reply With Quote
      02-09-2012, 07:29 PM   #15
MPBK
Everyday I'm shuffling
 
Drives: '12 SGM 135i DCT/CA/MSport/PPK
Join Date: Sep 2011
Location: USA

Posts: 570
iTrader: (0)

Quote:
Originally Posted by Dackelone View Post
Just give it a few days. It took me a few to feel/notice the (new)lag. I mostly noticed it while driving slow... say in traffic... then when wanting to squirt thru a gap... you notice how much more you have to press down on the gas pedal.
I noticed the lag today while trying to squirt thru a gap.
It's not a matter of how much you press on the pedal. It's a timing thing. You can floor it but the car doesn't respond quickly enough. In normal situations that's barely noticeable, but in an emergency situation, as the gap is quickly closing on you, the issue is apparent.
MPBK is offline   United_States
0
Reply With Quote
      02-09-2012, 07:33 PM   #16
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 15,759
iTrader: (1)

Quote:
Originally Posted by MPBK View Post
I noticed the lag today while trying to squirt thru a gap.
It's not a matter of how much you press on the pedal. It's a timing thing. You can floor it but the car doesn't respond quickly enough. In normal situations that's barely noticeable, but in an emergency situation, as the gap is quickly closing on you, the issue is apparent.

Welcome to the Club - buddy.
Dackelone is offline   Germany
0
Reply With Quote
      02-11-2012, 08:08 AM   #17
dtwyim
Captain
 
dtwyim's Avatar
 
Drives: 2008 135 6-MT
Join Date: Oct 2010
Location: Canada

Posts: 743
iTrader: (0)

So, I assume there is no fix to the original update?
dtwyim is offline   Canada
0
Reply With Quote
      02-11-2012, 08:23 AM   #18
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 15,759
iTrader: (1)

Quote:
Originally Posted by dtwyim View Post
So, I assume there is no fix to the original update?
The only "fix" is to have the tech enable the WG adaptation, which means when they download the new SW... the WG's will be closed more of the time and your engine will have slightly more noise at idle(like the original SW did before this latest update).

Have the update done with the WG adpatation is more involved. Its akin to going into advance mode when doing a Windows update! lol

But truthfully... I feel that the only REAL solution is to get a tune. Either one from BMW (PPK1 or PPK2) or one from the aftermarket tuners. That is what made me get a flash tune from one of the German tuners over here. I knew eventually I would get a tune... but BMW's SW update just made me get one sooner than I had thought I would.

My car with it's flash tune has no lag - now! It did when I got BMW's update last year though.
Dackelone is offline   Germany
0
Reply With Quote
      02-11-2012, 03:13 PM   #19
Jbiancolli
New Member
 
Drives: 135i convertible
Join Date: May 2011
Location: Waynesboro PA

Posts: 27
iTrader: (0)

Lease is up in 11 months. BMW has lost a customer
Jbiancolli is offline  
0
Reply With Quote
      05-05-2012, 08:54 PM   #20
Lambobimmer
Captain
 
Drives: 2009 Z4 sDrive35i DCT
Join Date: Jan 2010
Location: Harrisburg, NC

Posts: 721
iTrader: (10)

Quote:
Originally Posted by Dackelone View Post
The only "fix" is to have the tech enable the WG adaptation, which means when they download the new SW... the WG's will be closed more of the time and your engine will have slightly more noise at idle(like the original SW did before this latest update).

Have the update done with the WG adpatation is more involved. Its akin to going into advance mode when doing a Windows update! lol

But truthfully... I feel that the only REAL solution is to get a tune. Either one from BMW (PPK1 or PPK2) or one from the aftermarket tuners. That is what made me get a flash tune from one of the German tuners over here. I knew eventually I would get a tune... but BMW's SW update just made me get one sooner than I had thought I would.

My car with it's flash tune has no lag - now! It did when I got BMW's update last year though.
Dackleone,

I remember that you posted some time ago about how to find out what DME version is currently loaded. Can you remind me about how to do this?

Also, what is the preferable software version from BMW that will make the most power.

I am running Cobb Stage 2 with bolts on's so I am not sure that this matters but I think that BMW updated my software the last time I took my car in for service, when I specifically ask them not to mess with it.
Lambobimmer is offline   United_States
0
Reply With Quote
      05-06-2012, 02:07 PM   #21
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 15,759
iTrader: (1)

Quote:
Originally Posted by lamboworld View Post
Dackleone,

I remember that you posted some time ago about how to find out what DME version is currently loaded. Can you remind me about how to do this?

Also, what is the preferable software version from BMW that will make the most power.

I am running Cobb Stage 2 with bolts on's so I am not sure that this matters but I think that BMW updated my software the last time I took my car in for service, when I specifically ask them not to mess with it.

I think the best SW level is probably one that your car left the BMW factory with. It seems like when you have your car flashed at the dealer they hvae different SW flashes to detune the power and "fix" some mechinal issues (like bad rattling wastegates or turbos) by special SW flash. Ofcourse these new SW flashes also seem to take that snappy throttle response and power we love from our 135i's. I personally think it is borderline criminal how BMW can change so dramatically how our car's run/drive by the way for a simple SW flash. And they don't tell us what all has changed in thier "latest and greatest" SW flash level.



I still have not found out a way for us to check/read what SW flash level we have loaded on our DME.

Way back when... I specualted that you could go into the radio hidden menu and look up the car's SW level. Or even when you "hack" or unlock the instrument pannel hidden menu. But those codes serial numbers have nothing to do with the SW flash level. You can not even see what flash level you have using the BT tool. Only can BMW dealer tell you(IF your lucky!) what SW level flash you have loaded on your car's DME.


Here is that video I posted way back when...


Dackelone is offline   Germany
0
Reply With Quote
      05-06-2012, 02:40 PM   #22
MPBK
Everyday I'm shuffling
 
Drives: '12 SGM 135i DCT/CA/MSport/PPK
Join Date: Sep 2011
Location: USA

Posts: 570
iTrader: (0)

^^ Did you change anything in that video? What?
MPBK is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:25 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST