BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      03-18-2012, 12:19 AM   #1
int2str
Captain
 
int2str's Avatar
 
Drives: 2008 135i
Join Date: Feb 2010
Location: San Diego, CA

Posts: 655
iTrader: (2)

P30FF - down one turbo... where to look?

2008 135i, Cobb AP, FMIC, DPs, Forge DV, DCI
29k miles

Car started stuttering out of turns, then reduced power icon...
The car now tops out at 8psi of boost (exactly, all the time, repeatable). Car is also louder than normal.

The Cobb reads code P30FF with underboost on "Turbo 2".

Given the fact that boost is pretty much cut in half and the fact that it repeatedly holds at exactly 8 PSI, I'm guessing that I do not have a FMIC, charge pipe or DV leak.

Since it only seems to affect one turbo, I'm guessing the wastegate is stuck open in one turbo.

My questions:
1. Which one is "turbo 2" front or back?
2. What causes the wastegate to stay open?
- a. Vacuum line to wastegate/canister?
- b. Actuator arm?
- c. Other?

Any other ideas that could cause this?

Thanks!
int2str is offline   Germany
0
Reply With Quote
      03-18-2012, 08:39 AM   #2
MilehighM3
Colonel
 
MilehighM3's Avatar
 
Drives: E90 M3
Join Date: May 2011
Location: Colorado Springs

Posts: 2,106
iTrader: (9)

Bank 2 turbo is the rear. If its just the one, chance are its a split vacuum line. One of the most common spots is near the oil filter housing there's a small section of rubber line that splits right where is Ts off of the hard pipe coming up from the vacuum pump. Which is where that hard pipe comes from that goes around your intake to the brake booster, if you didn't know. Follow all of your vacuum lines from there to the waste gate actuators, then down to the turbos, and see if you see anything obvious. It's also possible a waste gate is binding and causing it, but a vacuum leak is the most common. A smoke test shows the leak quickly, but I'm just guessing you don't has access to a smoke machine.
Keep us updated!
MilehighM3 is offline  
0
Reply With Quote
      03-18-2012, 09:13 AM   #3
daMau
Private First Class
 
daMau's Avatar
 
Drives: '07 335i
Join Date: Dec 2010
Location: St. Paul, MN

Posts: 171
iTrader: (0)

Some recent posts on here and n54tech have also had issues with DP installs interfering with the waste gate actuators, causing them to catch on the DP clamp and get stuck open.
daMau is offline  
0
Reply With Quote
      03-18-2012, 10:54 AM   #4
WPG D33Z
Second Lieutenant
 
Drives: 2008 135i vert Cobb Stage2
Join Date: Mar 2012
Location: Winnipeg, Canada

Posts: 276
iTrader: (0)

I had the exact same problem and just fixed it last night, now the car is crazy fast! Turned out my rear diverter valve had popped out. Plugged her back in until I heard it click and feels like I have double the power now and no more codes! Took like 20 seconds to fix.
WPG D33Z is offline  
0
Reply With Quote
      03-18-2012, 01:08 PM   #5
int2str
Captain
 
int2str's Avatar
 
Drives: 2008 135i
Join Date: Feb 2010
Location: San Diego, CA

Posts: 655
iTrader: (2)

Quote:
Originally Posted by Bmw135er View Post
Bank 2 turbo is the rear. If its just the one, chance are its a split vacuum line....
Keep us updated!
Thanks, great advice! Will check.

Quote:
Originally Posted by dMau1986 View Post
Some recent posts on here and n54tech have also had issues with DP installs interfering with the waste gate actuators, causing them to catch on the DP clamp and get stuck open.
Can't see the front one from above, but on the rear the rear the clamp screws are well out of the way.

Quote:
Originally Posted by WPG D33Z View Post
I had the exact same problem and just fixed it last night, now the car is crazy fast! Turned out my rear diverter valve had popped out. Plugged her back in until I heard it click and feels like I have double the power now and no more codes! Took like 20 seconds to fix.
By exact same problem do you mean 8psi?
I checked my DVs and they are all firmly seated - so is the charge pipe. As mentioned above, I'm also not sure if I would get exactly the same boost every time with an open leak in the intake like that.
int2str is offline   Germany
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:19 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST