BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read




 

Post Reply
 
Thread Tools Search this Thread
      03-15-2012, 05:19 PM   #1
1SerieStud
Brigadier General
1SerieStud's Avatar
105
Rep
3,935
Posts

Drives: '11 VO 1M (498 of 740)
Join Date: Jul 2010
Location: Jacksonville, FL

iTrader: (11)

Strange cricket-like noise as rpm's rise/under load

So I figured I would post this in case it happens to any other member.

A couple of days ago I started up my car in the morning and it was making an awful, loud cricket-like sound, which seemed to vary with the rpm's. First thought was either a belt or tensioner, neither of which ended up being the problem. After much reading and research, it appears that it could be the famous "waste gate rattle", which apparently is rather common among cars equipped with the N54 engine. The car is currently at the dealer where they have diagnosed the issue and are performing a waste gate recalibration on the turbos.

The loud went away and has not repeated ever since; however, the sound that you will hear on the videos below continued to occur, specially under load or while blipping the throttle.

Here's a video of the sound (can't see anything because I placed my phone on the ground next to wheel to capture the sound while I blipped the throttle):



And here is another video of the car under load. Listen for the cricket sound:



If anyone has heard/experienced this before please feel free to chime in - so far the dealer has decided to proceed by recalibrating the waste gates.
__________________
'10 S5 (crossed over to the dark side)
Appreciate 0
      03-15-2012, 05:45 PM   #2
mPlasticDesign
Major General
mPlasticDesign's Avatar
366
Rep
5,016
Posts

Drives: 2011 E90 M3 Comp Pkg Only
Join Date: Nov 2007
Location: Astral Projecting: ∞ 23.516 -122 02.625 0242.101 ĕv'rē-hwr'

iTrader: (16)

Garage List
Before I listened to your video clip my initial guess was going to be some Vanos chatter, but that doesn't sound like that at all. It's usually more metallic. I don't know what that might be, sorry. But will keep my ears peeled for that sound on my car now.
__________________
Appreciate 0
      03-15-2012, 06:01 PM   #3
DriveHard
Colonel
DriveHard's Avatar
Colombia
68
Rep
2,001
Posts

Drives: X1 and R58 JCW
Join Date: Aug 2010
Location: Long Island

iTrader: (0)

wastegates... as its somewhat metalic sounding to me..

otherwise my other guess is the waste gate solenoids aka Pressure converters..
__________________
X1, R58 JCW, M2 in my future if planets align
Appreciate 0
      03-15-2012, 06:02 PM   #4
flzrider
Captain
21
Rep
723
Posts

Drives: AW 1M
Join Date: Oct 2005
Location: Miami, FL

iTrader: (1)

Sorry, I can't help with that sound, but I will say that I'm lovin' your photobucket username: CubanitoLindo lol

que bola, acere?
__________________
Appreciate 0
      03-15-2012, 06:13 PM   #5
1SerieStud
Brigadier General
1SerieStud's Avatar
105
Rep
3,935
Posts

Drives: '11 VO 1M (498 of 740)
Join Date: Jul 2010
Location: Jacksonville, FL

iTrader: (11)

Quote:
Originally Posted by flzrider
Sorry, I can't help with that sound, but I will say that I'm lovin' your photobucket username: CubanitoLindo lol

que bola, acere?
LOL I knew deep down inside that one day my user name from when I was 11 years old would come back and bite me in the a** haha

Aqui acere, tranquilo, tu sabes como es eso! Como anda la cosa por el sur?

Thank you all for the comments. I forgot to mention that the car is not throwing any codes and checks out perfectly fine. The sound is indeed somewhat metallic from underneath, but sounds more like a cricket noise from elsewhere. I found a few similar videos online and everything points at the wastegate(s) or something definitely mechanical.
__________________
'10 S5 (crossed over to the dark side)
Appreciate 0
      03-15-2012, 06:58 PM   #6
Jezzer
Banned
United Kingdom
35
Rep
938
Posts

Drives: Series 1 m coupe
Join Date: Jul 2011
Location: UK

iTrader: (0)

I think mine does this on low tick over, blip the throttle and it disappears until the revs settle again. Anything to worry about?
Appreciate 0
      03-15-2012, 07:13 PM   #7
1SerieStud
Brigadier General
1SerieStud's Avatar
105
Rep
3,935
Posts

Drives: '11 VO 1M (498 of 740)
Join Date: Jul 2010
Location: Jacksonville, FL

iTrader: (11)

Quote:
Originally Posted by Jezzer View Post
I think mine does this on low tick over, blip the throttle and it disappears until the revs settle again. Anything to worry about?
This is not to be confused with regular direct injection and/or ignition ticking, which they all have. If it sounds at all like what you hear on my video, mainly under load or while blipping, take it in.
__________________
'10 S5 (crossed over to the dark side)
Appreciate 0
      03-15-2012, 07:14 PM   #8
Jezzer
Banned
United Kingdom
35
Rep
938
Posts

Drives: Series 1 m coupe
Join Date: Jul 2011
Location: UK

iTrader: (0)

Quote:
Originally Posted by 1SerieStud View Post
This is not to be confused with regular direct injection and/or ignition ticking, which they all have. If it sounds at all like what you hear on my video, mainly under load or while blipping, take it in.
I'll take another listen, thanks for your help
Appreciate 0
      03-15-2012, 08:29 PM   #9
RPM90
Major General
428
Rep
6,858
Posts

Drives: 340i M-sport AT
Join Date: Mar 2006
Location: Chicago

iTrader: (1)

Quote:
Originally Posted by 1SerieStud View Post
So I figured I would post this in case it happens to any other member.

A couple of days ago I started up my car in the morning and it was making an awful, loud cricket-like sound, which seemed to vary with the rpm's. First thought was either a belt or tensioner, neither of which ended up being the problem. After much reading and research, it appears that it could be the famous "waste gate rattle", which apparently is rather common among cars equipped with the N54 engine. The car is currently at the dealer where they have diagnosed the issue and are performing a waste gate recalibration on the turbos.

The loud went away and has not repeated ever since; however, the sound that you will hear on the videos below continued to occur, specially under load or while blipping the throttle.

Here's a video of the sound (can't see anything because I placed my phone on the ground next to wheel to capture the sound while I blipped the throttle):

If anyone has heard/experienced this before please feel free to chime in - so far the dealer has decided to proceed by recalibrating the waste gates.
That's odd. I wouldn't say that this is a common issue with N54's after the 2008 model year. It was an issue with early N54's. Many early '08 135's and 07-08 335i's had that "rattle" sound attributed to the waste gates. BMW tried to fix it with software with limited success. Some of those early N54's also had greater lag due to leaking waste-gates. The issues were related. There was greater success with limiting the lag, but the rattle was still there though quieter.
There are some fixes out there for those mechanically inclined and without warranty, or a lot of mods such that a warranty will be declined.
If you want some links I can get them, but if you do a search for "N54 wastegate rattle fix", you should find some.
The only real fix, for those with a warranty, is a new set of turbo's with the better waste-gates that were used after the 08 model year.

If you have waste-gate rattle, let them try to fix it. But if their fix doesn't work, then insist on new turbo's. There's no reason why should have to put up with malfunctioning waste-gates, especially since it's likely affecting your overall performance.
Do you notice any lag off idle since the rattle started?

Last edited by RPM90; 03-15-2012 at 08:41 PM.
Appreciate 0
      03-15-2012, 08:34 PM   #10
RPM90
Major General
428
Rep
6,858
Posts

Drives: 340i M-sport AT
Join Date: Mar 2006
Location: Chicago

iTrader: (1)

Quote:
Originally Posted by 1SerieStud View Post
This is not to be confused with regular direct injection and/or ignition ticking, which they all have. If it sounds at all like what you hear on my video, mainly under load or while blipping, take it in.
I can't quite hear it on your video's.
I've got the volume cranked but can't hear it very well.
These laptop speakers do suck.

I'll have a listen tomorrow at my work station with a very nice set of monitors. I use that one for audio and video production work.
Appreciate 0
      03-15-2012, 11:59 PM   #11
1SerieStud
Brigadier General
1SerieStud's Avatar
105
Rep
3,935
Posts

Drives: '11 VO 1M (498 of 740)
Join Date: Jul 2010
Location: Jacksonville, FL

iTrader: (11)

Quote:
Originally Posted by RPM90 View Post
That's odd. I wouldn't say that this is a common issue with N54's after the 2008 model year. It was an issue with early N54's. Many early '08 135's and 07-08 335i's had that "rattle" sound attributed to the waste gates. BMW tried to fix it with software with limited success. Some of those early N54's also had greater lag due to leaking waste-gates. The issues were related. There was greater success with limiting the lag, but the rattle was still there though quieter.
There are some fixes out there for those mechanically inclined and without warranty, or a lot of mods such that a warranty will be declined.
If you want some links I can get them, but if you do a search for "N54 wastegate rattle fix", you should find some.
The only real fix, for those with a warranty, is a new set of turbo's with the better waste-gates that were used after the 08 model year.

If you have waste-gate rattle, let them try to fix it. But if their fix doesn't work, then insist on new turbo's. There's no reason why should have to put up with malfunctioning waste-gates, especially since it's likely affecting your overall performance.
Do you notice any lag off idle since the rattle started?
Thanks! I agree, I mostly found the results for cars that had the earlier n54's, and this being a 1M, it has the latest iteration of the N54 which includes the latest turbos as well as the latest HPFP, so I shouldn't be seeing this issue...however, after 2 days of inspection by the dealer and involving a regional master tech, they are all leaning towards waste gate rattle.

I also agree that I shouldn't be putting up with waste gate malfunction - they are being understanding about my requests and following the proper course of action from BMW, and they have already been approved to order a new set of turbos, but not before recalibrating the waste gates first which is required by BMW.

I'll keep the thread up date as I find out what's taking place.

Quote:
Originally Posted by RPM90 View Post
I can't quite hear it on your video's.
I've got the volume cranked but can't hear it very well.
These laptop speakers do suck.

I'll have a listen tomorrow at my work station with a very nice set of monitors. I use that one for audio and video production work.
Yes laptop speakers are not the best, however, all those who heard it at the dealer were listening to the videos on their cells, and considering cell phones tend to amplify the higher frequencies, the sound was very obvious - specially on the first video.
__________________
'10 S5 (crossed over to the dark side)
Appreciate 0
      03-16-2012, 01:14 AM   #12
flzrider
Captain
21
Rep
723
Posts

Drives: AW 1M
Join Date: Oct 2005
Location: Miami, FL

iTrader: (1)

Quote:
Originally Posted by 1SerieStud View Post
LOL I knew deep down inside that one day my user name from when I was 11 years old would come back and bite me in the a** haha

Aqui acere, tranquilo, tu sabes como es eso! Como anda la cosa por el sur?
Aqui en la lucha, compadre. No es facil.

Arregla ese carro y no jodes mas!
__________________
Appreciate 0
      03-16-2012, 01:34 AM   #13
1SerieStud
Brigadier General
1SerieStud's Avatar
105
Rep
3,935
Posts

Drives: '11 VO 1M (498 of 740)
Join Date: Jul 2010
Location: Jacksonville, FL

iTrader: (11)

Quote:
Originally Posted by flzrider View Post
Aqui en la lucha, compadre. No es facil.

Arregla ese carro y no jodes mas!
Esta del carajo esto...dicen que tengo que esperar hasta el lunes para recoger el carro...vamos a ver que pasa.
__________________
'10 S5 (crossed over to the dark side)
Appreciate 0
      04-18-2012, 01:11 PM   #14
mPlasticDesign
Major General
mPlasticDesign's Avatar
366
Rep
5,016
Posts

Drives: 2011 E90 M3 Comp Pkg Only
Join Date: Nov 2007
Location: Astral Projecting: ∞ 23.516 -122 02.625 0242.101 ĕv'rē-hwr'

iTrader: (16)

Garage List
Well, a month later the same exact sound started on my car. I know exactly what you are talking about. Mine is under light throttle and even idle.

Crickets have invaded! BTW, <4k miles on the car, just barely out of break-in.

Any updates with your car???
__________________
Appreciate 0
      04-18-2012, 01:20 PM   #15
1SerieStud
Brigadier General
1SerieStud's Avatar
105
Rep
3,935
Posts

Drives: '11 VO 1M (498 of 740)
Join Date: Jul 2010
Location: Jacksonville, FL

iTrader: (11)

Quote:
Originally Posted by Mr.Metak2you
Well, a month later the same exact sound started on my car. I know exactly what you are talking about. Mine is under light throttle and even idle.

Crickets have invaded! BTW, &lt;4k miles on the car, just barely out of break-in.

Any updates with your car???
Yes sir - mine was addressed back when I started the thread. The recalibration took care of it with 0 reoccurrences so far. Call your local dealer and plan to be without your car for anywhere between 2-7 days. Even when the problem has been identified, BMW still makes them undergo a lengthy sequence of diagnosis processes.

You are instance #3 so far with this issue, but I'm willing to bet others who drive 99% of the time with the windows up may not know that it is already happening.
__________________
'10 S5 (crossed over to the dark side)
Appreciate 0
      04-18-2012, 01:44 PM   #16
T1T2GRE
CW2
T1T2GRE's Avatar
United_States
13
Rep
441
Posts

Drives: 1SMC - traded away
Join Date: Sep 2010
Location: Pennsylvania

iTrader: (1)

Garage List
2011 BMW 1M  [3.00]
Sorry for the lack of update w/respect to me case. Work/home have been hectic, to say the least.

They replaced the whole turbo. It's all back together and the noise is gone. Also (and this may be optimistic delusion), it seems like power delivery is a bit smoother. I have been meaning to scan the service note as a reference for others...if I can find it in my office.
__________________
Good-bye, ol' Paint...
Appreciate 0
      04-18-2012, 02:00 PM   #17
mPlasticDesign
Major General
mPlasticDesign's Avatar
366
Rep
5,016
Posts

Drives: 2011 E90 M3 Comp Pkg Only
Join Date: Nov 2007
Location: Astral Projecting: ∞ 23.516 -122 02.625 0242.101 ĕv'rē-hwr'

iTrader: (16)

Garage List
Thanks guys. Will make appointment with me SA.
__________________
Appreciate 0
      04-18-2012, 02:08 PM   #18
1SerieStud
Brigadier General
1SerieStud's Avatar
105
Rep
3,935
Posts

Drives: '11 VO 1M (498 of 740)
Join Date: Jul 2010
Location: Jacksonville, FL

iTrader: (11)

Quote:
Originally Posted by T1T2GRE
Sorry for the lack of update w/respect to me case. Work/home have been hectic, to say the least.

They replaced the whole turbo. It's all back together and the noise is gone. Also (and this may be optimistic delusion), it seems like power delivery is a bit smoother. I have been meaning to scan the service note as a reference for others...if I can find it in my office.
Wow, your waste gates must have been in bad shape if they replaced the turbos. I know for a fact that bmw na instructs them to have them recalibrated and tested before they opt to have the turbos replaced. If they are unable to recalibrate them back to spec or if the noise comes back after recalibration, then the turbos get replaced. Either way, glad you got taken care of as well!

MrMetak, best of luck and keep us posted. I hope I'm wrong but I have a feeling that this will be a very useful thread in the (near) future for others.
__________________
'10 S5 (crossed over to the dark side)
Appreciate 0
      04-18-2012, 06:24 PM   #19
ozinaldo
Brigadier General
ozinaldo's Avatar
Portugal
77
Rep
3,073
Posts

Drives: 1M
Join Date: Jan 2011
Location: Lisbon, Portugal

iTrader: (0)

Quote:
Originally Posted by 1SerieStud View Post
Wow, your waste gates must have been in bad shape if they replaced the turbos. I know for a fact that bmw na instructs them to have them recalibrated and tested before they opt to have the turbos replaced. If they are unable to recalibrate them back to spec or if the noise comes back after recalibration, then the turbos get replaced. Either way, glad you got taken care of as well!

MrMetak, best of luck and keep us posted. I hope I'm wrong but I have a feeling that this will be a very useful thread in the (near) future for others.
You guys are making me drive windows open with no music all the time! Just kidding, I drive like that as long as weather permits and if I am slow enough anyway. As the OP said, this can be a keeper thread. I don't even know what most of us 1M owners do without this Forum!
Appreciate 0
      04-19-2012, 11:05 AM   #20
T1T2GRE
CW2
T1T2GRE's Avatar
United_States
13
Rep
441
Posts

Drives: 1SMC - traded away
Join Date: Sep 2010
Location: Pennsylvania

iTrader: (1)

Garage List
2011 BMW 1M  [3.00]
Quote:
Originally Posted by 1SerieStud View Post
Wow, your waste gates must have been in bad shape if they replaced the turbos. I know for a fact that bmw na instructs them to have them recalibrated and tested before they opt to have the turbos replaced. If they are unable to recalibrate them back to spec or if the noise comes back after recalibration, then the turbos get replaced. Either way, glad you got taken care of as well!
They bypassed the recalibration in my case. Their first step was check to if there were any exhaust issues, since there were some thoughts about an abnormal exhaust smell, etc. No problems there. They were able to replicate the sound and consulted higher level BMW tech staff. The advice was to just replace the entire turbo assembly. I don't know the rationale behind this. I was curious if it's just cheaper, from a labor standpoint, to just do that instead of spending an exorbitant amount of time trying to recal. TBH, I have not idea what their reasoning was.

In any event, it's fixed. I'll try to find the service note as a reference.
__________________
Good-bye, ol' Paint...
Appreciate 0
      04-19-2012, 11:19 AM   #21
1SerieStud
Brigadier General
1SerieStud's Avatar
105
Rep
3,935
Posts

Drives: '11 VO 1M (498 of 740)
Join Date: Jul 2010
Location: Jacksonville, FL

iTrader: (11)

Quote:
Originally Posted by T1T2GRE
Quote:
Originally Posted by 1SerieStud View Post
Wow, your waste gates must have been in bad shape if they replaced the turbos. I know for a fact that bmw na instructs them to have them recalibrated and tested before they opt to have the turbos replaced. If they are unable to recalibrate them back to spec or if the noise comes back after recalibration, then the turbos get replaced. Either way, glad you got taken care of as well!
They bypassed the recalibration in my case. Their first step was check to if there were any exhaust issues, since there were some thoughts about an abnormal exhaust smell, etc. No problems there. They were able to replicate the sound and consulted higher level BMW tech staff. The advice was to just replace the entire turbo assembly. I don't know the rationale behind this. I was curious if it's just cheaper, from a labor standpoint, to just do that instead of spending an exorbitant amount of time trying to recal. TBH, I have not idea what their reasoning was.

In any event, it's fixed. I'll try to find the service note as a reference.
Very interesting to say the least! They definitely went the more expensive route with your car, since recalibration requires the same amount of work given that the turbos have to be out of the car. Same amount of labor plus new turbos is definitely more costly than reusing the existing turbos.

Now you keep saying turbo (singular)...in my case both waste gates needed recalibration, I'm guessing only one was off on your car?
__________________
'10 S5 (crossed over to the dark side)
Appreciate 0
      04-19-2012, 11:26 AM   #22
JohnCena
Banned
16
Rep
212
Posts

Drives: VO
Join Date: Mar 2012
Location: MERICA

iTrader: (0)

Garage List
Wastegates but seems normal volume
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 07:24 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST