BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      08-24-2012, 12:36 PM   #23
Apiasto
Private First Class
 
Drives: Black 128i
Join Date: Feb 2012
Location: New Jersey

Posts: 127
iTrader: (0)

I am not sure that would be a good question for the OP. I was under the impression that with a canbus HID kit with load resistors for error canceling that you'd be ok. I have the canbus kit functioning in my fogs no errors or anything for 2 weeks (mind you no load resistors on that just the digital hid kit). However I am unsure if the fogs are set up/wired a little differently. After reading the OP post I'm not sure if you'd need anythibg else or not. I will let you know for sure next week though.
Apiasto is offline  
0
Reply With Quote
      08-24-2012, 12:52 PM   #24
631twentyeighteye
Lieutenant Colonel
 
631twentyeighteye's Avatar
 
Drives: 2010 130i MT
Join Date: Aug 2012
Location: Long island

Posts: 1,619
iTrader: (6)

that would be fantastic, i'll stay tuned. While i'm at it, the depo headlights are US legal, as in they'll pass inspection, correct? more specifically in NY? from what i've read i would venture to say yes, because they are projector housings with HID's that can be properly aimed, the only thing i'm unsure of is the clear turn signals with yellow bulbs.. maybe i'll wait to install until after my inspection just to be sure.

at least until my LED's for the AE's come in that is.
631twentyeighteye is offline   United_States
0
Reply With Quote
      08-24-2012, 02:05 PM   #25
Apiasto
Private First Class
 
Drives: Black 128i
Join Date: Feb 2012
Location: New Jersey

Posts: 127
iTrader: (0)

well NJ you are good because all they care about is emissions now. I will be SOL after I go catless though I know NY is a PITA when it comes to inspections and the such. Better off waiting or trying and letting us know. Worse case scenario you drive around with a failed sticker for a week or two and swap the halogens into the DEPO housings and go back. I am pretty sure that the clear housing with yellow bulb are ok since the LCIs have LEDs w/ clear housings but you can never be 100% with these things.
Apiasto is offline  
0
Reply With Quote
      08-27-2012, 08:04 AM   #26
Apiasto
Private First Class
 
Drives: Black 128i
Join Date: Feb 2012
Location: New Jersey

Posts: 127
iTrader: (0)

HID kit coming in today!!!! I will install either today or tomorrow and post a review/results.
Apiasto is offline  
0
Reply With Quote
      09-06-2012, 08:06 PM   #27
Apiasto
Private First Class
 
Drives: Black 128i
Join Date: Feb 2012
Location: New Jersey

Posts: 127
iTrader: (0)

I just got around to installing the HIDs ... They work no coding and no drilling either I was able to put the ballast and everything into the back of the oem headlight housing ... the cut off isn't too bad I'll take some pictures and post them up soon.
Apiasto is offline  
0
Reply With Quote
      09-06-2012, 11:53 PM   #28
Apiasto
Private First Class
 
Drives: Black 128i
Join Date: Feb 2012
Location: New Jersey

Posts: 127
iTrader: (0)

For anyone that is still interested please Click Here. I made a new thread reviewing the product.
Apiasto is offline  
0
Reply With Quote
      09-07-2012, 06:37 PM   #29
631twentyeighteye
Lieutenant Colonel
 
631twentyeighteye's Avatar
 
Drives: 2010 130i MT
Join Date: Aug 2012
Location: Long island

Posts: 1,619
iTrader: (6)

finally got my depo's in, while they were a complete pain in the ass to install and don't fit as nicely as i'd like, they do look pretty freakin good. and ZERO issues with the actual lights working. no codes/lights/anything negative. plug and play with their error canceler and all is well.

edit: i also have the side firing SMG LED's for the angel eyes. i put them in before even installing the headlights.

http://i234.photobucket.com/albums/e...s/IMG_0232.jpg
631twentyeighteye is offline   United_States
0
Reply With Quote
      09-08-2012, 08:21 AM   #30
Apiasto
Private First Class
 
Drives: Black 128i
Join Date: Feb 2012
Location: New Jersey

Posts: 127
iTrader: (0)

Quote:
Originally Posted by 631twentyeighteye
finally got my depo's in, while they were a complete pain in the ass to install and don't fit as nicely as i'd like, they do look pretty freakin good. and ZERO issues with the actual lights working. no codes/lights/anything negative. plug and play with their error canceler and all is well.

edit: i also have the side firing SMG LED's for the angel eyes. i put them in before even installing the headlights.

http://i234.photobucket.com/albums/e...s/IMG_0232.jpg
They look good ... I can't wait to get mine ... How do the angel eyes fair during the day in the sun? Still visible/bright?
Apiasto is offline  
0
Reply With Quote
      09-08-2012, 09:14 AM   #31
631twentyeighteye
Lieutenant Colonel
 
631twentyeighteye's Avatar
 
Drives: 2010 130i MT
Join Date: Aug 2012
Location: Long island

Posts: 1,619
iTrader: (6)

With the side firing led's they're Visible. As bright as oem angel eyes if not brighter.
__________________
3 stage manifold, Mapleridge headers, AA tune, Injen intake, 135i exhaust fitted to 128 mids, blackline tails, Depo headlights w/ 8000k LED angel eyes and xenons, 8000k xenon fogs, Lowered on eibach springs, m3 lower control arms, 264's in anthracite with a red lip wrapped in hankook v12's
631twentyeighteye is offline   United_States
0
Reply With Quote
      10-09-2012, 07:43 PM   #32
Ashock
Private
 
Drives: E82 128i 6MT in Monaco Blue
Join Date: Nov 2008
Location: Vancouver, BC

Posts: 53
iTrader: (0)

Quote:
Originally Posted by 631twentyeighteye View Post
With the side firing led's they're Visible. As bright as oem angel eyes if not brighter.
looks awesome! can you give some more detail about where to purchase the side firing LEDs and how to install them in place of the factory DEPO leds?

Thanks!
Ashock is offline   Canada
0
Reply With Quote
      10-09-2012, 08:36 PM   #33
631twentyeighteye
Lieutenant Colonel
 
631twentyeighteye's Avatar
 
Drives: 2010 130i MT
Join Date: Aug 2012
Location: Long island

Posts: 1,619
iTrader: (6)

http://www.ebay.com/itm/20-SMD-LED-T...ht_9479wt_1163

all you do is open up the back of the depo headlight, reach in and pull out the 8 LEDS per headlight unit and replace the christmas style bulb in there and put these in. the new LEDS are labeled with a + mark. you put that part to the red wire inside of the LED connector.
631twentyeighteye is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:03 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST