BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read




 

Post Reply
 
Thread Tools Search this Thread
      03-24-2012, 10:33 AM   #1
T1T2GRE
CW2
T1T2GRE's Avatar
United_States
15
Rep
441
Posts

Drives: 1SMC - traded away
Join Date: Sep 2010
Location: Pennsylvania

iTrader: (1)

Garage List
2011 BMW 1M  [3.00]
Chirping noise (from turbo)?

I could have sworn I just saw a post about this, but I can't find it with the search function.

Under load, in 1st/2nd gear, as I accelerate I can hear a slight chirping/fluttering sound/squeal. It definitely varies w/RPM. At WOT it goes away. Performance is not effected overall.

I'll be taking it in, but I wonder if it's turbocharger related. It has a slight raspy note to it. Weird.

Anyone else?
__________________
Good-bye, ol' Paint...
Appreciate 0
      03-24-2012, 11:54 AM   #2
1SerieStud
Brigadier General
1SerieStud's Avatar
109
Rep
3,935
Posts

Drives: '11 VO 1M (498 of 740)
Join Date: Jul 2010
Location: Jacksonville, FL

iTrader: (11)

Quote:
Originally Posted by T1T2GRE View Post
I could have sworn I just saw a post about this, but I can't find it with the search function.

Under load, in 1st/2nd gear, as I accelerate I can hear a slight chirping/fluttering sound/squeal. It definitely varies w/RPM. At WOT it goes away. Performance is not effected overall.

I'll be taking it in, but I wonder if it's turbocharger related. It has a slight raspy note to it. Weird.

Anyone else?
Welcome to the waste gate rattle club The post you read was mine, and your description is dead on as what I experienced. What needs to happen is for the turbos to be removed and the waste gates needs to be re-calibrated. You're the second person to report this (to my knowledge).

Surprisingly this has not been a common issue since the original N54 engines from 2007/2008, but apparently the waste gates on the 1M's turbos are border-line out of spec so after some use they may start rattling.

It's a huge job involving the removal of the entire exhaust, bottom engine mount, and subframe in order for both turbos to come out - they have to be able to touch/rotate the waste gate flap during adjustment plus mount a tool that tests the adjustment by providing vacuum to the waste gates.

It takes them 2-3 days from beginning to end since they are constantly in contact with BMW NA every step of the way.

Here is my thread:

http://www.1addicts.com/forums/showthread.php?t=662661
__________________
'10 S5 (crossed over to the dark side)

Last edited by 1SerieStud; 03-24-2012 at 12:00 PM.
Appreciate 0
      03-24-2012, 08:59 PM   #3
///M1
Brigadier General
///M1's Avatar
United_States
92
Rep
3,094
Posts

Drives: Many
Join Date: Feb 2009
Location: North of 4K RPM

iTrader: (1)

Garage List
Quote:
Originally Posted by 1SerieStud View Post
Welcome to the waste gate rattle club The post you read was mine, and your description is dead on as what I experienced. What needs to happen is for the turbos to be removed and the waste gates needs to be re-calibrated. You're the second person to report this (to my knowledge).

Surprisingly this has not been a common issue since the original N54 engines from 2007/2008, but apparently the waste gates on the 1M's turbos are border-line out of spec so after some use they may start rattling.

It's a huge job involving the removal of the entire exhaust, bottom engine mount, and subframe in order for both turbos to come out - they have to be able to touch/rotate the waste gate flap during adjustment plus mount a tool that tests the adjustment by providing vacuum to the waste gates.

It takes them 2-3 days from beginning to end since they are constantly in contact with BMW NA every step of the way.

Here is my thread:

http://www.1addicts.com/forums/showthread.php?t=662661
Hmmm, interesting. Any idea why the wastegates are 'borderline out of spec' (is that the BMW tech's speak or are you coining the term?)

Sounds pretty involved work, one definitely wants to be bringing the car fully stock if this ever occurs.
__________________
2011 BMW E82 1///M: AW, all options; Renntech, Akrapovic, Forge, P3, RevoZ CF bits, many mods
1988 BMW E30 M3: Hennarot, S14, stock
2016 Porsche 981 GT4: Guards Red, LWBS, SC, full leather
1998 Porsche 993 C4S: Zenith Blue, last aircooled widebody, Bilstein PSS10, Fister II + Fabspeed exhaust
2008 Audi B7 RS 4: Sprint Blue, Audi Exclusive Euro Bucket Interior, Premium+Titanium, many mods
Appreciate 0
      03-24-2012, 09:50 PM   #4
T1T2GRE
CW2
T1T2GRE's Avatar
United_States
15
Rep
441
Posts

Drives: 1SMC - traded away
Join Date: Sep 2010
Location: Pennsylvania

iTrader: (1)

Garage List
2011 BMW 1M  [3.00]
Thanks, 1SerieStud! Just read your post. The sound I hear in the vids is precisely what I am hearing. I will be setting up an appointment w/the dealer Monday. I will keep you posted.
__________________
Good-bye, ol' Paint...
Appreciate 0
      03-24-2012, 09:59 PM   #5
1SerieStud
Brigadier General
1SerieStud's Avatar
109
Rep
3,935
Posts

Drives: '11 VO 1M (498 of 740)
Join Date: Jul 2010
Location: Jacksonville, FL

iTrader: (11)

Quote:
Originally Posted by ///M1
Quote:
Originally Posted by 1SerieStud View Post
Welcome to the waste gate rattle club The post you read was mine, and your description is dead on as what I experienced. What needs to happen is for the turbos to be removed and the waste gates needs to be re-calibrated. You're the second person to report this (to my knowledge).

Surprisingly this has not been a common issue since the original N54 engines from 2007/2008, but apparently the waste gates on the 1M's turbos are border-line out of spec so after some use they may start rattling.

It's a huge job involving the removal of the entire exhaust, bottom engine mount, and subframe in order for both turbos to come out - they have to be able to touch/rotate the waste gate flap during adjustment plus mount a tool that tests the adjustment by providing vacuum to the waste gates.

It takes them 2-3 days from beginning to end since they are constantly in contact with BMW NA every step of the way.

Here is my thread:

http://www.1addicts.com/forums/showthread.php?t=662661
Hmmm, interesting. Any idea why the wastegates are 'borderline out of spec' (is that the BMW tech's speak or are you coining the term?)

Sounds pretty involved work, one definitely wants to be bringing the car fully stock if this ever occurs.
I was provided a full explanation on how they are adjusted, and given that there could be so much variance on the adjustment, it makes sense to say that they are borderline out of spec if driving a new car for 7k miles can get them to the rattling point - this may not be every car however, since so far only two of us have experienced this issue.

See, when BMW instructs them to make the adjustment, the flapper arm joint is rotated 180 degrees at a time in order to make the flap close flush against the compressor housing wall, always allowing a certain amount of spin with some resistance (it's a spinning flap), which has a certain degree of subjectivity. I wish there were a way for me to illustrate it...putting it into words is actually much more complex than the actual process.
__________________
'10 S5 (crossed over to the dark side)
Appreciate 0
      03-24-2012, 10:02 PM   #6
1SerieStud
Brigadier General
1SerieStud's Avatar
109
Rep
3,935
Posts

Drives: '11 VO 1M (498 of 740)
Join Date: Jul 2010
Location: Jacksonville, FL

iTrader: (11)

Quote:
Originally Posted by T1T2GRE
Thanks, 1SerieStud! Just read your post. The sound I hear in the vids is precisely what I am hearing. I will be setting up an appointment w/the dealer Monday. I will keep you posted.
Anytime, glad I could help! mine was corrected after the recalibration.
__________________
'10 S5 (crossed over to the dark side)
Appreciate 0
      04-02-2012, 03:59 PM   #7
T1T2GRE
CW2
T1T2GRE's Avatar
United_States
15
Rep
441
Posts

Drives: 1SMC - traded away
Join Date: Sep 2010
Location: Pennsylvania

iTrader: (1)

Garage List
2011 BMW 1M  [3.00]
Dealer has been very good with updates so far. They could replicate the sound, but though there was an exhaust smell, so they checked that first. Turns out that exhaust is fine down there (no leaks, etc.). They put a call in to BMWNA and it looks like they will be going straight to turbo replacement instead of re-calibration.

Thanks again.
__________________
Good-bye, ol' Paint...
Appreciate 0
      04-02-2012, 07:05 PM   #8
1SerieStud
Brigadier General
1SerieStud's Avatar
109
Rep
3,935
Posts

Drives: '11 VO 1M (498 of 740)
Join Date: Jul 2010
Location: Jacksonville, FL

iTrader: (11)

Quote:
Originally Posted by T1T2GRE View Post
Dealer has been very good with updates so far. They could replicate the sound, but though there was an exhaust smell, so they checked that first. Turns out that exhaust is fine down there (no leaks, etc.). They put a call in to BMWNA and it looks like they will be going straight to turbo replacement instead of re-calibration.

Thanks again.
Awesome! Seems like they told you the same thing I was told. They had 2 brand new turbos sitting at the dealer and they wanted to go the replacement route. Unfortunately, it's not what they want to do but what BMW tells them to do, and before a turbo replacement they were instructed to perform a recalibration first. If that does not fix it then they replace the turbos.

Let's see what the outcome is, but it seems like your car is following the steps of mine. What I can tell you is, replacement or recalibration, your car will be fixed and you'll be very pleased
__________________
'10 S5 (crossed over to the dark side)
Appreciate 0
      02-23-2014, 04:45 AM   #9
Piets94
Second Lieutenant
38
Rep
272
Posts

Drives: AW 1M
Join Date: Jun 2013
Location: Australia

iTrader: (0)

What ended up happening here? I'm starting to hear the crickets, but only on cold start-up and then for the first few minutes of driving. Then it all disappears and back to normal. I can hear it on light throttle and after lift-off, but it's inconsistent.
At most the sound is slightly annoying, but does it mean that the turbos are not functioning properly/efficiently, or is it just a 'noise'? I'm only at 13k kms
Appreciate 0
      02-23-2014, 09:57 AM   #10
1SerieStud
Brigadier General
1SerieStud's Avatar
109
Rep
3,935
Posts

Drives: '11 VO 1M (498 of 740)
Join Date: Jul 2010
Location: Jacksonville, FL

iTrader: (11)

Quote:
Originally Posted by Piets94 View Post
What ended up happening here? I'm starting to hear the crickets, but only on cold start-up and then for the first few minutes of driving. Then it all disappears and back to normal. I can hear it on light throttle and after lift-off, but it's inconsistent.
At most the sound is slightly annoying, but does it mean that the turbos are not functioning properly/efficiently, or is it just a 'noise'? I'm only at 13k kms
In my case they recalibrated the waste gate flappers on the turbos. This is not a big deal, it's simply annoying to have. The reason it goes away after the car has warmed up to temperature is that once the waste gate flappers expand due to heat, they finally start creating a seal when shut and therefore the cricket noise goes away.

The most disappointing aspect of this is that it's been documented since the early 2007 N54's…you'd think BMW would have revised them by now. Oh well…nature of the beast, but nothing to be worried about here.
__________________
'10 S5 (crossed over to the dark side)
Appreciate 0
      04-15-2014, 09:47 AM   #11
Piets94
Second Lieutenant
38
Rep
272
Posts

Drives: AW 1M
Join Date: Jun 2013
Location: Australia

iTrader: (0)

My 'cricket' noises ended up being an exhaust leak from a failed exhaust manifold gasket. No fault with the WGs, just needed new gaskets and some high temp sealant. Apparently one of the stock DPs didn't line up properly with the turbo

All sorted though, no more strange noises
Appreciate 0
      04-15-2014, 10:32 AM   #12
Artemis
Moderator
Artemis's Avatar
Belgium
4352
Rep
7,509
Posts

Drives: BMW M2 (MG 6MT)
Join Date: Jun 2011
Location: Belgium

iTrader: (0)

Quote:
Originally Posted by Piets94 View Post
My 'cricket' noises ended up being an exhaust leak from a failed exhaust manifold gasket. No fault with the WGs, just needed new gaskets and some high temp sealant. Apparently one of the stock DPs didn't line up properly with the turbo
All sorted though, no more strange noises
OK, I updated issue #7 of the 1M issues log sticky with your info:
http://www.1addicts.com/forums/showp...27&postcount=1
__________________
“For ’tis the mind that makes the body rich” (W. Shakespeare, The Taming of the Shrew, Act 4, Scene 3)
Appreciate 0
      04-28-2014, 04:46 PM   #13
T1T2GRE
CW2
T1T2GRE's Avatar
United_States
15
Rep
441
Posts

Drives: 1SMC - traded away
Join Date: Sep 2010
Location: Pennsylvania

iTrader: (1)

Garage List
2011 BMW 1M  [3.00]
Dang. I think I forgot to follow up, here. Heh. They replaced the turbo bits. No issues since, thankfully.
__________________
Good-bye, ol' Paint...
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 05:38 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST