BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      04-03-2012, 10:45 AM   #1
M///1rider
Banned
 
M///1rider's Avatar
 
Drives: 2011 BMW 1M
Join Date: Apr 2011
Location: NJ

Posts: 584
iTrader: (0)

Ess tune question

Hey guys for some reason everytime i flash my 1m i get a bunch of codes. Clearly because its erasing and rewriting the ECU but every time i do it i get a fuel pump plausable code.

I was wondering if anyone else while flashing there car with ESS or any other tune gets that code.

It been happening since about 3-4k miles and im not at 9.7k

Just wondering if this is normal or if im the only one whose getting that. It comes on but immediately goes away and i can not find it in the check for service.

Just wondering if the fuel pump is actually plausable yet.

Thanks!!
M///1rider is offline   United_States
0
Reply With Quote
      04-03-2012, 11:17 AM   #2
M///1rider
Banned
 
M///1rider's Avatar
 
Drives: 2011 BMW 1M
Join Date: Apr 2011
Location: NJ

Posts: 584
iTrader: (0)

Sorry now at 9.7k* miles
M///1rider is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:15 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST