BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      04-07-2012, 01:53 PM   #1
wabbit
wabbit!
wabbit's Avatar
Mexico
9
Rep
225
Posts

 
Drives: ///1M
Join Date: May 2009
Location: Mexico

iTrader: (1)

Talking Akrapovic evolution w/wireless kit sound

Hi guys just to share with you, i only want to say i hate youtube video quality, since it was recorded with a HD camera... just saying :thumb down

Link (
)

[u2b]http://youtu.be/OSSWNMyrld0[/u2b]
Appreciate 0
      04-07-2012, 01:59 PM   #2
One-emm
BMW > Audi. Simple math.
One-emm's Avatar
Sweden
5
Rep
143
Posts

 
Drives: BMW 1M BS
Join Date: Sep 2011
Location: Schweden

iTrader: (0)

Do. Not. Rev. High. When. Cold. Start.
Appreciate 0
      04-07-2012, 02:28 PM   #3
wabbit
wabbit!
wabbit's Avatar
Mexico
9
Rep
225
Posts

 
Drives: ///1M
Join Date: May 2009
Location: Mexico

iTrader: (1)

Quote:
Originally Posted by One-emm View Post
Do. Not. Rev. High. When. Cold. Start.
i.know.it.was.just.to.show.you.both.and.not.waitin g.to.much :P
Appreciate 0
      04-07-2012, 06:51 PM   #4
Sheil
Private First Class
Sheil's Avatar
Switzerland
7
Rep
147
Posts

 
Drives: 1M Coupe
Join Date: Feb 2012
Location: Switzerland

iTrader: (0)

Garage List
2011 BMW 1M  [5.00]
Are these OEM BMW CF mirror covers or replicas? If they are replicas are they good quality? I don't think I can justify paying $700 on mirror covers when a whole hood costs about $1000...
Appreciate 0
      04-08-2012, 12:26 PM   #5
wabbit
wabbit!
wabbit's Avatar
Mexico
9
Rep
225
Posts

 
Drives: ///1M
Join Date: May 2009
Location: Mexico

iTrader: (1)

Quote:
Originally Posted by Sheil View Post
Are these OEM BMW CF mirror covers or replicas? If they are replicas are they good quality? I don't think I can justify paying $700 on mirror covers when a whole hood costs about $1000...
yep, those are OEM BMW CF mirror covers, yeah i know their prices are ridiculous but quality is nice, highly recommended you won't regret having paid a little more trust me
Appreciate 0
      04-08-2012, 03:56 PM   #6
Kevinovski
Private
Kevinovski's Avatar
Belgium
0
Rep
52
Posts

 
Drives: 1M coupe
Join Date: Dec 2011
Location: Belgium

iTrader: (0)

Garage List
2012 BMW 1M  [0.00]
Nice car man realy! But just a little question, do you also had the fitting problems like they spoke about in the other topic's?
Appreciate 0
      04-08-2012, 05:14 PM   #7
wabbit
wabbit!
wabbit's Avatar
Mexico
9
Rep
225
Posts

 
Drives: ///1M
Join Date: May 2009
Location: Mexico

iTrader: (1)

Quote:
Originally Posted by Kevinovski View Post
Nice car man realy! But just a little question, do you also had the fitting problems like they spoke about in the other topic's?
Thanks!
No, i'm ok referring to the fitting problems, nevertheless i'm having a bit of trouble with an annoying rattle sound, at the cold start of the vehicle i think the closed valve of the wireless kit is the guilty one, i am finding the way to solve it with my local dealer :S , check the video i uploaded , in general i'm very happy with the little H.P gaining ( if there is some) , the incredible sound ( i'm happy it can be discret or sporty at the touch of a botton). and weight savings, so if you are thinking about it, go for it !
Appreciate 0
      04-08-2012, 09:56 PM   #8
JC Exec
New Member
Mexico
1
Rep
15
Posts

 
Drives: BMW 1M Coupe
Join Date: Sep 2011
Location: Mexico City, MX

iTrader: (0)

Hi Wabbit

Congrats on that Akra, I am dying to have one, can you share your experience with me?
in terms of cost, local dealer, time of waiting, etc?
I will highly appreciate your knowledge sharing.
Appreciate 0
      04-09-2012, 12:23 AM   #9
vito747
Private
2
Rep
90
Posts

 
Drives: 1 coupe M
Join Date: Jun 2011
Location: Barcelona

iTrader: (0)

Quote:
Originally Posted by One-emm View Post
Do. Not. Rev. High. When. Cold. Start.
Appreciate 0
      04-09-2012, 12:42 PM   #10
sparoz
Brigadier General
sparoz's Avatar
Australia
71
Rep
4,845
Posts

 
Drives: VO 1///M; AW X3 30d
Join Date: Jun 2008
Location: Sunshine Coast

iTrader: (0)

Do you have any alignment issues?
__________________
1///M - Valencia Orange
X3 30d - Alpine White

Under Six Seconds http://www.under6s.com
Appreciate 0
      04-09-2012, 01:43 PM   #11
wabbit
wabbit!
wabbit's Avatar
Mexico
9
Rep
225
Posts

 
Drives: ///1M
Join Date: May 2009
Location: Mexico

iTrader: (1)

Quote:
Originally Posted by sparoz View Post
Do you have any alignment issues?
nope, any , just with the closed valve in cold start trying to figure how to solve it with my local dealer
Appreciate 0
      04-09-2012, 07:32 PM   #12
sparoz
Brigadier General
sparoz's Avatar
Australia
71
Rep
4,845
Posts

 
Drives: VO 1///M; AW X3 30d
Join Date: Jun 2008
Location: Sunshine Coast

iTrader: (0)

Quote:
Originally Posted by wabbit View Post
nope, any , just with the closed valve in cold start trying to figure how to solve it with my local dealer
Thanks - I wonder if there is a certain batch which is an issue.
__________________
1///M - Valencia Orange
X3 30d - Alpine White

Under Six Seconds http://www.under6s.com
Appreciate 0
      04-13-2012, 10:44 AM   #13
Powerbeast
Major General
Powerbeast's Avatar
United_States
144
Rep
7,223
Posts

 
Drives: E90 M3 Dakar Yellow
Join Date: Mar 2009
Location: SoCal

iTrader: (4)

Quote:
Originally Posted by wabbit View Post
Thanks!
No, i'm ok referring to the fitting problems, nevertheless i'm having a bit of trouble with an annoying rattle sound, at the cold start of the vehicle i think the closed valve of the wireless kit is the guilty one, i am finding the way to solve it with my local dealer :S , check the video i uploaded , in general i'm very happy with the little H.P gaining ( if there is some) , the incredible sound ( i'm happy it can be discret or sporty at the touch of a botton). and weight savings, so if you are thinking about it, go for it !
it's not a problem that rattling sound on cold start is normal and every system has it. When I heard it on mine I went to check it out and it turned out to be nothing and that's how it needs to be.
Appreciate 0
      04-13-2012, 06:01 PM   #14
wabbit
wabbit!
wabbit's Avatar
Mexico
9
Rep
225
Posts

 
Drives: ///1M
Join Date: May 2009
Location: Mexico

iTrader: (1)

Quote:
Originally Posted by Powerbeast View Post
it's not a problem that rattling sound on cold start is normal and every system has it. When I heard it on mine I went to check it out and it turned out to be nothing and that's how it needs to be.
hi , could you please, record it in a video so i can compare ?
i'll be eternally grateful pleaseeee
Appreciate 0
      04-14-2012, 02:04 AM   #15
GTR_Steve
Private
United Kingdom
3
Rep
52
Posts

 
Drives: BMW 1M Coupe
Join Date: Oct 2011
Location: Norwich, Norfolk UK

iTrader: (0)

Wabbit, the wireless valve on the system takes about 5 seconds to close whilst vacuum builds. I do not have any rattling sound on mine (though I still have alignment issues!)
Appreciate 0
      04-14-2012, 03:32 AM   #16
Alpine*
Brigadier General
Alpine*'s Avatar
Australia
67
Rep
3,327
Posts

 
Drives: CLK63 Black
Join Date: May 2008
Location: Australia

iTrader: (0)

No alignment issues here, no rattles either, perhaps it is because I don't have the butterfly valve. It is just full on noisy all the time
Appreciate 0
      04-14-2012, 10:29 AM   #17
Papethova
Brigadier General
Papethova's Avatar
64
Rep
3,038
Posts

 
Drives: '08 135/ '11 1M
Join Date: Oct 2007
Location: at Death Valley 127

iTrader: (1)

Quote:
Originally Posted by AlpineM3E92 View Post
No alignment issues here, no rattles either, perhaps it is because I don't have the butterfly valve. It is just full on noisy all the time
Did you somehow mechanically force the valve to stay open permanently? IF so, how?

I am assuming you do not have the wireless kit then.
Appreciate 0
      04-14-2012, 07:23 PM   #18
Alpine*
Brigadier General
Alpine*'s Avatar
Australia
67
Rep
3,327
Posts

 
Drives: CLK63 Black
Join Date: May 2008
Location: Australia

iTrader: (0)

Quote:
Originally Posted by Papethova View Post
Did you somehow mechanically force the valve to stay open permanently? IF so, how?

I am assuming you do not have the wireless kit then.
Sorry to confuse, I don't have the wireless kit.
Appreciate 0
      04-14-2012, 07:37 PM   #19
Papethova
Brigadier General
Papethova's Avatar
64
Rep
3,038
Posts

 
Drives: '08 135/ '11 1M
Join Date: Oct 2007
Location: at Death Valley 127

iTrader: (1)

Quote:
Originally Posted by AlpineM3E92 View Post
Sorry to confuse, I don't have the wireless kit.
Right, thats what I assumed. So how did you force the valve to stay open permanently?
Appreciate 0
      04-14-2012, 07:51 PM   #20
Alpine*
Brigadier General
Alpine*'s Avatar
Australia
67
Rep
3,327
Posts

 
Drives: CLK63 Black
Join Date: May 2008
Location: Australia

iTrader: (0)

Quote:
Originally Posted by Papethova View Post
Right, thats what I assumed. So how did you force the valve to stay open permanently?
This is my system at install, no butterfly valve, the short bypass pipe is added and the bung is removed from the pipe to enable a straight through setup all the time.

Appreciate 0
      04-14-2012, 07:57 PM   #21
Powerbeast
Major General
Powerbeast's Avatar
United_States
144
Rep
7,223
Posts

 
Drives: E90 M3 Dakar Yellow
Join Date: Mar 2009
Location: SoCal

iTrader: (4)

Quote:
Originally Posted by wabbit View Post
hi , could you please, record it in a video so i can compare ?
i'll be eternally grateful pleaseeee

Hi I will try to have a sound clip tomorrow.
Appreciate 0
      04-14-2012, 10:32 PM   #22
///M1
Brigadier General
///M1's Avatar
United_States
56
Rep
3,090
Posts

 
Drives: Many
Join Date: Feb 2009
Location: 212/305

iTrader: (1)

Garage List
Quote:
Originally Posted by Powerbeast View Post
it's not a problem that rattling sound on cold start is normal and every system has it. When I heard it on mine I went to check it out and it turned out to be nothing and that's how it needs to be.
Quote:
Originally Posted by GTR_Steve View Post
Wabbit, the wireless valve on the system takes about 5 seconds to close whilst vacuum builds. I do not have any rattling sound on mine (though I still have alignment issues!)
+1 on both comments
__________________
2011 BMW E82 1///M: AW, ZPP+ZCV, HK, Apps; Akra CF+Valve control, MadDad mids, K&N, Forge FMIC, P3gauge, EuroTails, Tint, CF Mirrors+Spoiler+Roof+RevoZ diffuser, 10mm H&R, IND grills+gills, xCDV, LUX AE
2008 Audi B7 RS 4: Sprint Blue, Audi Exclusive Euro Interior, Premium+Titanium Package, EPL Tune, Stasis Ohlins MS coilovers, Milltek valved exhaust+DownPipes, Alcon BBK, Tint, ADR V1, Lidatek, Lamin-X, Strasse Forged SM7 3-piece concave wheels, 275/30/19 PSSs, Euro flat-bottom steering wheel, JHM SSK
Appreciate 0
Post Reply

Bookmarks

Tags
bmw 1m akrapovic evolution

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:04 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST