BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      06-24-2012, 10:56 PM   #23
m7ammed
1junkie
m7ammed's Avatar
Saudi Arabia
56
Rep
832
Posts

Drives: 335i
Join Date: Nov 2008
Location: Saudi Arabia

iTrader: (0)

See the attached pics, you can see the end of the red cable is black(near the socket), and the connecter melted


Also the car has electric wise has been stock from factory since I bought it three years ago, they checked the battery and it was OK. So if cables were loose it should have happened much earlier in the cars life no? I worry that something else malfunctioning and that this will happen again even if they replace the cable, and could cause a fire next time since it is an area with plastic and carpet around it. The workshop foreman said they haven't got anything like this before, i asked him to check with BMW for peace of mind. I hope he does.
Attached Images
  
__________________
Appreciate 0
      06-25-2012, 09:42 AM   #24
m7ammed
1junkie
m7ammed's Avatar
Saudi Arabia
56
Rep
832
Posts

Drives: 335i
Join Date: Nov 2008
Location: Saudi Arabia

iTrader: (0)

Just went to the dealer they couldn't find a replacement for the cable by itself all they found was the whole wiring of the car which costs around 5000 USD without labor. I clearly told them I'm not paying that amount, they are already in the process of contacting BMW they just need to send pictures if the part and reports .
__________________
Appreciate 0
      06-25-2012, 06:58 PM   #25
TMR013
Opus Angelus
TMR013's Avatar
United_States
142
Rep
1,110
Posts

Drives: 2018 LBB M2 Coupe
Join Date: Apr 2009
Location: Chandler, AZ

iTrader: (0)

Quote:
Originally Posted by m7ammed View Post
Just went to the dealer they couldn't find a replacement for the cable by itself all they found was the whole wiring of the car which costs around 5000 USD without labor. I clearly told them I'm not paying that amount, they are already in the process of contacting BMW they just need to send pictures if the part and reports .
Ugh, that's rough.
Hopefully since it was so close to warranty and and (I hope) an unusual problem they will still cover it as warranty. Make sure you make noises to that effect when you talk to them.
Appreciate 0
      06-25-2012, 10:37 PM   #26
m7ammed
1junkie
m7ammed's Avatar
Saudi Arabia
56
Rep
832
Posts

Drives: 335i
Join Date: Nov 2008
Location: Saudi Arabia

iTrader: (0)

Quote:
Originally Posted by TMR013
Ugh, that's rough.
Hopefully since it was so close to warranty and and (I hope) an unusual problem they will still cover it as warranty. Make sure you make noises to that effect when you talk to them.
Thats what I already did, I'm also thinking of writing an email to BMW, I just want to give the dealer a chance to see what they can come up with.
__________________
Appreciate 0
      07-17-2012, 11:56 AM   #27
RimasRS
Colonel
RimasRS's Avatar
-63
Rep
2,430
Posts

Drives: 135i MT 2009 AW
Join Date: Sep 2010
Location: Europe

iTrader: (0)

Quote:
Originally Posted by m7ammed View Post
Thats what I already did, I'm also thinking of writing an email to BMW, I just want to give the dealer a chance to see what they can come up with.
Same happened to me my car just didn't die absolutely there was just bunch of lights on the cluster also my alarm not always was working.

Actually it is known problem for BMW you can google for BMW SI B61 08 11 called PUMA case. It is just strange that it is not part of all recalls it is even dangerous it can happen just on high way. For everybody and part# of Junction box was changed more than 15 times.

In my case cable still looks good just junction box is dead partly.
I need to replace it and it costs around 260$
Appreciate 0
      09-01-2012, 12:11 AM   #28
m7ammed
1junkie
m7ammed's Avatar
Saudi Arabia
56
Rep
832
Posts

Drives: 335i
Join Date: Nov 2008
Location: Saudi Arabia

iTrader: (0)

Quote:
Originally Posted by RimasRS View Post
Same happened to me my car just didn't die absolutely there was just bunch of lights on the cluster also my alarm not always was working.

Actually it is known problem for BMW you can google for BMW SI B61 08 11 called PUMA case. It is just strange that it is not part of all recalls it is even dangerous it can happen just on high way. For everybody and part# of Junction box was changed more than 15 times.

In my case cable still looks good just junction box is dead partly.
I need to replace it and it costs around 260$

Wow I'm not sure why I haven't checked this thread earlier , my car is still at the dealer waiting for this cable, as they said it had to be specifically made as it isn't available alone, without the whole wiring of the car. I'm going to print this SIB and send it to BMW MiddleEast. I'm seriously pissed now since I discovered there is an SIB for this and everybody from BMW Saudi to BMW Ag seems to be clueless about it :mad0 260:

thanks a bunch what a great community
__________________
Appreciate 0
      09-02-2012, 06:00 AM   #29
RimasRS
Colonel
RimasRS's Avatar
-63
Rep
2,430
Posts

Drives: 135i MT 2009 AW
Join Date: Sep 2010
Location: Europe

iTrader: (0)

Quote:
Originally Posted by m7ammed View Post
Wow I'm not sure why I haven't checked this thread earlier , my car is still at the dealer waiting for this cable, as they said it had to be specifically made as it isn't available alone, without the whole wiring of the car. I'm going to print this SIB and send it to BMW MiddleEast. I'm seriously pissed now since I discovered there is an SIB for this and everybody from BMW Saudi to BMW Ag seems to be clueless about it :mad0 260:

thanks a bunch what a great community
Some updates my main + cable was still good just replaced Junction box bought it used from 320 '12 and now everything is back to normal paid really cheap around 100$
Appreciate 0
      09-02-2012, 07:12 AM   #30
m7ammed
1junkie
m7ammed's Avatar
Saudi Arabia
56
Rep
832
Posts

Drives: 335i
Join Date: Nov 2008
Location: Saudi Arabia

iTrader: (0)

Quote:
Originally Posted by RimasRS View Post
Some updates my main + cable was still good just replaced Junction box bought it used from 320 '12 and now everything is back to normal paid really cheap around 100$
According to the Dealer, the cable that was specified to be ordered from BMW AG has a different part # than the one in the SIB. Which is weird conspiring that is the only cable connecting the Junction box to the battery. The part number that was sent from Germany Cannot be found on the ETK, it is a special part number. Until 3 weeks Ago the word that came from Germany that this part will be manufactured as it doesn't come alone and only comes with the wiring harness ( which is very expensive). I told them that there is only one B+ cable going from the Battery to the junction box, and I hope no one made a mistake in Germany and the dealer thinking that this part is not available.

I find the whole thing confusing after reading the SIB.
__________________
Appreciate 0
      09-02-2012, 08:02 AM   #31
RimasRS
Colonel
RimasRS's Avatar
-63
Rep
2,430
Posts

Drives: 135i MT 2009 AW
Join Date: Sep 2010
Location: Europe

iTrader: (0)

In your case you can ask dealer to replace just junction box and I think you would be fine.
And if in the future you would experience same problems you could look for used B+ cable and junction box from newer car.

And B+ cables they were replaced by newer part number and can be ordered separately. Look here -> http://www.realoem.com/bmw/showparts...67&hg=61&fg=10
Appreciate 0
      09-02-2012, 11:43 PM   #32
m7ammed
1junkie
m7ammed's Avatar
Saudi Arabia
56
Rep
832
Posts

Drives: 335i
Join Date: Nov 2008
Location: Saudi Arabia

iTrader: (0)

Quote:
Originally Posted by RimasRS View Post
In your case you can ask dealer to replace just junction box and I think you would be fine.
And if in the future you would experience same problems you could look for used B+ cable and junction box from newer car.

And B+ cables they were replaced by newer part number and can be ordered separately. Look here -> http://www.realoem.com/bmw/showparts...67&hg=61&fg=10
The connector on the cable is melted, and there is lots of discoloration not sure if it shows well on the picture. There aren't many used BMWs here in saudi unless you are looking for a 7 series so thats not an option unfortunately. The part number that BMW AG instructed the dealer to order is not listed anywhere in the system.
__________________
Appreciate 0
      09-03-2012, 05:55 AM   #33
Dackelone
European Editor
Dackelone's Avatar
Germany
7600
Rep
22,235
Posts

Drives: N54 e82
Join Date: Feb 2010
Location: Bayern, Germany

iTrader: (1)

Quote:
Originally Posted by RimasRS View Post
In your case you can ask dealer to replace just junction box and I think you would be fine.
And if in the future you would experience same problems you could look for used B+ cable and junction box from newer car.

And B+ cables they were replaced by newer part number and can be ordered separately. Look here -> http://www.realoem.com/bmw/showparts...67&hg=61&fg=10
Thanks Rimas - I can't believe I have missed this thread before!! This burnt cable is scary stuff.


I found this SIB for e9x

SIB 61 08 11(e9x junction box cable).pdf

I also found this on N54tech...
http://www.n54tech.com/forums/showthread.php?t=12919



I had a similar problem on my old e39. A simply trip to the local junk yard and I replaced both battery cables. IF one of the battery cable is loose... or has some corrosion on the terminals... the resistance can go up and the positive cable will burn up. I replaced both of my battery cables on my e39.

See my burnt e39 cables here... post #22
http://www.bimmerfest.com/forums/sho...d.php?t=252856
__________________
Appreciate 0
      09-03-2012, 08:43 AM   #34
m7ammed
1junkie
m7ammed's Avatar
Saudi Arabia
56
Rep
832
Posts

Drives: 335i
Join Date: Nov 2008
Location: Saudi Arabia

iTrader: (0)

Wow seems to be a more common issue than I initially thought. I not sure if the parts listed in the PDFs is for North America Only or even ECE cars since BMW AG specified another part number. I'm feeling frustrated with the whole thing, and not having my pride and joy for the past two an half month. In every communication I do with them I express how upset am, but there is nothing I can do to speed up the process. And I called BMW MiddleEast ( Like BMW NA) today to see if they can tell me when this part is coming. I was promised at the beginning August that it would be here by the end of the month, and still no show. Whats more frustrating is that nobody knows when it is suppose to arrive !!!!
__________________
Appreciate 0
      09-04-2012, 05:03 AM   #35
RimasRS
Colonel
RimasRS's Avatar
-63
Rep
2,430
Posts

Drives: 135i MT 2009 AW
Join Date: Sep 2010
Location: Europe

iTrader: (0)

Quote:
Originally Posted by Dackelone View Post
Thanks Rimas - I can't believe I have missed this thread before!! This burnt cable is scary stuff.


I found this SIB for e9x

Attachment 745120

I also found this on N54tech...
http://www.n54tech.com/forums/showthread.php?t=12919



I had a similar problem on my old e39. A simply trip to the local junk yard and I replaced both battery cables. IF one of the battery cable is loose... or has some corrosion on the terminals... the resistance can go up and the positive cable will burn up. I replaced both of my battery cables on my e39.

See my burnt e39 cables here... post #22
http://www.bimmerfest.com/forums/sho...d.php?t=252856

Looks really scarry

I think I heard about 5th series recall of the batteries though dont know which model e39 or e60
Appreciate 0
      09-04-2012, 05:08 AM   #36
RimasRS
Colonel
RimasRS's Avatar
-63
Rep
2,430
Posts

Drives: 135i MT 2009 AW
Join Date: Sep 2010
Location: Europe

iTrader: (0)

Quote:
Originally Posted by m7ammed View Post
Wow seems to be a more common issue than I initially thought. I not sure if the parts listed in the PDFs is for North America Only or even ECE cars since BMW AG specified another part number. I'm feeling frustrated with the whole thing, and not having my pride and joy for the past two an half month. In every communication I do with them I express how upset am, but there is nothing I can do to speed up the process. And I called BMW MiddleEast ( Like BMW NA) today to see if they can tell me when this part is coming. I was promised at the beginning August that it would be here by the end of the month, and still no show. Whats more frustrating is that nobody knows when it is suppose to arrive !!!!
Sometimes its better to buy just used cable or used part like Dackelone did. I was lucky to repair my car in 3 days just bought used parts and it was 4x cheaper. I was lucky to get parts almost new much newer than my car is.

But I guess you have no choice because your ride is at the dealer already.
Appreciate 0
      09-04-2012, 06:56 AM   #37
m7ammed
1junkie
m7ammed's Avatar
Saudi Arabia
56
Rep
832
Posts

Drives: 335i
Join Date: Nov 2008
Location: Saudi Arabia

iTrader: (0)

Quote:
Originally Posted by RimasRS View Post
Sometimes its better to buy just used cable or used part like Dackelone did. I was lucky to repair my car in 3 days just bought used parts and it was 4x cheaper. I was lucky to get parts almost new much newer than my car is.

But I guess you have no choice because your ride is at the dealer already.
Plus no used cars I could get the cars from. So really I have no choice.

Just for reference here is the part # the BMW AG requested the dealer to order. You will not be able to find this number on the ETK part system.

part#9202022
__________________
Appreciate 0
      09-04-2012, 07:54 AM   #38
m7ammed
1junkie
m7ammed's Avatar
Saudi Arabia
56
Rep
832
Posts

Drives: 335i
Join Date: Nov 2008
Location: Saudi Arabia

iTrader: (0)

Just got some really bad news from BMW ME. The part has not been shipped from Germany yet and will only be sent on Thursday. Usually, it take 7-14 days for stuff to get here and on average 10 days.

What upsets me most, is when I tell everybody that I am disappointed. All they say "we are sorry there is nothing we can do.". I do feel that I'm entitled to some sort of conciliation, to make me happy.

I have already sent an email, to BMW DE ( thanks Dackelone), explaining the situation I really hope they do get back to me.

I'm really upset

What makes me more sad is that there is a chance that I have to pay for the repairs since my car was just two weeks out of warranty and BMW might not accept changing it as a goodwill.
__________________

Last edited by m7ammed; 09-04-2012 at 08:00 AM.
Appreciate 0
      09-04-2012, 08:39 AM   #39
Dackelone
European Editor
Dackelone's Avatar
Germany
7600
Rep
22,235
Posts

Drives: N54 e82
Join Date: Feb 2010
Location: Bayern, Germany

iTrader: (1)

Quote:
Originally Posted by RimasRS View Post
Sometimes its better to buy just used cable or used part like Dackelone did. I was lucky to repair my car in 3 days just bought used parts and it was 4x cheaper. I was lucky to get parts almost new much newer than my car is.

But I guess you have no choice because your ride is at the dealer already.
+1. The battery cable for my e39 was like 400 euros - no way was I gonna pay that. AND the cable went from the front of the car (Starter and Alt all the way back to the battery in the RR). I only needed the rear part that went up to the fusebox above the battery!

I went to a big junk yard (nee recycling center)here and picked the cable off a car headed for the crusher. The Battery cable that I needed comes in pieces, so I only needed the rear part 1/2m long. I also replaced the ground cable, bc I knew that would be toast too - with that much current running thru to melt the positive (red) cable. Total price FIVE euros! lol



m7ammed - I hope you get some good news soon.

I would also say you should replace the negative ground cable on your car. When I measured my old Neg cable the resistance was quite high. IF the shop doesn't change it... this will only happen again! That was why I changed my ground cable. It won't have any burning damage... but the resistance will be quite high.
__________________
Appreciate 0
      09-06-2012, 02:30 AM   #40
RimasRS
Colonel
RimasRS's Avatar
-63
Rep
2,430
Posts

Drives: 135i MT 2009 AW
Join Date: Sep 2010
Location: Europe

iTrader: (0)

Quote:
Originally Posted by m7ammed View Post
Just got some really bad news from BMW ME. The part has not been shipped from Germany yet and will only be sent on Thursday. Usually, it take 7-14 days for stuff to get here and on average 10 days.

What upsets me most, is when I tell everybody that I am disappointed. All they say "we are sorry there is nothing we can do.". I do feel that I'm entitled to some sort of conciliation, to make me happy.

I have already sent an email, to BMW DE ( thanks Dackelone), explaining the situation I really hope they do get back to me.

I'm really upset

What makes me more sad is that there is a chance that I have to pay for the repairs since my car was just two weeks out of warranty and BMW might not accept changing it as a goodwill.
Try to talk with dealer maybe they can try to do something that you wouldnt have to pay. As your car really stuck there I think they will try to help you.
About part numbers specially electric parts there is a lot that you can not find on ETK like Junction Box it was updated so many times that you can not find it on ATK anymore you just have to read from which models that part can be used and look from newer car.

Well good luck I hope you will get your ride soon..
Appreciate 0
      09-06-2012, 09:30 AM   #41
m7ammed
1junkie
m7ammed's Avatar
Saudi Arabia
56
Rep
832
Posts

Drives: 335i
Join Date: Nov 2008
Location: Saudi Arabia

iTrader: (0)

Quote:
Originally Posted by RimasRS View Post
Try to talk with dealer maybe they can try to do something that you wouldnt have to pay. As your car really stuck there I think they will try to help you.
About part numbers specially electric parts there is a lot that you can not find on ETK like Junction Box it was updated so many times that you can not find it on ATK anymore you just have to read from which models that part can be used and look from newer car.

Well good luck I hope you will get your ride soon..
The Junction box is there with the dealer it was available in stock. The cable is a specially made part for my car. They tried to get it off the assembly line but couldn't. Thats why in at the start of August they promised that they will be produced and delivered by the end of the month.

Now I will have to see on Saturday if they actually shipped it.
__________________
Appreciate 0
      09-08-2012, 03:58 AM   #42
m7ammed
1junkie
m7ammed's Avatar
Saudi Arabia
56
Rep
832
Posts

Drives: 335i
Join Date: Nov 2008
Location: Saudi Arabia

iTrader: (0)

Just got some bad news today the part will only ship on the 11th (Tuesday)


I have send an email to BMW Customer service in Germany 4 days ago and all the reply I got is this.

Quote:
Dear Mr. Al-Momen,

Thank you for your e-mail.

We have forwarded your complaint to the relevant department for assessment.

Best regards,
BMW Customer Service Team

------------------------------------------------------------------
Bayerische Motoren Werke Aktiengesellschaft
Board of Management: Norbert Reithofer, Chairman,
Frank-Peter Arndt, Milagros Caiņa Carreiro-Andree,
Herbert Diess, Klaus Draeger, Friedrich Eichiner,
Harald Krueger, Ian Robertson
Chairman of the Supervisory Board: Joachim Milberg
Registered in: Munich HRB 42243
------------------------------------------------------------------
I sent them one email yesterday, and today after the updates I got. I wonder if I could somehow get some Online coverage by this. I really do believe that if I was a customer in one of the Major markets (US,Germany, UK) I wouldn't be in this position , I need to somehow get in contact with senior figure in BMW.
__________________
Appreciate 0
      09-08-2012, 01:03 PM   #43
Schnitzl
Registered
0
Rep
4
Posts

Drives: BMW E92 335i
Join Date: Sep 2012
Location: Germany

iTrader: (0)

I have a bunch of lights on my cluster, too. Analog signals don't work either. Is it possible that parts of my junction box are dead?
Appreciate 0
      09-08-2012, 03:19 PM   #44
m7ammed
1junkie
m7ammed's Avatar
Saudi Arabia
56
Rep
832
Posts

Drives: 335i
Join Date: Nov 2008
Location: Saudi Arabia

iTrader: (0)

Quote:
Originally Posted by Schnitzl View Post
I have a bunch of lights on my cluster, too. Analog signals don't work either. Is it possible that parts of my junction box are dead?
What happened with me was it was completely dead not a single light would work, inserting the key into the ignition is like if you haven't put it there.
__________________
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 11:43 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST