BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      07-10-2012, 01:05 PM   #1
octainejunkee
Private First Class
 
octainejunkee's Avatar
 
Drives: black 2012 1m 454/530 BHP/LBFT
Join Date: Mar 2012
Location: gatwick

Posts: 179
iTrader: (0)

boost hose failure , grr

Hi guys , i know that im not alone with this issue.
After my initial running in service i turned the traction off and went for a blast only to blow a lower intercooler hose off almost straight away.
After getting the bmw dealership to take a look over and tighten ALL the boost pipes i thought that would be the end of this annoying and some what embarresing issue.
Lets face it. Having to return to the garage due to any relyabilty issue isnt great news when showing off your new toy to your mates lol.
Next dry day and first propper time shes let rip ( again with a friend on board) and sure enough - theres a ton of waste gat noise and a pop from the exhaust and no turbo pressure.
This time i went to my pals workshop and tightened all the hoses includind the top hose which had come lose then informed the dealership of the fault.
They ordered a new hose although i couldnt SEE a noticeble defect in the original and all was fine for a few months of spirited driving.
Until today.. Tc off, slight sideways moment in second coming off an empty roundabout and you guessed it ...POP!
This time i think its the bottom hose as the top ones are all tight.
The car is standard and due to this issue im not able to mod for fear of having to constantly check into the dealership to get it fixed up on the ramp.
Im also waiting on spec r to have time to build me one of their custom inter coolers ( mine will be the first 1M to have one) and will also get a hard pipe kit made at the same.
Has anyone else suffered this repeatedly as im at a loss on how to prevent it.
Its not the same pipe every time so im assuming the whole pipe run is not fit for task???
Cheers jamie
octainejunkee is offline  
0
Reply With Quote
      07-10-2012, 01:32 PM   #2
ChrisBuer
Captain
 
ChrisBuer's Avatar
 
Drives: BMW
Join Date: Jun 2011
Location: UK

Posts: 627
iTrader: (0)

Hmm you weren't in the black 1M that followed me yesterday near Gatwick were you? I was in a white 1M.

On your issue I've never heard of this problem. But I'd make sure the dealers fix it before you do any mods!
ChrisBuer is offline   United Kingdom
0
Reply With Quote
      07-10-2012, 01:43 PM   #3
octainejunkee
Private First Class
 
octainejunkee's Avatar
 
Drives: black 2012 1m 454/530 BHP/LBFT
Join Date: Mar 2012
Location: gatwick

Posts: 179
iTrader: (0)

Ive not seen another black 1M around my way and was driving through crawley etc yestetday. So it probably was me..
Didnt notice any 1m's yesterday tho. Where were you? Lol

Last edited by octainejunkee; 07-10-2012 at 01:51 PM.
octainejunkee is offline  
0
Reply With Quote
      07-10-2012, 01:54 PM   #4
ChrisBuer
Captain
 
ChrisBuer's Avatar
 
Drives: BMW
Join Date: Jun 2011
Location: UK

Posts: 627
iTrader: (0)

It couldn't have been you as the black 1M definitely tried to chase me down and got level with me and gave me a big grin
ChrisBuer is offline   United Kingdom
0
Reply With Quote
      07-10-2012, 02:11 PM   #5
MDORPHN
Colonel
 
Drives: AW 1M
Join Date: Oct 2010
Location: Wash, DC

Posts: 2,469
iTrader: (0)

Are you sure it's a hose that's coming loose? Far more likely, it's the charge pipe popping off the intake manifold. It's a "corrugated" plastic pipe that is attached to the throttle body with a c-clip.

It's very common for the charge pipe to either pop-off or tear along a molded seam and there are reliable aftermarket charge pipes available from Evolution Racewerks and Cp-E Engineering, among others.

Neil

Last edited by MDORPHN; 07-10-2012 at 02:21 PM.
MDORPHN is offline  
0
Reply With Quote
      07-10-2012, 02:34 PM   #6
CGMike
First Lieutenant
 
CGMike's Avatar
 
Drives: 2011 135i Coupe Sport
Join Date: May 2012
Location: Southern CA

Posts: 327
iTrader: (0)

On my other turbo charged cars, I replaced all of the regular hose clamps with Tbolt clamps. They work a lot better. Another trick, is to spray the inside lip of the hose with hairspray. it makes it sticky and helps the hose grip. I have done that when running 25psi on my turbo cars and never had any leaks after that. Id start with the hairspray, if you know any girls or use some yourself because its Freeee. Let us know if some of those work.
__________________
2011 Space Grey 135i Manual Coupe Sport
06 GTO , 06 WRX, 59 Bug, 03 Dakota R/T, 03 SV650
CGMike is offline  
0
Reply With Quote
      07-10-2012, 09:15 PM   #7
dlong82
Private
 
Drives: 1M VO
Join Date: Feb 2011
Location: Kansas, USA

Posts: 68
iTrader: (0)

Charge pipe

Took my 1M to first track day event about a month ago at Hastings, Nebraska; a NASA TT (time trial) event. First section in MDM mode; had a great time. Second session tried all off; great fun with throttle induced over-steer. Fourth lap and into limp mode. Charge pipe broke, it did not come off. Broke all the way around just below the c clip and split down the center of the pipe. Back in KC to the dealership and the they replaced the part. But, said it was the same part; no updated part at this time.

Long tow for 1 and 1/2 sessions. Should probably go with, or at least carry after market charge pipe in the future.
dlong82 is offline   United_States
0
Reply With Quote
      07-11-2012, 02:56 AM   #8
octainejunkee
Private First Class
 
octainejunkee's Avatar
 
Drives: black 2012 1m 454/530 BHP/LBFT
Join Date: Mar 2012
Location: gatwick

Posts: 179
iTrader: (0)

its not good enough thats for sure.
ive looked and it definetly not any of the top hoses this time.
i love the car but until i have uprated hoses made for it i dont trust it to be reliable now which is going to make road trips to scotland or the ring a no no.
il talk to the dealership today and see what they say about me having custom hardpipes made for it and find out where il stand with regards to warranty issues.-they must be fed up with my car by now aswell.
octainejunkee is offline  
0
Reply With Quote
      07-11-2012, 08:17 AM   #9
MDORPHN
Colonel
 
Drives: AW 1M
Join Date: Oct 2010
Location: Wash, DC

Posts: 2,469
iTrader: (0)

Quote:
Originally Posted by octainejunkee View Post
its not good enough thats for sure.
ive looked and it definetly not any of the top hoses this time.
i love the car but until i have uprated hoses made for it i dont trust it to be reliable now which is going to make road trips to scotland or the ring a no no.
il talk to the dealership today and see what they say about me having custom hardpipes made for it and find out where il stand with regards to warranty issues.-they must be fed up with my car by now aswell.
Again, the only common failure that I'm aware of relates to the charge pipe, not a hose. And it's really simple to repair.

In order to see where it attaches to the throttle body, it's helpful to remove the airbox.

Neil
MDORPHN is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:50 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST