BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      07-16-2012, 02:36 PM   #1
GK 1
New Member
 
Drives: 2011 135i N55
Join Date: Jun 2010
Location: Cape Town

Posts: 18
iTrader: (0)

275's rubbing in the rear

Hi,

I just fitted new wheels & tires today 225/35/19 in front & 275/30/19 in the rear. Sadly the rear is rubbing
I'm on my stock factory suspension & know nothing of offsets. Is there anything i can do to stop this?
Any help will be greatly appreciated.

Thanx guys.
GK 1 is offline   South Africa
0
Reply With Quote
      07-16-2012, 05:11 PM   #2
fboutlaw
Cone Cruncher
 
fboutlaw's Avatar
 
Drives: Dinan 135i
Join Date: Apr 2010
Location: Cupertino, CA

Posts: 491
iTrader: (3)

Wheel offsets please. Rubbing on inside or outside? Alignment settings rear?
fboutlaw is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:47 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST