BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      08-02-2012, 01:53 PM   #1
abisson
Canada FTW.
 
abisson's Avatar
 
Drives: 2010 GTI MKVI
Join Date: Jul 2009
Location: Maple Syrup Country

Posts: 514
iTrader: (0)

I can't get ride of all the swirls...

Hey guys!


This is just a general question... no pictures provided sorry. So I have been polishing my car for a couple times now, with the Flex Tool XC 3401 VRG and Menzerna products. However, whenever I finish and I remove the polish, there are still swirls left. The number has greatly decreased, but some are left. When I look at the detailing jobs posted on this forum, they are always FLAWLESS. nothing left. am I not going fast enough? I usually used a Orange pad 6.5 at speed 3-4. I go Vertical, Horitonzal and vertical again.

Also, I have notice that I have trouble removing the polish after applying it. It forms like small white breadcrumbs, and need to really force to remove it, kind of weird. (This is done outside, I don't have a garage, and I try to stay away from the sun as much as possible). How long do you leave the polish after you've applied it?
abisson is offline   Canada
0
Reply With Quote
      08-02-2012, 04:17 PM   #2
Red Bread
Brigadier General
 
Drives: My wife's car
Join Date: Oct 2008
Location: Dallas, TX

Posts: 4,175
iTrader: (0)

Garage List
Okay, there's a lot in your post. But I think the overall effect is that you're using too much product, on too large of an area. You'll also almost certainly want to finish with a softer pad than an orange Lake Country.

I use a quick detailer to spray the pad before applying polish and work a small area, usually about 4 square feet at a time with as little polish as possible and when it's broken down enough, the pad has removed nearly all of it. If you have a lot of residue, you're using too much product or not breaking it down enough. I don't use a Flex, so can't comment on your speeds, but it never hurts to try a faster speed when using a random orbital. I tend to run my PC on 5.5 - 6.0.

I only use an orange LC on visibly marred cars with either Power Finish or Intensive Polish, I can usually get by with one pass of Power Finish on white pads and a pass of Nano on fresh white pads on my Jet Black car, followed by a glaze on a black pad to get to a swirl free finish. I like to change pads a few times each too, washing them out immediately and moving on to fresh pads when it starts to cake up at all. Just experiment, you'll find the right balance. A good LED or strong halogen light is also handy for really getting a sense of your true progress.
Red Bread is offline   United_States
0
Reply With Quote
      08-03-2012, 07:01 PM   #3
Gray_Panther
Major
 
Gray_Panther's Avatar
 
Drives: 128i
Join Date: Jun 2012
Location: Upstate NY

Posts: 1,023
iTrader: (0)

Quote:
Originally Posted by Red Bread View Post
Okay, there's a lot in your post. But I think the overall effect is that you're using too much product, on too large of an area. You'll also almost certainly want to finish with a softer pad than an orange Lake Country.

I use a quick detailer to spray the pad before applying polish and work a small area, usually about 4 square feet at a time with as little polish as possible and when it's broken down enough, the pad has removed nearly all of it. If you have a lot of residue, you're using too much product or not breaking it down enough. I don't use a Flex, so can't comment on your speeds, but it never hurts to try a faster speed when using a random orbital. I tend to run my PC on 5.5 - 6.0.

I only use an orange LC on visibly marred cars with either Power Finish or Intensive Polish, I can usually get by with one pass of Power Finish on white pads and a pass of Nano on fresh white pads on my Jet Black car, followed by a glaze on a black pad to get to a swirl free finish. I like to change pads a few times each too, washing them out immediately and moving on to fresh pads when it starts to cake up at all. Just experiment, you'll find the right balance. A good LED or strong halogen light is also handy for really getting a sense of your true progress.
4 Sq. Feet is a lot of area....I usually do 2 square feet at most.....but hey if it works for you then

Polishing cars is like an art....you can read about it but you take directly what you read into practice. And it takes a lot of practice.

My process (once again don't take it too literally):
2 Sq. Ft. of swirled area
PC with 6.5'' meg's cutting or polishing pad
megs 105 or 205 respectively ^
apply 4 beads on pad
work it in without turning on PC
turn PC to speed 3 and break it in after a couple passes
Turn up to 5ish and do 4 passes
turn down speed to 4 for one final pass
wipe off with clean mf towel

a lot of polishes leave oils which can be fooled for micromarring so do an APC wash to break down the oils and leave your paint's surface bare and clean.....coat with glaze/wax/whatever
__________________
2012 BMW 128i 6MT Deep Sea Blue Metallic
FX-R Bi-Xenon Projectors With 5000k Bulbs & Halo's More Kick Ass Than Any BMW
Gray_Panther is offline  
0
Reply With Quote
      08-03-2012, 07:03 PM   #4
Gray_Panther
Major
 
Gray_Panther's Avatar
 
Drives: 128i
Join Date: Jun 2012
Location: Upstate NY

Posts: 1,023
iTrader: (0)

wipe off polish immediately after done....try not to do it outside....even though its still in the shade or whatever the paint is still hotter than it would be than in a garage. which could cause your polish to crust up....cool surfaces!
__________________
2012 BMW 128i 6MT Deep Sea Blue Metallic
FX-R Bi-Xenon Projectors With 5000k Bulbs & Halo's More Kick Ass Than Any BMW
Gray_Panther is offline  
0
Reply With Quote
      08-04-2012, 01:01 PM   #5
abisson
Canada FTW.
 
abisson's Avatar
 
Drives: 2010 GTI MKVI
Join Date: Jul 2009
Location: Maple Syrup Country

Posts: 514
iTrader: (0)

Good to know!

Thanks guys!
abisson is offline   Canada
0
Reply With Quote
      08-07-2012, 06:30 PM   #6
1911A145
Captain
 
1911A145's Avatar
 
Drives: 135i
Join Date: Mar 2012
Location: Port Saint Lucie, FL

Posts: 771
iTrader: (3)

I would say your speed is too slow and you need to crank her up to about 6. I run a LC orange pad on small area with a quarter amount of product. I move the porter cable at a speed of 3 inches every 1 second. remove product on paint right away after finished with small area. Make sure you are at least under shade because the paint being hot is a no go. then do a second pass with a less aggresive pad and you should see much better results.

Last edited by 1911A145; 08-07-2012 at 06:36 PM.
1911A145 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:22 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST