BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      08-15-2012, 04:57 PM   #1
funseries
Private
1
Rep
77
Posts

Drives: 135i
Join Date: Dec 2011
Location: Canada

iTrader: (1)

Broken seat latch thing

Anyone ever have this happen? Some high quality assembly there..

Name:  IMG_20120815_164509.jpg
Views: 287
Size:  52.2 KB

Doesn't look like there's any snapping in mechanism or anything like that for the plastic piece so I'm guessing super glue is the best fix?
Appreciate 0
      08-21-2012, 09:36 PM   #2
ChristianReyess
Private First Class
United_States
9
Rep
155
Posts

Drives: 135i
Join Date: Jun 2012
Location: United States

iTrader: (1)

Quote:
Originally Posted by funseries View Post
Anyone ever have this happen? Some high quality assembly there..

Attachment 735357

Doesn't look like there's any snapping in mechanism or anything like that for the plastic piece so I'm guessing super glue is the best fix?
this happened to me too
Appreciate 0
      08-21-2012, 10:28 PM   #3
J Lau
Captain
J Lau's Avatar
Hong Kong
26
Rep
850
Posts

Drives: E46
Join Date: Jul 2008
Location: HKG/IU/SoCal

iTrader: (1)

Hey there U got better pictures?
__________________
Appreciate 0
      08-21-2012, 10:42 PM   #4
ChristianReyess
Private First Class
United_States
9
Rep
155
Posts

Drives: 135i
Join Date: Jun 2012
Location: United States

iTrader: (1)

Quote:
Originally Posted by J Lau
Hey there U got better pictures?
I'll take some too, mines exactly the same.
Appreciate 0
      07-23-2015, 11:18 AM   #5
ehummelman
Registered
0
Rep
2
Posts

Drives: 08 135i vert
Join Date: Jun 2015
Location: Atlanta

iTrader: (0)

revive old thread - was there a fix?

Searching for an issue I have and found this thread. Did this ever get fixed? What was done? My driver's side is pulling off like that too. Thanks.
Appreciate 0
      07-23-2015, 11:35 AM   #6
ShocknAwe
Brigadier General
ShocknAwe's Avatar
United_States
317
Rep
3,412
Posts

Drives: E82 N54
Join Date: Jul 2012
Location: Somewhere warm

iTrader: (14)

I'd see if you can get the whole thing unclipped and take a look and see what's broken, or if it just popped loose.
__________________
2010 135i M-Sport 6MT Jet Black
N54 | BUILD THREAD | PARTS SALE
Appreciate 0
      07-25-2015, 06:40 PM   #7
funseries
Private
1
Rep
77
Posts

Drives: 135i
Join Date: Dec 2011
Location: Canada

iTrader: (1)

Quote:
Originally Posted by ehummelman View Post
Searching for an issue I have and found this thread. Did this ever get fixed? What was done? My driver's side is pulling off like that too. Thanks.
When I brought the car to the dealer they said it'd be a pretty costly fix so I decided to leave it. Can't remember how much they said it'd be, but after I left they I noticed did something to it because it seemed fixed. I'm guessing the mech must have glued it up, free of charge.
Appreciate 0
      08-10-2015, 09:28 AM   #8
ehummelman
Registered
0
Rep
2
Posts

Drives: 08 135i vert
Join Date: Jun 2015
Location: Atlanta

iTrader: (0)

I was thinking it might be glued in, but hoping it wasn't. Oh well, if it gets much worse I'll see what I can do. I agree, there doesn't seem to be any clips or anything holding it in like the rest of the interior.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:43 PM.




1addicts
1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST