BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      11-08-2012, 09:53 PM   #23
Bdh821
Major
 
Drives: 08 Montego 135i, 06 330xi
Join Date: Feb 2008
Location: MA

Posts: 1,260
iTrader: (3)

Send a message via AIM to Bdh821
Put on Dunlop Direzza Star Spec Z1's and PFC01's. That noise you're hearing will no longer bother you
Bdh821 is offline  
0
Reply With Quote
      11-13-2012, 03:18 PM   #24
crbalch
DON
 
crbalch's Avatar
 
Drives: 2012 AW 135i 6MT M-Sport
Join Date: Jun 2011
Location: Chicago, IL

Posts: 524
iTrader: (1)

Quote:
Originally Posted by Bdh821 View Post
Put on Dunlop Direzza Star Spec Z1's and PFC01's. That noise you're hearing will no longer bother you
Ha if I was in the market for new tires I would definitely do this...strangely enough though I havent heard the sound lately, although it could be due to the weather and me not having my windows down as often
__________________


crbalch is offline   United_States
0
Reply With Quote
      11-14-2012, 11:05 PM   #25
Old Cruiser
New Member
 
Drives: 2010 BMW 1 Series Sport
Join Date: Nov 2012
Location: Texas

Posts: 6
iTrader: (0)

Mine had a similar sound and were replaced with new wheels and tires (OZ Ultraleggera's and BFG KDW2 since the Contis were back ordered). The run flats seem to flat spot from the heat. Seemed to be worse when the car was parked for long periods in the sun.
Old Cruiser is offline  
0
Reply With Quote
      11-25-2012, 10:00 AM   #26
buck
Registered
 
Drives: 135i
Join Date: Sep 2012
Location: Tx

Posts: 4
iTrader: (0)

Quote:
Originally Posted by Bdh821 View Post
Put on Dunlop Direzza Star Spec Z1's and PFC01's. That noise you're hearing will no longer bother you

If you go to the Dunlop Website, it does not specify those tires as a fit for the 135i with M sport package.
buck is offline  
0
Reply With Quote
      11-25-2012, 10:38 PM   #27
Bdh821
Major
 
Drives: 08 Montego 135i, 06 330xi
Join Date: Feb 2008
Location: MA

Posts: 1,260
iTrader: (3)

Send a message via AIM to Bdh821
Quote:
Originally Posted by buck View Post
If you go to the Dunlop Website, it does not specify those tires as a fit for the 135i with M sport package.
235/40/18 front 255/35/18 rear. F the stock sizes
Bdh821 is offline  
0
Reply With Quote
      01-08-2013, 09:07 PM   #28
buck
Registered
 
Drives: 135i
Join Date: Sep 2012
Location: Tx

Posts: 4
iTrader: (0)

Question for all with the tire noise - Dunlop or Bridgestones?

On my third set. Dunlops. Everyone having probs have Dunlops?!
buck is offline  
0
Reply With Quote
      01-14-2013, 06:02 PM   #29
Flipwit
Private First Class
 
Drives: 2012 135i
Join Date: Sep 2011
Location: San Francisco

Posts: 170
iTrader: (2)

Has anyone had this covered by warranty? I don't really want to go to the dealer and then have them stick me with an $800 charge for new runflat tires due to their poor decisions...
Flipwit is offline  
0
Reply With Quote
      06-19-2013, 06:16 PM   #30
buck
Registered
 
Drives: 135i
Join Date: Sep 2012
Location: Tx

Posts: 4
iTrader: (0)

yes, covered under warranty.
buck is offline  
0
Reply With Quote
      06-20-2013, 07:33 PM   #31
crbalch
DON
 
crbalch's Avatar
 
Drives: 2012 AW 135i 6MT M-Sport
Join Date: Jun 2011
Location: Chicago, IL

Posts: 524
iTrader: (1)

ive gone to the dealer about three times and each time they said there was nothing wrong with them...over it.

just bought some new rims, will eventually swap out the RFTs (probably next summer)
__________________


crbalch is offline   United_States
0
Reply With Quote
      09-26-2013, 10:01 PM   #32
spray
Private First Class
 
Drives: 2008 bmw 135i
Join Date: Nov 2012
Location: toronto

Posts: 130
iTrader: (0)

Is it a squeal? or a click...mines squealing like crazy.
spray is offline  
0
Reply With Quote
      09-28-2013, 03:12 AM   #33
dm135is
Private
 
Drives: 2013 135i 6MT M Sport Coupe
Join Date: Aug 2013
Location: Northern VA

Posts: 91
iTrader: (0)

I have the same noise as the OP on my 2013 135i M Sport. It improved when I washed my wheels really well (on the car) but seems to be returning since then. I'm going to pull the wheels, clean them, and hose out the entire wheel well area.

A couple months ago I had a terrible squealing from the left rear, turned out a small rock was stuck between the rotor & dust shield. Therefore, I think these noises MAY be related to dust & crap that builds up & sticks there over time.

The noise is often hard to hear, gotta drive alongside a wall or through a tunnel or something so the sound bounces back to you. It is incredibly annoying in a high-end automobile - but then again, my Cayman rear view mirror fell off on the way to a drivers school, so stuff happens.

EDIT: I have the original Dunlop run flat tires.

Last edited by dm135is; 10-02-2013 at 06:25 PM.
dm135is is offline   United_States
0
Reply With Quote
      10-02-2013, 11:24 AM   #34
jzmundy
Lieutenant
 
jzmundy's Avatar
 
Drives: E82
Join Date: Jan 2008
Location: Raleigh, NC

Posts: 421
iTrader: (5)

I have this same issue with the Dunlop RFTs. Sort of disheartening there isn't a fix besides a tire swap.
__________________
Gone - 2001 E53 X5 4.4, 2005 E85 Z4 Dinan 3.0, 2007 E92 335
Now - 2013 E82 135
jzmundy is offline  
0
Reply With Quote
      10-07-2013, 06:13 AM   #35
jzmundy
Lieutenant
 
jzmundy's Avatar
 
Drives: E82
Join Date: Jan 2008
Location: Raleigh, NC

Posts: 421
iTrader: (5)

Just to follow up on this - noise was eliminated for me by increasing tire pressure. Found that my fronts were about 8-10 psi low.
__________________
Gone - 2001 E53 X5 4.4, 2005 E85 Z4 Dinan 3.0, 2007 E92 335
Now - 2013 E82 135
jzmundy is offline  
0
Reply With Quote
      10-07-2013, 06:30 AM   #36
jester17
Private First Class
 
jester17's Avatar
 
Drives: 2011 135i Conv. M Sport
Join Date: Jun 2013
Location: Elizabethtown, PA

Posts: 190
iTrader: (0)

This happened to me...I'd gone over a fairly serious railroad track, and about 30 mi after started noticing a light 'wup-wup-wup-wup" noise coming from the front tires. Went to dealership: Bent rims up front. Fixed, but was told that because I'd driven the tires on them for about 100 mi (couldn't get the car in immediately), that the sound might no go away until I bought new tires (which, due to lack of wear, the SA did not recommend, stating I should be fine); sound went mostly away, but if one listens REALLY closely one can hear a brief noise...
jester17 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:29 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST