BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      12-04-2012, 08:54 AM   #67
ParkNuts
First Lieutenant
7
Rep
333
Posts

 
Drives: 2011 135i DCT
Join Date: Apr 2011
Location: Dallas

iTrader: (0)

Quote:
Originally Posted by Jatran661 View Post
My car is having alot of dct problems also! One dealer changed my flywheel but still did not fix the problem and said its normal. How did you get bmw to buy back ur car for a manual. I would rather have that now
I was in the same position as you. Even went as far as pulling all my mods (spoiler, downpipe, sway bar) and driving from Dallas to Houston to test drive a manual and hopefully make a trade on. Lucky for me, the car I test drove was beat on and I couldn't justify the trade. I say lucky because about two months after that attempt I got the new software for my car. Completely transformed it and I can't imagine myself driving the manual car (even if it wasn't beat down).
Appreciate 0
      12-04-2012, 11:36 AM   #68
Jatran661
Second Lieutenant
United_States
4
Rep
210
Posts

 
Drives: Jet Black 135i
Join Date: Jun 2011
Location: Bay Area, California

iTrader: (1)

Quote:
Originally Posted by ParkNuts View Post
I was in the same position as you. Even went as far as pulling all my mods (spoiler, downpipe, sway bar) and driving from Dallas to Houston to test drive a manual and hopefully make a trade on. Lucky for me, the car I test drove was beat on and I couldn't justify the trade. I say lucky because about two months after that attempt I got the new software for my car. Completely transformed it and I can't imagine myself driving the manual car (even if it wasn't beat down).
how did you approach the dealer or bmwusa for the software update? I have a feeling my dealer is going to tell me that there isnt any updates. Everytime i bring my car in for a problem they say can not duplicate.
Appreciate 0
      12-04-2012, 12:18 PM   #69
TX135i
Private
3
Rep
88
Posts

 
Drives: 2012 135i Coupe DCT
Join Date: Feb 2012
Location: Florida

iTrader: (0)

Quote:
Originally Posted by Jatran661 View Post
how did you approach the dealer or bmwusa for the software update? I have a feeling my dealer is going to tell me that there isnt any updates. Everytime i bring my car in for a problem they say can not duplicate.
I'd like to know the same thing. Are there any keywords on your invoice that detail a 'bulletin number' or a SW version or something we could point to? I'm having no luck with the dealer either but still having the same issues with the car.
Appreciate 0
      12-04-2012, 03:43 PM   #70
Jatran661
Second Lieutenant
United_States
4
Rep
210
Posts

 
Drives: Jet Black 135i
Join Date: Jun 2011
Location: Bay Area, California

iTrader: (1)

Quote:
Originally Posted by TX135i View Post
I'd like to know the same thing. Are there any keywords on your invoice that detail a 'bulletin number' or a SW version or something we could point to? I'm having no luck with the dealer either but still having the same issues with the car.
Yeah I been looking for the service bulletin on the internet but no luck. My friend that works at a auto shop look it up and said theres a dct bulletin for 11 but i dont know if it effective for my build year.
Appreciate 0
      12-04-2012, 09:52 PM   #71
slow35i
Enlisted Member
0
Rep
47
Posts

 
Drives: 13' glacier silver 328xi
Join Date: Oct 2012
Location: Grandview, WA

iTrader: (0)

It's from the software revision that was supposed to fix the wastegate rattles, we were to tell customers that a little lag was normal , which I thought was rediculous ! How are you gonna tell someone that drives there car everyday that the lag is normal and its all in there head ??
Appreciate 0
      12-04-2012, 11:05 PM   #72
ParkNuts
First Lieutenant
7
Rep
333
Posts

 
Drives: 2011 135i DCT
Join Date: Apr 2011
Location: Dallas

iTrader: (0)

Quote:
Originally Posted by slow35i View Post
It's from the software revision that was supposed to fix the wastegate rattles, we were to tell customers that a little lag was normal , which I thought was rediculous ! How are you gonna tell someone that drives there car everyday that the lag is normal and its all in there head ??
Completely different issue. This is non-turbo related. Also, that was the N54. This is for DCT N55's.

As for the software I'm running, I'll try to get it from my service advisor. If I can get it I'll probably start a new thread to spread the word. Maybe it will help some people out.
Appreciate 0
      12-05-2012, 07:14 AM   #73
Dackelone
Moderator
Dackelone's Avatar
Germany
692
Rep
16,681
Posts

 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

iTrader: (1)

Quote:
Originally Posted by ParkNuts View Post
Completely different issue. This is non-turbo related. Also, that was the N54. This is for DCT N55's.

As for the software I'm running, I'll try to get it from my service advisor. If I can get it I'll probably start a new thread to spread the word. Maybe it will help some people out.
BMW's anti tuner SW update which gives you added turbo lag effects both N54 and N55 engines. When you get the latest update... you WILL have more lag.

There have been rumors that BMW now has a fix for this, but you have to ask for the "lag" to be fixed. Most people have been just buying BMW's PPK1 sw(or they get a tune) up until now - to fix the lag issue.
Appreciate 0
      12-05-2012, 11:21 AM   #74
ParkNuts
First Lieutenant
7
Rep
333
Posts

 
Drives: 2011 135i DCT
Join Date: Apr 2011
Location: Dallas

iTrader: (0)

Quote:
Originally Posted by Dackelone View Post
BMW's anti tuner SW update which gives you added turbo lag effects both N54 and N55 engines. When you get the latest update... you WILL have more lag.

There have been rumors that BMW now has a fix for this, but you have to ask for the "lag" to be fixed. Most people have been just buying BMW's PPK1 sw(or they get a tune) up until now - to fix the lag issue.
I'm aware of the increase of turbo lag in updated N54 cars. That may also exist in N55 cars but it's not what's being discussed here.

If you read the OP he explains it there. I wasn't looking for less turbo lag when I complained to my dealership. It was a safety issue for THROTTLE RESPONSE from a slow roll. I wan't about to fork up hundreds of dollars for more hp / less turbo lag if the basic problem I was having wasn't going to be addressed.

Last edited by ParkNuts; 12-05-2012 at 11:29 AM.
Appreciate 0
      12-05-2012, 11:28 AM   #75
Jatran661
Second Lieutenant
United_States
4
Rep
210
Posts

 
Drives: Jet Black 135i
Join Date: Jun 2011
Location: Bay Area, California

iTrader: (1)

Quote:
Originally Posted by ParkNuts View Post
I'm aware of the increase of turbo lag in updated N54 cars. That may also exist in N55 cars but it's not what's being discussed here.

If you read the OP he explains it there. I wasn't looking for less turbo lag when I complained to my dealership. It was a safety issue for THROTTLE RESPONSE from a slow roll. I wan't about to fork up hundereds of dollars for more hp / less turbo lag if the basic problem I was having wasn't going to be addressed.
there was this time in the parking lot where I almost hit a car because the transmission decided to hop and jerk/ almost stall. It is bs how I email bmwusa 2 times and they never call or email me back.
Appreciate 0
      12-05-2012, 11:32 AM   #76
Dackelone
Moderator
Dackelone's Avatar
Germany
692
Rep
16,681
Posts

 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

iTrader: (1)

Quote:
Originally Posted by Jatran661 View Post
there was this time in the parking lot where I almost hit a car because the transmission decided to hop and jerk/ almost stall. It is bs how I email bmwusa 2 times and they never call or email me back.
SEND a register (old fashioned) letter to their HQ. Its the only way to get things done. Or drop your car off at a dealer and get a loaner... don't take back your car until its fixed.

You can't expect your car to be fixed via an email or call. BMW NA is a huge company, sometimes things fall thru the cracks. Use some common sense. IF you KNOW your car has a problem... get it fixed! demonstrate the problem to the TECH not the SA. Maybe make a video of the problem to help them figure things out.
Appreciate 0
      12-05-2012, 01:33 PM   #77
Jatran661
Second Lieutenant
United_States
4
Rep
210
Posts

 
Drives: Jet Black 135i
Join Date: Jun 2011
Location: Bay Area, California

iTrader: (1)

Quote:
Originally Posted by Dackelone View Post
SEND a register (old fashioned) letter to their HQ. Its the only way to get things done. Or drop your car off at a dealer and get a loaner... don't take back your car until its fixed.

You can't expect your car to be fixed via an email or call. BMW NA is a huge company, sometimes things fall thru the cracks. Use some common sense. IF you KNOW your car has a problem... get it fixed! demonstrate the problem to the TECH not the SA. Maybe make a video of the problem to help them figure things out.
I cant duplicate it all the time and when I bring it in they say everything is normal.
Appreciate 0
      12-14-2012, 09:03 AM   #78
TX135i
Private
3
Rep
88
Posts

 
Drives: 2012 135i Coupe DCT
Join Date: Feb 2012
Location: Florida

iTrader: (0)

UPDATE: Got a call from the Service Manager yesterday. He said there is new S/W that fixes throttle response at slow speeds and fluctuating idle issues that I reported before and they did nothing about at the time. I have an appointment at the shop on Monday (12/17), so hopefully this fixes it. If it does, I'll advise the SW version or whatever the paperwork shows that they did. I'm excited but cautious, I don't feel too confident yet....
Appreciate 0
      12-18-2012, 07:02 AM   #79
TX135i
Private
3
Rep
88
Posts

 
Drives: 2012 135i Coupe DCT
Join Date: Feb 2012
Location: Florida

iTrader: (0)

So I picked up the car today after the S/W update. The paperwork noted my complaints, and the corrective action said "DME software unfavorable", whatever that means. Then it says they applied "SIB 12 09 12".

I have tried to replicate the throttle repsonse problem scenarios (slow roll, stop then quick take-off, etc) and haven't had an issue yet but the jury is still way out. The problem happens often enough it should surface if it's still there in a day or two. I'm also trying to tell if there is the dreaded turbo lag problem so many have noted after a SW update. Jury is out on that too. My brain says it is there because I've read so much about it in this forum, but I just don't know yet, not enough time in saddle.

On the negative side, the exhaust sound has totally changed. I just have stock exhaust with the golf tee mod, but there is a definite loss of volume and cold start burble. On the positive side, it's a good reason for an axle-back system! I'm trying to decide on one now, been considering the Berk Street or Race, not sure which. For someone who never races or tracks, but likes a really good sound with some burble and pop (preferably without a lot of drone), what is the recommendation?
Appreciate 0
      12-18-2012, 07:11 AM   #80
Dackelone
Moderator
Dackelone's Avatar
Germany
692
Rep
16,681
Posts

 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

iTrader: (1)

Quote:
Originally Posted by TX135i View Post

On the negative side, the exhaust sound has totally changed. I just have stock exhaust with the golf tee mod, but there is a definite loss of volume and cold start burble. On the positive side, it's a good reason for an axle-back system! I'm trying to decide on one now, been considering the Berk Street or Race, not sure which. For someone who never races or tracks, but likes a really good sound with some burble and pop (preferably without a lot of drone), what is the recommendation?

When I had my SW updated with the dreaded "turbo lag" version... I also noticed that exact "change" in exhaust tone and burbles. I am afraid to tell you I suspect you have the new anti-tuner SW. Maybe it will fix your hesitation though. I hope.

I bet if you were to get a PPK sw flash... your old engine sounds would return.

On my N54, I also noticed that when I started the engine it was MUCH quieter than before the SW update. Less injector ticking and less of a lumpy idle. I really miss how my engine use to sound before the SW update.
Appreciate 0
      12-18-2012, 07:40 AM   #81
TX135i
Private
3
Rep
88
Posts

 
Drives: 2012 135i Coupe DCT
Join Date: Feb 2012
Location: Florida

iTrader: (0)

Yes, it is MUCH quieter on startup, that's when I knew something was changed, no doubt. Now it sounds like my wife's Acura SUV on start-up, and we can't have that....

On a separate note, I listen to a lot of exhausts on this site and on YouTube, but there's nothing like hearing one "live" to know what really sounds like what you want, and there aren't a lot of 135's around here to help with that determination. I'll roll the dice on someting though, it's only been a day and I can't stand the silence.
Appreciate 0
      12-22-2012, 10:18 PM   #82
Jatran661
Second Lieutenant
United_States
4
Rep
210
Posts

 
Drives: Jet Black 135i
Join Date: Jun 2011
Location: Bay Area, California

iTrader: (1)

Quote:
Originally Posted by TX135i View Post
Yes, it is MUCH quieter on startup, that's when I knew something was changed, no doubt. Now it sounds like my wife's Acura SUV on start-up, and we can't have that....

On a separate note, I listen to a lot of exhausts on this site and on YouTube, but there's nothing like hearing one "live" to know what really sounds like what you want, and there aren't a lot of 135's around here to help with that determination. I'll roll the dice on someting though, it's only been a day and I can't stand the silence.
Did the software update solve the unstable idle thats going on with the dct? Im thinking about getting ppk to fix this problem.
Appreciate 0
      12-30-2012, 09:53 PM   #83
Artovs
New Member
0
Rep
13
Posts

 
Drives: 2011 Lemans Blue 135i w/DCT
Join Date: Sep 2012
Location: Bay Area

iTrader: (0)

Same problem. This should be a sticky as this kind of lag is dangerous.

Dropped the car off with BMW of Mountain View and they confirmed that there was a "recent service bulletin to address the throttle lag" and they are currently updating my DME. I will post an update once I get it back (my DME has never been updated so i imagine it will take some time).

The shop forman also noted that BMW NA identified that the throttle lag was more prominent when the wheel was turned. Never thought about that but it is spot on...
Appreciate 0
      01-02-2013, 04:13 PM   #84
Upgrade+
Good life
Upgrade+'s Avatar
21
Rep
1,554
Posts

 
Drives: 2011 135i Msport space gray
Join Date: Oct 2007
Location: NY

iTrader: (8)

Any updates? Impression on the issues? I need to get an appointment set up to fix this issue.
Quote:
Originally Posted by TX135i View Post
So I picked up the car today after the S/W update. The paperwork noted my complaints, and the corrective action said "DME software unfavorable", whatever that means. Then it says they applied "SIB 12 09 12".

I have tried to replicate the throttle repsonse problem scenarios (slow roll, stop then quick take-off, etc) and haven't had an issue yet but the jury is still way out. The problem happens often enough it should surface if it's still there in a day or two. I'm also trying to tell if there is the dreaded turbo lag problem so many have noted after a SW update. Jury is out on that too. My brain says it is there because I've read so much about it in this forum, but I just don't know yet, not enough time in saddle.

On the negative side, the exhaust sound has totally changed. I just have stock exhaust with the golf tee mod, but there is a definite loss of volume and cold start burble. On the positive side, it's a good reason for an axle-back system! I'm trying to decide on one now, been considering the Berk Street or Race, not sure which. For someone who never races or tracks, but likes a really good sound with some burble and pop (preferably without a lot of drone), what is the recommendation?
__________________
Current: 11 135i Msport Space Gray -Former: 07 335i Titanium Silver E92- Former: 08 135i Alpine White E82- Past: 06 Subaru STI WRB- Past: 04 Audi S4 Imola yellow- Past:97 Honda prelude Ice blue
Appreciate 0
      01-02-2013, 05:15 PM   #85
Artovs
New Member
0
Rep
13
Posts

 
Drives: 2011 Lemans Blue 135i w/DCT
Join Date: Sep 2012
Location: Bay Area

iTrader: (0)

Quote:
Originally Posted by Upgrade+ View Post
Any updates? Impression on the issues? I need to get an appointment set up to fix this issue.
I picked the car up this morning. Paper work also says they applied "SIB 12 09 12" (the most recent service bulletin meant to address throttle response issues)

Initial impression is much better throttle response and less hesitation when turning at a stop sign or merging lanes/accelerating from coasting speeds during traffic.

Everybody - go to BMW and fix your cars if you don't have a tune!

Last edited by Artovs; 01-14-2013 at 07:45 PM.
Appreciate 0
      01-02-2013, 08:34 PM   #86
TX135i
Private
3
Rep
88
Posts

 
Drives: 2012 135i Coupe DCT
Join Date: Feb 2012
Location: Florida

iTrader: (0)

Mine seems better as well, same SB installed. I won't claim absolute victory yet but the hesitation at the slow roll appears to be gone, and so far the fluctuating idle seems to be corrected. Because it was an intermittent issue for me, I want to give it plenty of time to see if it resurfaces. I did use the quieter exhaust as a good excuse to get a Berk Street axle back though!
Appreciate 0
      01-08-2013, 03:07 PM   #87
TX135i
Private
3
Rep
88
Posts

 
Drives: 2012 135i Coupe DCT
Join Date: Feb 2012
Location: Florida

iTrader: (0)

Just an update but I think this update actually does help the slow-roll throttle response problems I was having. The idle has fluctated a couple of times but I've had none of the non-responsive pedal situations like before. I really can't tell if there's increased turbo lag, it seems to be as before, or close to it.
Appreciate 0
      01-08-2013, 03:16 PM   #88
Dackelone
Moderator
Dackelone's Avatar
Germany
692
Rep
16,681
Posts

 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

iTrader: (1)

Quote:
Originally Posted by TX135i View Post
Just an update but I think this update actually does help the slow-roll throttle response problems I was having. The idle has fluctated a couple of times but I've had none of the non-responsive pedal situations like before. I really can't tell if there's increased turbo lag, it seems to be as before, or close to it.
When you start your engine is it MUCH quieter now then before? Is your exhaust more louder at part throttle at 40 mph - than before? IF so you have the lag SW.


IF you drive at 3K rpms... get on boost then off boost and then back on it... you will feel the lag - IF its there.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:23 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST