BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      09-11-2012, 06:26 PM   #1
JSILVER135I
Private
 
Drives: SILVER 135I, MSPORT PKG
Join Date: Feb 2010
Location: TORONTO, CANADA

Posts: 81
iTrader: (0)

Does anybody else have a slight steering wheel wobble between 80km/hr and 100? Thought my front wheels needed balancing so got that done and it helped a bit but it was still slightly there! I have now switched over to my winter wheels and tires cause my summers were bald and can't afford new ones as I am getting married in 3 weeks! Anyways wobble is still there! I have Always religiously kept my tire pressures perfect and my lug nuts evenly torqued to 88 ft/lbs! Any ideas? Slightly warped hub? Oh ad also the wobble doesnt get any worse while braking either
JSILVER135I is offline  
0
Reply With Quote
      09-11-2012, 09:50 PM   #2
135Pats
Need more fuel
 
135Pats's Avatar
 
Drives: 135i
Join Date: May 2012
Location: Maryland

Posts: 4,508
iTrader: (1)

My car has a very slight, but noticeable wobble at around 70 mph. It's odd, 60 is fine, 90 is fine, it's always around 70mph. I've had the tires balanced, and they only have about 5k miles on them so wear isn't the issue. Keeping on top of tire pressure helps a bit, but even when the tires are right on spec it still shows up (albeit very, very slightly at that point). It really is quite mild, you can feel it a bit in the wheel but it's not like a shake/shudder, so I live with it. Next time I take it in for service i'll inquire more about it.
__________________
E88 FBO N54 Alpinweiss/Coral Red/Meisterschaft Race/Berk Resonated/Macht Schnell 3"/ER CP/Synapse/VRSF FMIC/FFTEC LPFP/HFS-4 DO Stainless Lines/BMS DCI/BMS Thermostat Delete/Rob Beck PCV Valve + Cap/BMS OCC/PTF E50/ST Coilovers/M3 Front Control Arms + Tension Rods/M3 Subframe Bushings/Apex ARC-8/Project Kics/Macht Schnell Studs/Rogue Transmission Mounts/Alpina TCU Flash/Icarbon/Kerscher/BMW Performance/Cyba
135Pats is online now   United_States
0
Reply With Quote
      09-11-2012, 09:57 PM   #3
Rukuss
Major
 
Rukuss's Avatar
 
Drives: 135i
Join Date: Aug 2010
Location: Portland

Posts: 1,198
iTrader: (-1)

Quote:
Originally Posted by JSILVER135I View Post
Does anybody else have a slight steering wheel wobble between 80km/hr and 100? Thought my front wheels needed balancing so got that done and it helped a bit but it was still slightly there! I have now switched over to my winter wheels and tires cause my summers were bald and can't afford new ones as I am getting married in 3 weeks! Anyways wobble is still there! I have Always religiously kept my tire pressures perfect and my lug nuts evenly torqued to 88 ft/lbs! Any ideas? Slightly warped hub? Oh ad also the wobble doesnt get any worse while braking either
Bummer a slightly bent wheel maybe?
Rukuss is offline   United_States
0
Reply With Quote
      09-11-2012, 10:08 PM   #4
SHFT
Second Lieutenant
 
SHFT's Avatar
 
Drives: '08 135i 6MT
Join Date: Jun 2012
Location: Charlotte

Posts: 258
iTrader: (1)

ive been dealing with this issue for quite some time the techs blame it on the wheel spacers. I know its not the spacers since ive had them long before this issue arose. I hate that vibrating steering wheel esp on the highway...
__________________
aFe, UUC, Macht Schnell, REMUS, ETS, BMS and some other shiii...
SHFT is offline   United_States
0
Reply With Quote
      09-12-2012, 08:08 AM   #5
JSILVER135I
Private
 
Drives: SILVER 135I, MSPORT PKG
Join Date: Feb 2010
Location: TORONTO, CANADA

Posts: 81
iTrader: (0)

Hmm guess I'll just have to deal with it! And Rukuss i don't thjnk it could be a bent wheel because like i said I changed over to my winter wheels and it's still there! It's a very slight wobble. Barely noticeable anyways. I'm guessing slightly warped hub.
JSILVER135I is offline  
0
Reply With Quote
      09-12-2012, 08:50 PM   #6
Rukuss
Major
 
Rukuss's Avatar
 
Drives: 135i
Join Date: Aug 2010
Location: Portland

Posts: 1,198
iTrader: (-1)

Quote:
Originally Posted by JSILVER135I View Post
Hmm guess I'll just have to deal with it! And Rukuss i don't thjnk it could be a bent wheel because like i said I changed over to my winter wheels and it's still there! It's a very slight wobble. Barely noticeable anyways. I'm guessing slightly warped hub.
Maybe a hub, get it checked out.
Rukuss is offline   United_States
0
Reply With Quote
      09-17-2012, 12:21 PM   #7
Qbrozen
Private First Class
 
Qbrozen's Avatar
 
Drives: 2008 135i
Join Date: Dec 2011
Location: Jackson, NJ

Posts: 167
iTrader: (1)

take it to a place that does roadforce balancing (a machine that turns the wheel while it is on the car). That will detect any imbalance that isn't actually the wheel, too.
__________________
'08 135i auto, premium, sport: JB4, BMS DCI, dinan camber plates, OBX DPs, custom oil cooler.
Qbrozen is offline  
0
Reply With Quote
      09-17-2012, 04:13 PM   #8
JSILVER135I
Private
 
Drives: SILVER 135I, MSPORT PKG
Join Date: Feb 2010
Location: TORONTO, CANADA

Posts: 81
iTrader: (0)

So if they do road force balancing can they take into account a slightly warped hub and balance the warped hub to the wheel to totally eliminate everything?
JSILVER135I is offline  
0
Reply With Quote
      09-17-2012, 04:45 PM   #9
IGoFast1589
Captain
 
IGoFast1589's Avatar
 
Drives: 08 135i
Join Date: Nov 2010
Location: NY

Posts: 654
iTrader: (2)

Possible bent wheel, flat spot on the tire, balance needed... Those are the things I would check first.
IGoFast1589 is offline  
0
Reply With Quote
      09-17-2012, 05:56 PM   #10
JSILVER135I
Private
 
Drives: SILVER 135I, MSPORT PKG
Join Date: Feb 2010
Location: TORONTO, CANADA

Posts: 81
iTrader: (0)

Lol like I said I've already put my winters rims and tires on and still does it.
JSILVER135I is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:08 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST