BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      09-19-2012, 09:54 PM   #1
BMWbab1
Private
 
Drives: 135i
Join Date: Aug 2010
Location: US

Posts: 89
iTrader: (2)

Help...Rattle from suspension/engine bay.

I have an odd rattle from my engine bay when I go over bumps at a slower speed (up to 35 MPH) and the sound is similar to when you do not have the top nut on the shock arm/strut tight. However, I have hit each bolt with an impart and they are tight so that is not the issue. The sounds continues for about a second after I hit a bump. For example once I hit the bump you will hear the rattle for about a second. If you ask me I would say the sound in coming from more the middle of the car in the engine bay and not the out areas where the suspension is connected (however I do know suspension sounds can travel to other areas). It also is not loose brake pads as the noise is still there under breaking. If you have had any issue like this please let me know or if you have any suggestions. Thanks!
BMWbab1 is offline  
0
Reply With Quote
      09-20-2012, 08:12 AM   #2
JSILVER135I
Private
 
Drives: SILVER 135I, MSPORT PKG
Join Date: Feb 2010
Location: TORONTO, CANADA

Posts: 81
iTrader: (0)

Maybe check stabilizer bar and links. Had that happen to me on a sunbird and found that the whole link was broken so the stabilizer bar was literally whacking against the Frame over bumps
JSILVER135I is offline  
0
Reply With Quote
      09-20-2012, 12:50 PM   #3
BMWbab1
Private
 
Drives: 135i
Join Date: Aug 2010
Location: US

Posts: 89
iTrader: (2)

Is the stabilizer bar the bar that connects to each of the strut mounting points n then to the back of the engine bay? I appreciate your help!
BMWbab1 is offline  
0
Reply With Quote
      09-20-2012, 02:28 PM   #4
JSILVER135I
Private
 
Drives: SILVER 135I, MSPORT PKG
Join Date: Feb 2010
Location: TORONTO, CANADA

Posts: 81
iTrader: (0)

No it doesn't connect to the back of the engine bay. It does tie the 2 sides together though. It just connects to the frame of the vehicle but I bet if it's banging against the frame it would sound as if it were hitting the back of the engine bay.
JSILVER135I is offline  
0
Reply With Quote
      09-20-2012, 02:40 PM   #5
BMWbab1
Private
 
Drives: 135i
Join Date: Aug 2010
Location: US

Posts: 89
iTrader: (2)

Where is this bar located. Under the car?
BMWbab1 is offline  
0
Reply With Quote
      09-20-2012, 02:51 PM   #6
t02t
First Lieutenant
 
t02t's Avatar
 
Drives: 135i
Join Date: Jan 2011
Location: Richmond/LA

Posts: 387
iTrader: (4)

Not sure if he's referring to the same thing, but check your endlinks for loose bolts
__________________
t02t is offline   Taiwan
0
Reply With Quote
      09-20-2012, 03:11 PM   #7
Focusedintntions
Colonel
 
Drives: 2011 135i M-Sport :D
Join Date: Nov 2010
Location: NoVA

Posts: 2,662
iTrader: (1)

I believe he means check your sway bar and end links....
__________________
Faster, faster, faster, until the thrill of speed overcomes the fear of death… – Hunter Thompson
Focusedintntions is offline   United_States
0
Reply With Quote
      09-20-2012, 03:26 PM   #8
BMWbab1
Private
 
Drives: 135i
Join Date: Aug 2010
Location: US

Posts: 89
iTrader: (2)

Ok. I was thinking he meant the sway bar. Thanks!
BMWbab1 is offline  
0
Reply With Quote
      09-20-2012, 06:09 PM   #9
BMWbab1
Private
 
Drives: 135i
Join Date: Aug 2010
Location: US

Posts: 89
iTrader: (2)

Ok. Came home today n made sure all suspension parts were tight. They were all tight. I am double checked camber plate strut bolt was tight and it can get any tighter. I took two different people for a ride and they both think that the sound is coming from the center of the car somewhere forward of the passenger area (engine area). To give a better description of the sound it sounds like a piece of metal (similar to the piece of metal tubing the extends from strut towers to back of engine bay) that would be bouncing up and down after you hit a bump for about a second n it rattles up and down about eight times or so. Any help would be VERY much appreciated as I know if I take it to the dealer they will blame the camber plates right away and not look for anything else.
BMWbab1 is offline  
0
Reply With Quote
      09-21-2012, 02:08 PM   #10
Focusedintntions
Colonel
 
Drives: 2011 135i M-Sport :D
Join Date: Nov 2010
Location: NoVA

Posts: 2,662
iTrader: (1)

Make sure the sway bar bushing didn't fall out...that would be the only thing I could think of there....you'll have to remove the plastic under tray to actually see it.
__________________
Faster, faster, faster, until the thrill of speed overcomes the fear of death… – Hunter Thompson
Focusedintntions is offline   United_States
0
Reply With Quote
      09-21-2012, 05:49 PM   #11
pixelblue
Colonel
 
pixelblue's Avatar
 
Drives: the silver bullet
Join Date: Feb 2010
Location: northern virginia

Posts: 2,231
iTrader: (2)

Garage List
2010 135i  [4.37]
I had the same issue with mine. it use to drive me crazy. it all stopped when I switched out my coilovers and camber plates. can't tell you which one was the culprit but it's all good now. I can't believe how long I tolerated. I say take out the camber plates and see if the noise stops. I don't know if you're mechanically inclined or not but that would be where I would start.
__________________
"I would quote everything pixelblue said, but you've already read it. Take it from someone who's put the 1 through its paces"
pixelblue is offline  
0
Reply With Quote
      09-23-2012, 09:06 AM   #12
BMWbab1
Private
 
Drives: 135i
Join Date: Aug 2010
Location: US

Posts: 89
iTrader: (2)

Sat on front of car w hood open n had someone drive it at about 5 mph (not safe, I know) and the rattle is certainly not coming from camber plates. It is coming from center of car behind the engine. Might just take it to dealer and see what they say.
BMWbab1 is offline  
0
Reply With Quote
      10-16-2012, 01:19 PM   #13
4tDX
Private
 
Drives: A4 Avant
Join Date: Jun 2012
Location: Aloha, OR

Posts: 70
iTrader: (0)

I have an e90, but I am experiencing a similar noise under the very same driving conditions. So, I was wondering if you had solved your issue.

It began occurring shortly after I had the car aligned, but I've been unable to find the culprit. Did you are anyone else experiencing this problem after similar maintenance was performed?
4tDX is offline  
0
Reply With Quote
      10-16-2012, 03:16 PM   #14
TC Kline Racing
 
TC Kline Racing's Avatar
 
Drives: Many BMW's & Porsche's
Join Date: Mar 2012
Location: Columbus, OH & Santa Barbara, CA

Posts: 292
iTrader: (0)

Quote:
Originally Posted by BMWbab1 View Post
Sat on front of car w hood open n had someone drive it at about 5 mph (not safe, I know) and the rattle is certainly not coming from camber plates. It is coming from center of car behind the engine. Might just take it to dealer and see what they say.

any updates?

Quote:
Originally Posted by e90G View Post
I have an e90, but I am experiencing a similar noise under the very same driving conditions. So, I was wondering if you had solved your issue.

It began occurring shortly after I had the car aligned, but I've been unable to find the culprit. Did you are anyone else experiencing this problem after similar maintenance was performed?
did you check you sway bar and endlinks like others suggested?
TC Kline Racing is offline   United_States
0
Reply With Quote
      05-07-2013, 01:51 PM   #15
Stan.mac
Second Lieutenant
 
Stan.mac's Avatar
 
Drives: 135i M-Sport
Join Date: Aug 2012
Location: NoVA

Posts: 297
iTrader: (3)

Boo this man for no updates... ! Boooo!
__________________
"I live my life a quarter mile at a time. Nothing else matters: not the mortgage, not the store, not my team and all their bullshit. For those ten seconds or less, I'm free."
afe DCI/Greddy Oil Catch Can/Catless DP/ Cobb Stage 2+/Berk Axle-Back(Race)/AAW CP w BOV/H&R Springs/ ALPINA Flash/Helix FMIC/
Stan.mac is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:19 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST