BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      09-30-2012, 11:08 AM   #1
Pariah4
New Member
United_States
0
Rep
5
Posts

 
Drives: 2008 128i
Join Date: Sep 2012
Location: Boulder, CO

iTrader: (0)

PAC LOC help needed!!!! No signal output!

Hey everyone, hoping for some ideas here...

I am wiring in some older components (amp and subs) to tide me over until I get what I really want.

I have wired in the LOC with remote turn on and I have a turn on signal and power, the amp turns on when it should, there is no noise. With my crappy multimeter I know I have signal going into the LOC, but can't measure any coming out into the RCA cables.

I have it wired mono from the yellow/black and brown/orange wires into the factory amp.

When I turn up the signal all the way on the LOC and flip the RCA/Wired switch I get a small pop I can hear in the subs, so I know that something is getting through...

All I can think is that there is something wrong with my PAC LOC (SOEM-T, brand new yesterday) or I grabbed the wrong signal wires and should have grabbed a stock amp output...

Any thoughts or insights are much appreciated.

Thanks
Appreciate 0
      09-30-2012, 08:28 PM   #2
Pariah4
New Member
United_States
0
Rep
5
Posts

 
Drives: 2008 128i
Join Date: Sep 2012
Location: Boulder, CO

iTrader: (0)

Update

I have switched to the left sub output from the factory amp (red/white +, brown/yellow -), and I am having the same problem... I am also getting a constant positive voltage from both wires... How is that possible?

Please help!
Appreciate 0
Post Reply

Bookmarks

Tags
loc, subwoofer, wiring

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:15 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST