BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      08-23-2015, 09:36 AM   #1
kawalaser
New Member
Germany
1
Rep
6
Posts

Drives: 08 135i M-Sport 6MT Sedona
Join Date: Dec 2012
Location: Ramstein, Germany

iTrader: (0)

What's causing this NOISE?? (Video attached)

It's a loud chirp that seemed BOV related, but I just finished removing, cleaning, and lubricating the piston and o-rings on my TIAL 50mm BOV. Vacuum host to BOV is clamped, no noticeable kinks or anything like that.

Car is FBO Cobb Stage 2+... this noise started a few weeks ago and happens only when I'm really getting on it. Car seems to hold boost just fine, but letting off WOT causes it to make this noise.

Appreciate 0
      08-29-2015, 07:26 AM   #2
kawalaser
New Member
Germany
1
Rep
6
Posts

Drives: 08 135i M-Sport 6MT Sedona
Join Date: Dec 2012
Location: Ramstein, Germany

iTrader: (0)

no ideas?
Appreciate 0
      08-29-2015, 03:48 PM   #3
all4bspinnin
Private First Class
United_States
17
Rep
146
Posts

Drives: 09 135i LeMans Blue/Terracota
Join Date: May 2015
Location: Jax, FL

iTrader: (0)

Sounds like your bypass valve
Appreciate 0
      08-29-2015, 09:32 PM   #4
thatoneguy...
Enlisted Member
7
Rep
42
Posts

Drives: '09 135i
Join Date: Aug 2015
Location: 3rd Rock from the Sun

iTrader: (1)

You might want to check your vacuum line. I know that this is a piston type BOV as opposed to flange type, but I'll be damned if it doesn't sound like my old A4's did when it went. Are the piston's springs calibrated properly for the boost level?
Appreciate 0
      08-30-2015, 09:28 AM   #5
kawalaser
New Member
Germany
1
Rep
6
Posts

Drives: 08 135i M-Sport 6MT Sedona
Join Date: Dec 2012
Location: Ramstein, Germany

iTrader: (0)

thanks for the replies. The sound came on suddenly after using this setup after approx 5,000 miles, leading me to think it's not the spring. The spring is the 11lb one recommended for these cars.

The vacuum line appears OK.

This is a video of the BOV in operation.
Appreciate 0
      09-07-2015, 06:16 AM   #6
kawalaser
New Member
Germany
1
Rep
6
Posts

Drives: 08 135i M-Sport 6MT Sedona
Join Date: Dec 2012
Location: Ramstein, Germany

iTrader: (0)

Bumping. Just returned from a German mechanic who actually turned me away because he thought it would be a fishing expedition to chase down this noise. I guess I'll put it on the lift, remove the bumped and check all of the hoses to/from the intercooler. What a pain in the ass.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:30 PM.




1addicts
1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST