BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      10-17-2012, 01:46 AM   #1
-cj-
First Lieutenant
Canada
25

 
Drives: 2011 AW 1M | 2009 Red M3 DCT
Join Date: Dec 2011
Location: Toronto


Posts: 376
iTrader: (2)

Thump inside passenger-side dash area

Anyone have issues with a thumping sound every time you hit a bump? The sound comes from the passenger dash area. Almost like something is loose inside. The sound isn't being generated by stuff inside the glove box.

When I first got the car, I used to have this strange sound in the same area, which I thought was the windshield. It went away with warmer weather, but now, if it's the same thing, it's back and much worse...

Before I take it to the dealer, has anyone experienced such an issue?
Appreciate 0
      10-17-2012, 10:55 AM   #2
Mdawood
First Lieutenant
6

 
Drives: vo 1m
Join Date: Aug 2011
Location: Florida


Posts: 385
iTrader: (1)

This was discussed before. I have the same issue. Feels like something is loose and rattling around in the dash area or behind the a/c vents. Very irritating when radio off and windows up
Appreciate 0
      10-17-2012, 11:09 AM   #3
robertm
Captain
16

 
Drives: BSM 1M
Join Date: Oct 2007
Location: dfw


Posts: 877
iTrader: (0)

http://www.1addicts.com/forums/showt...ght=windshield
Appreciate 0
      10-17-2012, 11:42 AM   #4
Mdawood
First Lieutenant
6

 
Drives: vo 1m
Join Date: Aug 2011
Location: Florida


Posts: 385
iTrader: (1)

^ I think that is a different situation. not what mine is like.
Appreciate 0
      10-17-2012, 01:23 PM   #5
Vorsprung_CJB
Private
2

 
Vorsprung_CJB's Avatar
 
Drives: AW 135i
Join Date: May 2011
Location: PA


Posts: 63
iTrader: (1)

There is some kind of relay or plug for the windshield washer nozzles that clips in place to the hood. Mine came loose (broken clip) and was banging and rattling against the hood over bumps. The noise was audible in the cabin and sounded like it was inside the dash. I used twisty ties to hold it tightly in place and that helped in my case.
Appreciate 0
      10-17-2012, 01:49 PM   #6
Mdawood
First Lieutenant
6

 
Drives: vo 1m
Join Date: Aug 2011
Location: Florida


Posts: 385
iTrader: (1)

Interesting. Will check it out. Thanks
Appreciate 0
      10-17-2012, 05:05 PM   #7
Mdawood
First Lieutenant
6

 
Drives: vo 1m
Join Date: Aug 2011
Location: Florida


Posts: 385
iTrader: (1)

Everything looks fine and secure. Dunno what it could be.
Appreciate 0
      10-17-2012, 10:22 PM   #8
-cj-
First Lieutenant
Canada
25

 
Drives: 2011 AW 1M | 2009 Red M3 DCT
Join Date: Dec 2011
Location: Toronto


Posts: 376
iTrader: (2)

Thx for the link guys. Post #45 of that thread seems to describe exactly what I'm experiencing. I'm going to check to see if it's my JB4 bouncing around or something else.... It sounds like it's literally right under the dash!
Appreciate 0
      10-17-2012, 10:53 PM   #9
guyp
New Member
5

 
Drives:
Join Date: Apr 2005


Posts: 25
iTrader: (0)

I found my sound from the right outside passenger side on My 1M.
It was the removable hard tray (catch can) that keeps leafs out of the engine bay. just open the hood and remove it ! twist it a bit and put it back. nothing serious but a big bad sound !

Guy
1M
Québec Canada

Last edited by guyp; 10-18-2012 at 08:38 PM.
Appreciate 0
      10-18-2012, 02:12 PM   #10
-cj-
First Lieutenant
Canada
25

 
Drives: 2011 AW 1M | 2009 Red M3 DCT
Join Date: Dec 2011
Location: Toronto


Posts: 376
iTrader: (2)

^^^ Great find. Maybe I didn't put it back properly after I emptied out my catch can. Will check tonight.
Appreciate 0
      11-07-2012, 12:57 AM   #11
-cj-
First Lieutenant
Canada
25

 
Drives: 2011 AW 1M | 2009 Red M3 DCT
Join Date: Dec 2011
Location: Toronto


Posts: 376
iTrader: (2)

Confirmed! It was that hard cover over the struts (Under the cabin filters). I think I got overly excited and damaged one of the metal clips that holds the hard cover... Anyone know what part number? I'm going to head over to realoem and hopefully it'll be obvious...

I managed to significantly reduce my thumping by tightening this. But because it isn't 100% secured, I still get the thump from time to time. If I can't find the part, I'm just going to add washers and some nuts to a bolt (Ghetto, but I'm pretty sure it would be way more secure).

Edit: I found it. It's part #17 from here:

http://realoem.com/bmw/showparts.do?...28&hg=64&fg=10

I don't know which one it is, I'm assuming body nut. But as guyp mentioned, #17 and #18 were loose on my car...

Last edited by -cj-; 11-07-2012 at 01:11 AM.
Appreciate 0
      11-07-2012, 02:43 AM   #12
Artemis
Brigadier General
Belgium
176

 
Artemis's Avatar
 
Drives: 1M (VO)
Join Date: Jun 2011
Location: Belgium


Posts: 3,337
iTrader: (0)

Quote:
Originally Posted by -cj- View Post
Confirmed! It was that hard cover over the struts (Under the cabin filters). I think I got overly excited and damaged one of the metal clips that holds the hard cover... Anyone know what part number? I'm going to head over to realoem and hopefully it'll be obvious...
I managed to significantly reduce my thumping by tightening this. But because it isn't 100% secured, I still get the thump from time to time. If I can't find the part, I'm just going to add washers and some nuts to a bolt (Ghetto, but I'm pretty sure it would be way more secure).
Edit: I found it. It's part #17 from here:
http://realoem.com/bmw/showparts.do?...28&hg=64&fg=10
I don't know which one it is, I'm assuming body nut. But as guyp mentioned, #17 and #18 were loose on my car...
Thx for the link. Can you also take a picture of the part ?
__________________
“For ’tis the mind that makes the body rich” (W. Shakespeare, The Taming of the Shrew, Act 4, Scene 3)

Last edited by Artemis; 08-15-2014 at 05:04 PM.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:08 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST