BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      02-12-2013, 01:13 PM   #23
ace11
First Lieutenant
No_Country
12

 
ace11's Avatar
 
Drives: 1M - A1 quattro - S3
Join Date: Jan 2013
Location: Street


Posts: 332
iTrader: (0)

Quote:
Originally Posted by Dackelone View Post
The 1M (and 135i) hood is just fine bellow 280 kph V-Max speeds. That is why BMW M will not offer a higher speed limiter aka "driver's package" for the 1M. At least that is the "story" I heard.

No one is really gonna be seeing those kinds of speeds - except for maybe a few car nuts over here. Like me. And my hood has been holding up just fine above 280 kph on my "tuned" 135i.
Hi Dack,

I also am one of those car nuts having the autobahn right around the corner. Ive never heard about this hood issue and now im kinda worried about high speeds. My 1M has a tune and i reach speeds higher than 280kmh... is there a fix for this or could you maybe confirm with your friends friend who works at M GmbH whether this is just another story or really has something to it...?

thx
__________________
frozen grey 1M euro spec / tuningwerk tune / hybrid clutch / performance diff lock / upgraded rear axle / wagner fmic / performance radiator / secondary oil cooler / adv5.0 dc / michelin pss / kw v3 / stoptech bbk / vorsteiner diffusor / akrapovic evolution w/ CF tips & dp / IND black m logo / CarDiff rollbar / Recaro PP seats / BMW performance short shift kit / BMW performance steering wheel II / BMW performance CF lip / BMW performance CF side mirrors / BMW LCI blacklines
Appreciate 0
      02-12-2013, 01:55 PM   #24
Dackelone
Moderator
Germany
865

 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany


Posts: 16,562
iTrader: (1)

Quote:
Originally Posted by ace11 View Post
Hi Dack,

I also am one of those car nuts having the autobahn right around the corner. Ive never heard about this hood issue and now im kinda worried about high speeds. My 1M has a tune and i reach speeds higher than 280kmh... is there a fix for this or could you maybe confirm with your friends friend who works at M GmbH whether this is just another story or really has something to it...?

thx

IF it really bothers you you could always retrofit hood pins or those flush hood latches like seen on the Safety 1M car.

I have done numerous runs over 280 kph and no problems to date. It really doesn't bother me too much now. I don't think there are many 1er's going over 290 kph. And the car is so bouncy at those speeds... the last thing I am looking at is the hood flopping around. Maybe when the weather gets nicer I'll make a video of the hood peeling up at the edges.


BMW addressed this issue on the F2x/F3x's bc you have to pull the hood cable TWICE in order to open it... and then there is still the hood latch safety there.


Dack
Appreciate 0
      02-13-2013, 03:57 PM   #25
ace11
First Lieutenant
No_Country
12

 
ace11's Avatar
 
Drives: 1M - A1 quattro - S3
Join Date: Jan 2013
Location: Street


Posts: 332
iTrader: (0)

well you're right about paying attention to the hood at those speeds, but the vid idea sounds great... would love to see it once its done...
__________________
frozen grey 1M euro spec / tuningwerk tune / hybrid clutch / performance diff lock / upgraded rear axle / wagner fmic / performance radiator / secondary oil cooler / adv5.0 dc / michelin pss / kw v3 / stoptech bbk / vorsteiner diffusor / akrapovic evolution w/ CF tips & dp / IND black m logo / CarDiff rollbar / Recaro PP seats / BMW performance short shift kit / BMW performance steering wheel II / BMW performance CF lip / BMW performance CF side mirrors / BMW LCI blacklines
Appreciate 0
      02-14-2013, 05:18 AM   #26
Hobbe
Private First Class
Sweden
7

 
Hobbe's Avatar
 
Drives: AW E82 1M
Join Date: Aug 2012
Location: Sweden


Posts: 146
iTrader: (0)

No problem at 250 km/h (on local tracks).
Left to see if it's a problem at 300 km/h (Autobahn), which should be possible in theory since the speed limiter was moved from 250 km/h to 300 km/h.
__________________
AW E82 1M, 414 PS/636 Nm
Local tracks more fun than public roads
WWW.BMWSC.COM
Appreciate 0
      02-14-2013, 07:34 AM   #27
Artemis
Brigadier General
Belgium
176

 
Artemis's Avatar
 
Drives: 1M (VO)
Join Date: Jun 2011
Location: Belgium


Posts: 3,337
iTrader: (0)

Quote:
Originally Posted by Hobbe View Post
No problem at 250 km/h (on local tracks).
Left to see if it's a problem at 300 km/h (Autobahn), which should be possible in theory since the speed limiter was moved from 250 km/h to 300 km/h.
Don't exaggerate. You know too that, at those speeds, there is much more at stake than only the physical integrity of the car. No prizes to be won.
__________________
“For ’tis the mind that makes the body rich” (W. Shakespeare, The Taming of the Shrew, Act 4, Scene 3)
Appreciate 0
      02-14-2013, 09:10 AM   #28
Hobbe
Private First Class
Sweden
7

 
Hobbe's Avatar
 
Drives: AW E82 1M
Join Date: Aug 2012
Location: Sweden


Posts: 146
iTrader: (0)

...as stated: in theory.
Did you miss this part?
__________________
AW E82 1M, 414 PS/636 Nm
Local tracks more fun than public roads
WWW.BMWSC.COM
Appreciate 0
      02-14-2013, 10:42 AM   #29
Artemis
Brigadier General
Belgium
176

 
Artemis's Avatar
 
Drives: 1M (VO)
Join Date: Jun 2011
Location: Belgium


Posts: 3,337
iTrader: (0)

Quote:
Originally Posted by Hobbe View Post
...as stated: in theory.
Did you miss this part?
This picture was released today by the Belgian Road Safety Institute which currently promotes the "Go For Zero" road safety campaign (slogan: "850 killed every year. And you ? Not concerned ?"). This accident happened last Sunday (Feb 10, 2013) on a Belgian highway. 60 year old driver and passenger incurred small injuries. No Photoshop. Pure coincidence. Talking about a copycat...

Name:  GoForZero_Campaign.jpg
Views: 903
Size:  106.3 KB
__________________
“For ’tis the mind that makes the body rich” (W. Shakespeare, The Taming of the Shrew, Act 4, Scene 3)
Appreciate 0
      02-15-2013, 10:14 AM   #30
ajshanny
Second Lieutenant
39

 
Drives: 1M
Join Date: Oct 2008
Location: United States


Posts: 215
iTrader: (0)

I've read a few of the posts about the stock charge pipe having problems but it isn't clear to me that the folks who have experienced these issues were running a tune or not. It would be good to get some clarification on that issue because it could be that there is no problem when the boost levels are not increased above stock levels. For what it's worth, last summer, when I was at the 2 day M school at the PDC, I asked one of the instructors if the PDC had had any problems with the stock charge pipes on its cars and she said they had not.
Appreciate 0
      02-16-2013, 11:14 AM   #31
bdaddylo
Major
United_States
27

 
bdaddylo's Avatar
 
Drives: 2011 E90 M3 ZCP
Join Date: Dec 2010
Location: Houston, TX


Posts: 1,125
iTrader: (2)

Garage List
Quote:
Originally Posted by ajshanny View Post
I've read a few of the posts about the stock charge pipe having problems but it isn't clear to me that the folks who have experienced these issues were running a tune or not. It would be good to get some clarification on that issue because it could be that there is no problem when the boost levels are not increased above stock levels. For what it's worth, last summer, when I was at the 2 day M school at the PDC, I asked the head instructor if the PDC had had any problems with the stock charge pipes on its cars and she said they had not.
This issue has been encountered by stock cars to include the 335is.
__________________
_______________________
2011 E90 M3 ZCP/AW/Ohlins R&T
Appreciate 0
      02-16-2013, 11:18 AM   #32
bdaddylo
Major
United_States
27

 
bdaddylo's Avatar
 
Drives: 2011 E90 M3 ZCP
Join Date: Dec 2010
Location: Houston, TX


Posts: 1,125
iTrader: (2)

Garage List
Starting issues

During the past 3 weeks I've experienced an abnormally longer crank time before the engine fired up. Usually it starts immediately, but I've encountered 5 times where it has taken 3-5 seconds. Has anyone else encountered this and could this be an early sign of a HPFP issue?
__________________
_______________________
2011 E90 M3 ZCP/AW/Ohlins R&T
Appreciate 0
      02-16-2013, 11:23 AM   #33
Strongbark
Brigadier General
No_Country
189

 
Strongbark's Avatar
 
Drives: 2015 M4 on order
Join Date: Jan 2008
Location: Earth


Posts: 3,678
iTrader: (1)

That's surely a sign of your HPFP going out. Same symptoms I had on my previous 135i.
__________________
Strongbark

http://www.1addicts.com/forums/signaturepics/sigpic32890_2.gif
'13 Mini GP #485 of 500 For Sale
Appreciate 0
      02-16-2013, 02:56 PM   #34
bdaddylo
Major
United_States
27

 
bdaddylo's Avatar
 
Drives: 2011 E90 M3 ZCP
Join Date: Dec 2010
Location: Houston, TX


Posts: 1,125
iTrader: (2)

Garage List
My p3 gauge is showing a cylinder 3 misfire fault code, but the engine isn't misfiring. Very odd. I'm going to clear the code and see if it reappears.
__________________
_______________________
2011 E90 M3 ZCP/AW/Ohlins R&T
Appreciate 0
      02-17-2013, 05:32 PM   #35
Artemis
Brigadier General
Belgium
176

 
Artemis's Avatar
 
Drives: 1M (VO)
Join Date: Jun 2011
Location: Belgium


Posts: 3,337
iTrader: (0)

A Belgian 1M owner informed me earlier this week about a series of recurring random errors/glitches which befell his VO 1M.

According to what he described electronics of his 1M went nuts, as if his 1M was bewitched.

His 1M randomly reported all sorts of ill-founded messages on the instrument panel (battery issue warning, seat belt issue warning, airbag issue warning, engine issue warning) but he also witnessed other crazy situations (SAT-NAV cutting out randomly, RPM and speedometer going berserk for no apparent reason [dropping from the actual speed indication to zero indication and back], start/stop button blinking despite the engine being switched off, iDrive button blinking despite the engine being switched off, blinkers not working anymore, windows not fully closing, headlights staying on despite switching off the engine, Park Distance Control no longer operational, etc.).

But his 1M did not detonate... Incidents were usually resolved by resetting the engine (switch off and restart). But issues recurred during subsequent drives.

Quite some erratic incidents happened randomly when idling before traffic-lights during a drive ("Usually the instrument panel lit up like a Christmas tree and SAT-NAV reported all sorts of weird instructions and warnings"). Most absurd incident was a SAT-NAV message ordering him to switch off the engine, remove the key, unbuckle and open and close the driver's door. So he did and no such message re-appeared.

Sounded like a 1M with a "Christine" movie attitude or an ECU on crack, driving the 1M electronics nuts.

Owner is a reliable guy and took it to his BMW dealership. If BMW gets to read this someday: the owner documented the 1M lunatics with pictures as proof "or the BMW dealership would have never believed me".

BMW dealership scratched its head ("never seen or heard this before"). 1M got checked. Dealership concluded that the antics were caused by ..."a Park Distance Control issue, probably related to humidity".

Owner will test his 1M within the forthcoming days and weeks if weird stuff happens again.

Must be the craziest 1M story so far. Unfortunately 100% true.
__________________
“For ’tis the mind that makes the body rich” (W. Shakespeare, The Taming of the Shrew, Act 4, Scene 3)
Appreciate 0
      02-17-2013, 05:40 PM   #36
bdaddylo
Major
United_States
27

 
bdaddylo's Avatar
 
Drives: 2011 E90 M3 ZCP
Join Date: Dec 2010
Location: Houston, TX


Posts: 1,125
iTrader: (2)

Garage List
I cleared the misfire code and it hasn't reappeared yet. My guess is that the codes are being thrown when I encounter my starting issue. I'm going to call my SA tomorrow to ask if I should bring the 1M in for a checkup.
__________________
_______________________
2011 E90 M3 ZCP/AW/Ohlins R&T
Appreciate 0
      02-17-2013, 05:41 PM   #37
ozinaldo
Brigadier General
Portugal
74

 
ozinaldo's Avatar
 
Drives: 1M
Join Date: Jan 2011
Location: Lisbon, Portugal


Posts: 3,053
iTrader: (0)

Quote:
Originally Posted by Artemis View Post
A Belgian 1M owner informed me earlier this week about a series of recurring random errors/glitches which befell his VO 1M.

According to what he described electronics of his 1M went nuts, as if his 1M was bewitched.

His 1M randomly reported all sorts of ill-founded messages on the instrument panel (battery issue warning, seat belt issue warning, airbag issue warning, engine issue warning) but he also witnessed other crazy situations (SAT-NAV cutting out randomly, RPM and speedometer going berserk for no apparent reason [dropping from the actual speed indication to zero indication and back], start/stop button blinking despite the engine being switched off, iDrive button blinking despite the engine being switched off, blinkers not working anymore, windows not fully closing, headlights staying on despite switching off the engine, Park Distance Control no longer operational, etc.).

But his 1M did not detonate... Incidents were usually resolved by resetting the engine (switch off and restart). But issues recurred during subsequent drives.

Quite some erratic incidents happened randomly when idling before traffic-lights during a drive ("Usually the instrument panel lit up like a Christmas tree and SAT-NAV reported all sorts of weird instructions and warnings"). Most absurd incident was a SAT-NAV message ordering him to switch off the engine, remove the key, unbuckle and open and close the driver's door. So he did and no such message re-appeared.

Sounded like a 1M with a "Christine" movie attitude or an ECU on crack, driving the 1M electronics nuts.

Owner is a reliable guy and took it to his BMW dealership. If BMW gets to read this someday: the owner documented the 1M lunatics with pictures as proof "or the BMW dealership would have never believed me".

BMW dealership scratched its head ("never seen or heard this before"). 1M got checked. Dealership concluded that the antics were caused by ..."a Park Distance Control issue, probably related to humidity".

Owner will test his 1M within the forthcoming days and weeks if weird stuff happens again.

Must be the craziest 1M story so far. Unfortunately 100% true.
Vow Artemis, such a list! There is only one reason that could have caused all these together imo: wrong drug the owner took or an overdose!

On a serious note, if ECU gets cooked for any reason anything can happen.
__________________
"The mark of a great car is one whose overall competence exceeds what you should expect from its individual components and the 1M does just that", Chris Harris.
BMW 1M-SOLD-: TECH: Evolve Race+N55mids, Evolve IC, Michelin PSS, ER cp, aFe filter, CDVx, Vorshlag camber plates, BMS OCC EXTERIOR: trunk spoiler, blacklines, black grills, IND goodies INTERIOR: Alcantara steering wheel, steel pedals, custom mats, MPower e-brake.
Appreciate 0
      02-17-2013, 05:47 PM   #38
ozinaldo
Brigadier General
Portugal
74

 
ozinaldo's Avatar
 
Drives: 1M
Join Date: Jan 2011
Location: Lisbon, Portugal


Posts: 3,053
iTrader: (0)

Quote:
Originally Posted by bdaddylo View Post
I cleared the misfire code and it hasn't reappeared yet. My guess is that the codes are being thrown when I encounter my starting issue. I'm going to call my SA tomorrow to ask if I should bring the 1M in for a checkup.
Your starting issue is very worrying indeed. Does your car have comfort access? Sometimes it can cause starting issues as well, like late start or even total failure, depending on where you are located at that moment. Let's hope it is something like that.
__________________
"The mark of a great car is one whose overall competence exceeds what you should expect from its individual components and the 1M does just that", Chris Harris.
BMW 1M-SOLD-: TECH: Evolve Race+N55mids, Evolve IC, Michelin PSS, ER cp, aFe filter, CDVx, Vorshlag camber plates, BMS OCC EXTERIOR: trunk spoiler, blacklines, black grills, IND goodies INTERIOR: Alcantara steering wheel, steel pedals, custom mats, MPower e-brake.
Appreciate 0
      02-17-2013, 06:03 PM   #39
Artemis
Brigadier General
Belgium
176

 
Artemis's Avatar
 
Drives: 1M (VO)
Join Date: Jun 2011
Location: Belgium


Posts: 3,337
iTrader: (0)

Quote:
Originally Posted by ozinaldo View Post
Vow Artemis, such a list! There is only one reason that could have caused all these together imo: wrong drug the owner took or an overdose!
+ he must be a real pro on using Photoshop for his pictures documenting several issues.
__________________
“For ’tis the mind that makes the body rich” (W. Shakespeare, The Taming of the Shrew, Act 4, Scene 3)
Appreciate 0
      02-17-2013, 06:19 PM   #40
Artemis
Brigadier General
Belgium
176

 
Artemis's Avatar
 
Drives: 1M (VO)
Join Date: Jun 2011
Location: Belgium


Posts: 3,337
iTrader: (0)

About the 1M whose electronics went apparently nuts, see also these similar 1er experiences:
http://www.1addicts.com/forums/showthread.php?t=516220 (speedometer going jojo)
http://www.bmw-drivers.de/forum-68/e...n-t-43668.html (electronic failure)
http://www.1addicts.com/forums/showthread.php?t=754683 (PDC and humidity)

Other examples of 1ers infested by electr(on)ic "gremlins":
http://www.1addicts.com/forums/showthread.php?t=442429
http://www.1addicts.com/forums/showthread.php?t=773202
http://www.1addicts.com/forums/showthread.php?t=594848
http://www.1addicts.com/forums/showthread.php?t=396878

I'll create a separate thread re this issue.

__________________
“For ’tis the mind that makes the body rich” (W. Shakespeare, The Taming of the Shrew, Act 4, Scene 3)

Last edited by Artemis; 02-18-2013 at 08:35 AM.
Appreciate 0
      02-18-2013, 07:52 AM   #41
ozinaldo
Brigadier General
Portugal
74

 
ozinaldo's Avatar
 
Drives: 1M
Join Date: Jan 2011
Location: Lisbon, Portugal


Posts: 3,053
iTrader: (0)

Quote:
Originally Posted by andra View Post
Ozinaldo

Sorry, but no drugs involved ....

The story Artemis told is true: I had all this warnings and crazy things happening. My 1M went haywire... Low battery warning, fast discharge of battery, no blinkers, speedometer and RPM meter playing jojo, nav display flikkering and going "black", safetybelt warning, lights that would not dim even with key removed, all warning symbols lightning up, start button flikkering etc etc..

The video of that 130i owner shows, partly, exactly the same behaviour..

No joke, really.

And the culprit was according to my dealer the PDC module. Which FYI I lost without any warning whatsoever...

And it all started after an 2 hours "spirited" (read WOT) drive in the rain. The crazy thing was that I could drive for 1 hour or more without any problem and then suddenly everything went nuts. After stopping and restarting all errors were cleared... And that is why I started to take pictures.... I knew no one would believe it.

Andra
1M VO 2011

artemis: sorry, but I could not let anyone accuse me of being nuts due to drugs etc. Thanks anyway for sharing my story here. Your English is much more eloquent than mine!
It was just a joke. I am sorry that you got it seriously. I am sure that it really happened the way you described. I believe you guys, peace
__________________
"The mark of a great car is one whose overall competence exceeds what you should expect from its individual components and the 1M does just that", Chris Harris.
BMW 1M-SOLD-: TECH: Evolve Race+N55mids, Evolve IC, Michelin PSS, ER cp, aFe filter, CDVx, Vorshlag camber plates, BMS OCC EXTERIOR: trunk spoiler, blacklines, black grills, IND goodies INTERIOR: Alcantara steering wheel, steel pedals, custom mats, MPower e-brake.
Appreciate 0
      03-03-2013, 12:53 AM   #42
ozinaldo
Brigadier General
Portugal
74

 
ozinaldo's Avatar
 
Drives: 1M
Join Date: Jan 2011
Location: Lisbon, Portugal


Posts: 3,053
iTrader: (0)

How about adding infamous oil control issue? We have been reminded about this nasty problem again thanks to new thread and photos by m3dragon.
__________________
"The mark of a great car is one whose overall competence exceeds what you should expect from its individual components and the 1M does just that", Chris Harris.
BMW 1M-SOLD-: TECH: Evolve Race+N55mids, Evolve IC, Michelin PSS, ER cp, aFe filter, CDVx, Vorshlag camber plates, BMS OCC EXTERIOR: trunk spoiler, blacklines, black grills, IND goodies INTERIOR: Alcantara steering wheel, steel pedals, custom mats, MPower e-brake.
Appreciate 0
      03-03-2013, 11:52 AM   #43
Artemis
Brigadier General
Belgium
176

 
Artemis's Avatar
 
Drives: 1M (VO)
Join Date: Jun 2011
Location: Belgium


Posts: 3,337
iTrader: (0)

Quote:
Originally Posted by ozinaldo View Post
How about adding infamous oil control issue? We have been reminded about this nasty problem again thanks to new thread and photos by m3dragon.
Added issues:
  • oil (vapors) entering the intake manifold - carbon build up on intake valves
  • heated seats partially malfunctioning
Feel free to suggest more issues or to correct info pertained in the first post of this sticky (http://www.1addicts.com/forums/showp...27&postcount=1).
__________________
“For ’tis the mind that makes the body rich” (W. Shakespeare, The Taming of the Shrew, Act 4, Scene 3)
Appreciate 0
      06-08-2013, 06:48 PM   #44
ozinaldo
Brigadier General
Portugal
74

 
ozinaldo's Avatar
 
Drives: 1M
Join Date: Jan 2011
Location: Lisbon, Portugal


Posts: 3,053
iTrader: (0)

Knock Sensor Issue

Artemis, I think we may add the "knock sensor issue" in this Sticky. Here is the ongoing thread that talks most about it:

http://www.1addicts.com/forums/showthread.php?t=839266
__________________
"The mark of a great car is one whose overall competence exceeds what you should expect from its individual components and the 1M does just that", Chris Harris.
BMW 1M-SOLD-: TECH: Evolve Race+N55mids, Evolve IC, Michelin PSS, ER cp, aFe filter, CDVx, Vorshlag camber plates, BMS OCC EXTERIOR: trunk spoiler, blacklines, black grills, IND goodies INTERIOR: Alcantara steering wheel, steel pedals, custom mats, MPower e-brake.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:59 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST