BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      10-28-2012, 04:05 AM   #1
Goombeh
Private First Class
 
Goombeh's Avatar
 
Drives: 1M, White of course.
Join Date: Sep 2012
Location: Aus

Posts: 126
iTrader: (0)

Haven't hit run in yet, clutch shudder??

So the 1M is about to go in for the run in service, but was curious to see if anyone on here has ever experienced very slight clutch shudder when taking off in first? I was told by a VW mechanic that this is sometimes inherent in the operation of dual mass flywheels, however I'm not so sure.

Of course you can take off without any shudder by adding a few more revs, but I shouldn't have to go around it. Again, it is only very slight (I'm quite sensitive to these things), and I'm not a clutch rider, so I don't take off like I'm reverse parking a Civic VTEC having to dial up five and a half to keep from stalling. The thing has monster low down torque so the engine is not trying.

Interested to see it I'm the only one. I'll ask the dealer about it but be good to know if it's common or not.
Goombeh is offline  
0
Reply With Quote
      10-28-2012, 05:31 AM   #2
bvez3ro
Second Lieutenant
 
bvez3ro's Avatar
 
Drives: Public Transportation ;-)
Join Date: Mar 2011
Location: Outback Munich, Germany

Posts: 231
iTrader: (0)

Mine does it aswell and i got a new clutch put in 2 Weeks ago.
bvez3ro is offline   Germany
0
Reply With Quote
      10-28-2012, 12:16 PM   #3
nachob
Major
 
Drives: 2011 1M Coupe - SOLD
Join Date: Apr 2008
Location: California

Posts: 1,433
iTrader: (3)

Quote:
Originally Posted by bvez3ro View Post
Mine does it aswell and i got a new clutch put in 2 Weeks ago.
I was worried about this, my previous 2004 325i had it bad after about 15K miles. It got replaced, second one did it after about 15K miles. I have 14K on the 1M and no problem yet.

I did have one weird thing happen though with the previous car. It was shuddering badly and I went to an autocross. It stopped shuddering for over a month after the autocross. Weird! I think a slight shudder might be OK but it can get aggravating. Good luck.
nachob is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:02 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST