BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      11-01-2012, 07:04 PM   #1
trickcruiser
First Lieutenant
United_States
7
Rep
394
Posts

 
Drives: E82
Join Date: Jun 2010
Location: Cincinnati, OH

iTrader: (1)

Need Advice: Black Spark Plug #6 - Car is running really bad...

Background of my car: 08 135 Auto 40,000 - FBO + Meth + 4gal of E85/93 - tank down to about a 1/4 tank.

Took the car out this morning and it ran fine without any issue. Went to take it back out 5 minutes later and that is when my day took a nose dive... Started fine and drove fine for about 3 minutes and then started missing really bad...

I run the codes and got multiple misfires. I smell gas...
First thought was to fill the tank with 93 to see if that would help - fail
Next, I figured the plugs were most likely due so I went OEM Bosch.


Cylinder 6 was black and reeked of gas! I went ahead and changed it with a new plug. Fired it up and it was good for a minute and then the miss came back... Decided to drive the car and see how it would do with any load. The drives fine once you give it some gas and still has the good old kick that it always has had. But come to a stop and the fun stops... Backfire's etc.

Pulled the new plug in cylinder 6 and it is now black and stinks of gas.

My guess is that my injector 6 is stuck open or something along those lines.
Any thoughts???
Appreciate 0
      11-02-2012, 01:48 AM   #2
Järppä
Old fart
Järppä's Avatar
Finland
0
Rep
99
Posts

 
Drives: 123dA
Join Date: Dec 2011
Location: Behind barn

iTrader: (0)

Bad coil if you have missfire. If new coil don't help then i would look at injector.
__________________
Do not, under any circumstances, buy the 123d in the M-Sport trim. The ride is far too hard.
If you're relaxed or want a thrash, this motor lets you be as wild or calm as you like.
Top Gear review
Appreciate 0
      11-02-2012, 02:52 AM   #3
Dackelone
Moderator
Dackelone's Avatar
Germany
688
Rep
16,660
Posts

 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

iTrader: (1)

Move your #6 coil pack to cylinder #5. IF cylinder #5 starts to act up... then you know its just your coil. But yea... I suspect its your #6 injector. You can also move injectors too.

You might check with your dealer IF your car ever had the injector update/check/recall. Give them your VIN. New injectors are only ~$104 each from Tischer or United. New injectors will need to be coded though.
Appreciate 0
      11-02-2012, 11:53 AM   #4
gio
Captain
15
Rep
603
Posts

 
Drives:
Join Date: Apr 2008

iTrader: (0)

Send a message via AIM to gio
Probably bad injectors just like me. My car smelled like gas when my injectors went too. See my other threads in this forum.
__________________
2008 Sedona Red 135i coupe
Black leather with aluminum trim
Sport package, Active Steering
Premium/satellite/hd radio
Appreciate 0
      11-02-2012, 01:03 PM   #5
dozr
Registered
0
Rep
4
Posts

 
Drives: 09 135i CPO
Join Date: Sep 2012
Location: Buffalo, NY

iTrader: (0)

I have heard of others having injectors stick wide open to the point where gas was coming out of the exhaust pipe. Seems like a pretty common problem.
Appreciate 0
      11-02-2012, 01:14 PM   #6
gio
Captain
15
Rep
603
Posts

 
Drives:
Join Date: Apr 2008

iTrader: (0)

Send a message via AIM to gio
Quote:
Originally Posted by dozr View Post
I have heard of others having injectors stick wide open to the point where gas was coming out of the exhaust pipe. Seems like a pretty common problem.
Yup, that's what just happened to me
__________________
2008 Sedona Red 135i coupe
Black leather with aluminum trim
Sport package, Active Steering
Premium/satellite/hd radio
Appreciate 0
      11-05-2012, 08:23 PM   #7
1911A145
Captain
1911A145's Avatar
10
Rep
773
Posts

 
Drives: 135i
Join Date: Mar 2012
Location: Port Saint Lucie, FL

iTrader: (4)

Every single day I start worrying about my car that much more... :/
Appreciate 0
      11-05-2012, 09:31 PM   #8
froop
Colonel
froop's Avatar
Australia
37
Rep
2,220
Posts

 
Drives: 08 AW 6MT E82
Join Date: Jul 2012
Location: Sydney, Australia

iTrader: (2)

Quote:
Originally Posted by 1911A145
Every single day I start worrying about my car that much more... :/
__________________
Appreciate 0
      11-06-2012, 10:00 AM   #9
trickcruiser
First Lieutenant
United_States
7
Rep
394
Posts

 
Drives: E82
Join Date: Jun 2010
Location: Cincinnati, OH

iTrader: (1)

Ahhhhh I did not click instant notify and did not know that there were any responses on this forum...

Anyways, here is the update with references that hopefully help others get this done a bit easier.

XBox Fan's replacement DIY:
http://www.***********.com/showthrea...ector-swap-DIY

Vassil's Coding DIY:
http://www.***********.com/showthrea...oding-Via-INPA
__________________

OLD Best - 503whp/517wtq - Best ET: 11.14 | Best MPH 127.46
Super RB Install & Flash Tuning By Turn In Concepts - http://turninconcepts.com/
Fueling - http://www.fuel-it.biz/
Appreciate 0
      11-06-2012, 10:01 AM   #10
trickcruiser
First Lieutenant
United_States
7
Rep
394
Posts

 
Drives: E82
Join Date: Jun 2010
Location: Cincinnati, OH

iTrader: (1)

Replaced the injector on Friday night and it was really easy. The one tip that I would give is to use a rope to pull the injector. I actually used some spare speaker wire and looped it under the injector. Gave it a nice steady pull and it popped right out.

The only issue that I have right now is that the cable that I borrowed from a friend has the blue board. From what I understand the blue board is the sux and the reason that I am getting this error.


Other people having this issue with the blue board cable.
http://www.e90post.com/forums/showth...645844&page=16

I ordered this cable on Friday night and will let everyone know if it works or not.
http://www.one-stop-electronics.com/shop/

Right now the car is running great without issue. I will not be pushing it at all until I get my new cable though.
__________________

OLD Best - 503whp/517wtq - Best ET: 11.14 | Best MPH 127.46
Super RB Install & Flash Tuning By Turn In Concepts - http://turninconcepts.com/
Fueling - http://www.fuel-it.biz/
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:58 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST