BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      05-21-2012, 03:43 PM   #1
Simsy78
New Member
 
Simsy78's Avatar
 
Drives: 2008 120d M Sport Coupe E82
Join Date: May 2012
Location: UK

Posts: 5
iTrader: (0)

Bluetooth issues!

Righto,

My 2008 120d M Sport with Bluetooth phone prep, won't connect to either my IPhone 4s or blackberry 9300! I've even tried my colleagues blackberry to no avail! I've located the Bluetooth ULF module and disconnected and reconnected the antenna, power and data style cable. Followed the pairing procedure and still nada!

Both phones are not picking up any signal from the car, so what are my options? Any suggestions from anybody with similar issues?

Any help greatly appreciated.
Simsy78 is offline  
0
Reply With Quote
      06-28-2012, 07:09 PM   #2
Simsy78
New Member
 
Simsy78's Avatar
 
Drives: 2008 120d M Sport Coupe E82
Join Date: May 2012
Location: UK

Posts: 5
iTrader: (0)

Bump
Simsy78 is offline  
0
Reply With Quote
      07-31-2012, 03:33 AM   #3
E93Ant
Private
 
Drives: E93 2.0i SE
Join Date: Oct 2011
Location: Derby

Posts: 68
iTrader: (0)

Only just got my car, and had the same issue. I then went to the phone menu and deleted the previous owners info. Then it connected straight away! Maybe there is a limit on connections? Yours might be a diff problem tho, but worth a shot!
E93Ant is offline  
0
Reply With Quote
      10-11-2012, 06:44 PM   #4
Simsy78
New Member
 
Simsy78's Avatar
 
Drives: 2008 120d M Sport Coupe E82
Join Date: May 2012
Location: UK

Posts: 5
iTrader: (0)

Thanks for the suggestion, there was no previous owners info, it just won't display the cars Bluetooth ID number so I hazard a guess the Bluetooth module (mulf) is screwed! What are my options here? Anybody care to advise?
Simsy78 is offline  
0
Reply With Quote
      10-12-2012, 05:18 AM   #5
Mick123dWilko
New Member
 
Drives: 123d E82
Join Date: Sep 2012
Location: Gateshead

Posts: 18
iTrader: (0)

My Bluetooth stopped working altogether went to BMW they said it was broke and needed new one. Gona cost me 600 plus vat and it would reset my remap therefore just going to get the parrote Bluetooth installed.some BMW garages will give u discount depending on age and miles so ask about that first. Hope this helps
Mick123dWilko is offline  
0
Reply With Quote
      12-14-2012, 05:53 AM   #6
hotpot8200
Registered
 
Drives: bmw 123d
Join Date: Sep 2011
Location: coventry

Posts: 1
iTrader: (0)

Hi Simsy any chance you could let me know where about the car you located the module
as mine after years o working worked fine then changed my mobile and it connected once as just a headset so i deleted old phone .But now new mobby does not connect and i`ve even tried to reconnect old when i search devices it just goes on and on and never picks up any devices so i would like to take a look at module is under glove box dash or under bonnet

Cheers fella
hotpot8200 is offline  
0
Reply With Quote
      03-25-2013, 04:06 PM   #7
Simsy78
New Member
 
Simsy78's Avatar
 
Drives: 2008 120d M Sport Coupe E82
Join Date: May 2012
Location: UK

Posts: 5
iTrader: (0)

Quote:
Originally Posted by hotpot8200
Hi Simsy any chance you could let me know where about the car you located the module
as mine after years o working worked fine then changed my mobile and it connected once as just a headset so i deleted old phone .But now new mobby does not connect and i`ve even tried to reconnect old when i search devices it just goes on and on and never picks up any devices so i would like to take a look at module is under glove box dash or under bonnet

Cheers fella
It's located under the boot floor tray, cant miss it, silver box. It's held in with hex screws.
Simsy78 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:27 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST