BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      08-10-2012, 07:26 PM   #1
3VOM
Private
3VOM's Avatar
United_States
1
Rep
98
Posts

 
Drives: 135i vert
Join Date: Jun 2012
Location: Arizona

iTrader: (0)

Help! BMS LEDs failure!

So I installed the 4 LED BMS Angel Eyes last weekend...everything was working fine. Today I'm in my car parked with the engine on for about 20 minutes and I get a "Light failure" warning light. I first thought maybe it was the adaptive lights but when I went outside the Angel Eyes weren't working. The Xenons work fine. I'm just wondering why or how both lights could fail at the same time? Does anyone know what's going on here? I could understand one side going out but both seems strange. HELP!!

J
__________________
I LOVE CARS!
Appreciate 0
      08-10-2012, 08:42 PM   #2
3VOM
Private
3VOM's Avatar
United_States
1
Rep
98
Posts

 
Drives: 135i vert
Join Date: Jun 2012
Location: Arizona

iTrader: (0)

HELP PLEASE!!
__________________
I LOVE CARS!
Appreciate 0
      08-10-2012, 10:49 PM   #3
EuroTunerz5
Captain
13
Rep
667
Posts

 
Drives: 2012 AW BMW 135i M-Sport PPK
Join Date: Apr 2012
Location: Wisconsin

iTrader: (6)

I would contact BMS!! I have them too maybe try uninstalling them and reinstalling.
__________________
2012 BMW 135i M-Sport PPK AW with Black Boston Leather- SOLD
2010 Acura TSX V6 Tech BSM
2003 Corvette Z06 TR "Widebooty"
Appreciate 0
      08-10-2012, 11:11 PM   #4
Lester
Colonel
35
Rep
2,885
Posts

 
Drives:
Join Date: Oct 2007

iTrader: (0)

Fuse?
Appreciate 0
      11-12-2012, 12:19 PM   #5
remaek
New Member
0
Rep
18
Posts

 
Drives: 2008 135i
Join Date: Oct 2012
Location: Hamilton

iTrader: (0)

did u find a solution for this?
Appreciate 0
      11-13-2012, 03:34 PM   #6
twin fed
Doc Brown
twin fed's Avatar
13
Rep
927
Posts

 
Drives: Future M2 Owner
Join Date: May 2008
Location: B-Win, NY

iTrader: (2)

check the fuse
__________________
Appreciate 0
      01-28-2013, 05:56 PM   #7
cartaa100
Captain
cartaa100's Avatar
Australia
10
Rep
714
Posts

 
Drives: E92 335i M-Sport
Join Date: Jan 2012
Location: Sydney

iTrader: (0)

this is weird, good luck!
__________________
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:48 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST