BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      05-19-2013, 06:16 PM   #1
dorkdog
Big Mouth No Filter
 
dorkdog's Avatar
 
Drives: 128i Montego Blue 6MT Sport
Join Date: Feb 2012
Location: Puyallup WA

Posts: 585
iTrader: (0)

Depo, Sonar, Spyder, and the people who sell them - suffering from TMI!!!

Hi,

I am suffering from Too Much Information.

I am one who does some research before posting; in this case it has led me down some crossine paths.

I have a 2009 128i with halogens and want to have the AE look. In researching this, it seems that styles, manufacturers, and processes have come and gone in and out of vogue as the breed has matured. A lot of water has gone under the bridge since Sarracino89 went through the process.

Halogens or HID - inclined to keep the stock halogens as they seem to be less likely to throw codes with the car's fiddly computers. I could be talked out of it with near-guaranteed chances for success based on your experience. The last thing I want to have happen is to throw codes and give me issues. If I am only adding AEs then I am simply changing the DRL, right? No need to worry about codes?

What kind of AE?- seems to be a case of either ordering new headlights with them installed or retrofitting my own after a trip to the oven. I prefer to pick option A... order them. Currently it seems the Depo V2 offers the best value in terms of their AE look... not as yellow as V1. There is much talk of exchanging LEDs - has the V2 addressed the AE color issue?

I have found a vendor that has what I think I want. MB has a pulldown list where I can select HID or Halogen, I can select the temp, I can select this 'error-canceling' module (do I need this?). Some have complained about MB early on but no complaints lately. Any recent experiences? Better vendor?

What about fishcake 321? Has his product improved? There were some complaints about him away back; are they still valid?

There are a lot of references in the posts to vendor pages but when I get there there's nothing listed for the 1 series or it's an upgrade for folks with zenon (same as HID?) already who just want better AEs.

So, what is the current favorite/best practice for adding AEs to a halogen system; I am ready to get this mod underway after a year of poking at it.

Thank you!!!!
__________________
We do not inherit the Earth from our parents; we borrow it from our children
dorkdog is offline   United_States
0
Reply With Quote
      05-21-2013, 07:09 AM   #2
Satalite
Colonel
 
Satalite's Avatar
 
Drives: 128i
Join Date: Dec 2010
Location: Georgia

Posts: 2,872
iTrader: (9)

Garage List
2009 128i  [5.00]
I too had this same issue and ended up pulling the trigger. PM me and I can give you more information. I made sure to do it the right way http://www.1addicts.com/forums/showthread.php?t=809467
__________________
Satalite is offline   United_States
0
Reply With Quote
      05-21-2013, 01:25 PM   #3
DNG
Private First Class
 
Drives: 128i
Join Date: Jan 2013
Location: Orange County, CA

Posts: 124
iTrader: (1)

I was recently in the same situation as you and I went with the DEPOs (http://www.1addicts.com/forums/showthread.php?t=842020)

I got the V1 since I like the yellow OEM AE look. It definitely is dimmer than OEM, but as long as you're not in direct sunlight, you can see them. You have the option to keep the low beams halogen, which means you'll basically be running the H7 bulb behind a projector. I haven't seen any myself, but I feel like the V2's will look odd with halogen bulbs since the AE are LED.

Keep in mind, if you end up getting the DEPOs, you'll have to get your car coded to run the AE as DRL. If you don't, both your the stock halogen DRL and the AE will light up.

If you get the HID kit, you have to purchase the error module to get rid of any codes. I haven't had any errors with the HID kit.

I bought them from MB also since they were local. Took a little longer than expected, but in the end, they got me what I wanted.
DNG is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:00 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST