BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      10-08-2015, 09:59 AM   #1
dm874
First Lieutenant
dm874's Avatar
18
Rep
366
Posts

Drives: 09' 135i
Join Date: Jul 2014
Location: Bucks County,PA

iTrader: (0)

Help finding the source of a coolant leak

Hey guys,
I've found coolant leaks to be some of the easiest problems to pinpoint in the past but this one has me lost.

It's a slow drip (every 2 or 3 seconds) from the bottom of my water pump. All the coolant hoses from the top of my engine are dry. On the bottom where the hoses to the thermostat and water pump are located are all on TIGHT but are wet from the coolant getting everywhere.

I have no idea where this slow leak is coming from. I started the car to see if the leak was in a hose (it should be spraying out?) but the rate at which the leak was dripping at did not change.

I'm leaning towards the water pump being leaky but I'm not sure.....
It's so hard to see what's going on down there since everything is so compressed.

Your input is greatly appreciated!
Appreciate 0
      10-11-2015, 12:56 PM   #2
what have i got into
New Member
United_States
2
Rep
12
Posts

Drives: 2012 135i
Join Date: Mar 2015
Location: Portland OR

iTrader: (0)

I know water pumps have a weep hole that will start dripping as the water pump begins to fail. This happened on one of my other cars and then the belt would spray it all over the engine. With the engine off, it just drips a little but when the water pump is running then it drips much faster.
Appreciate 0
      10-13-2015, 07:31 AM   #3
dm874
First Lieutenant
dm874's Avatar
18
Rep
366
Posts

Drives: 09' 135i
Join Date: Jul 2014
Location: Bucks County,PA

iTrader: (0)

Hey I actually just removed my water pump and I found that the pump has an extremely small hole on the water pump plastic housing. Is this the weep hole you're talking about? I pressure tested the pump and that's where the leak is coming from. Is this hole factory made on purpose?
Appreciate 0
      10-13-2015, 11:58 PM   #4
what have i got into
New Member
United_States
2
Rep
12
Posts

Drives: 2012 135i
Join Date: Mar 2015
Location: Portland OR

iTrader: (0)

This is the best cut section:
http://www.flowkoolerwaterpumps.com/...eep-holes1.jpg
And yes, it's a small hole maybe about a 1/8" diameter. Just gives you a heads up that the pump is failing.
Appreciate 0
      10-28-2015, 10:38 AM   #5
dm874
First Lieutenant
dm874's Avatar
18
Rep
366
Posts

Drives: 09' 135i
Join Date: Jul 2014
Location: Bucks County,PA

iTrader: (0)

^Thanks, ended up changing the pump and now the car runs like new.
Appreciate 0
      10-29-2015, 08:19 PM   #6
what have i got into
New Member
United_States
2
Rep
12
Posts

Drives: 2012 135i
Join Date: Mar 2015
Location: Portland OR

iTrader: (0)

Sweet. Sounds like water pump failures are a common problem.
Appreciate 0
      12-07-2015, 03:55 PM   #7
Dylanize
Captain Dutch Rudder
Dylanize's Avatar
72
Rep
2,053
Posts

Drives: 12' E82
Join Date: Jan 2013
Location: Charlotte, NC

iTrader: (7)

Quote:
Originally Posted by what have i got into View Post
Sweet. Sounds like water pump failures are a common problem.

You're new here aren't you:P
__________________
No more E92
Appreciate 1
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:06 PM.




1addicts
1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST