BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      11-23-2012, 03:14 PM   #1
ExREX
Private First Class
Australia
3

 
ExREX's Avatar
 
Drives: 135i & x3 30d
Join Date: Nov 2009
Location: Sydney, Australia


Posts: 140
iTrader: (0)

is rough idle the start of something?

been like that for a couple of months
Appreciate 0
      11-23-2012, 05:04 PM   #2
Rukuss
Major
United_States
13

 
Rukuss's Avatar
 
Drives: 135i
Join Date: Aug 2010
Location: Portland


Posts: 1,331
iTrader: (-1)

Quote:
Originally Posted by ExREX View Post
been like that for a couple of months
How rough?
Appreciate 0
      11-23-2012, 06:43 PM   #3
ExREX
Private First Class
Australia
3

 
ExREX's Avatar
 
Drives: 135i & x3 30d
Join Date: Nov 2009
Location: Sydney, Australia


Posts: 140
iTrader: (0)

not a lumpy idle but not as smooth as i recall
Appreciate 0
      11-23-2012, 07:56 PM   #4
Knightelf
Captain
Australia
11

 
Drives: 2011 135i SGM DCT
Join Date: Oct 2009
Location: Brisbane


Posts: 638
iTrader: (0)

Garage List
2011 BMW 135i  [0.00]
HPFP maybe...
Appreciate 0
      11-23-2012, 07:58 PM   #5
Dackelone
Moderator
Germany
656

 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany


Posts: 16,574
iTrader: (1)

How old are your plugs/coils/injectors/HPFP? Codes>?
Appreciate 0
      11-24-2012, 04:11 AM   #6
ExREX
Private First Class
Australia
3

 
ExREX's Avatar
 
Drives: 135i & x3 30d
Join Date: Nov 2009
Location: Sydney, Australia


Posts: 140
iTrader: (0)

Car is three years old with only 25000km
Appreciate 0
      11-24-2012, 05:54 AM   #7
Smiley1175
Captain
Australia
7

 
Smiley1175's Avatar
 
Drives: 1M
Join Date: Jun 2011
Location: Melbourne


Posts: 677
iTrader: (0)

It was a sign for me. Eventually did injectors and a while later HPFP.
I kept driving until it failed, went on for months.
Appreciate 0
      11-24-2012, 06:36 AM   #8
Jin-ActiveMotorwerke
Private First Class
1

 
Drives: BMW E46 330i
Join Date: Apr 2012
Location: Melbourne


Posts: 126
iTrader: (0)

It can either be the high pressure fuel pump or the injectors.
Depends on the production date. If you have your car service in a dealership, they would have checked your injectors and replaced some of them in the recall.
It's best to have the fault check once you have an engine light come up.
Appreciate 0
      11-25-2012, 04:30 PM   #9
1BimmerNut
Private First Class
Australia
3

 
1BimmerNut's Avatar
 
Drives: 135i that turned into a 130i
Join Date: Sep 2012
Location: Sydney, Australia


Posts: 139
iTrader: (0)

Same here

Quote:
Originally Posted by ExREX View Post
Car is three years old with only 25000km
Similar story I think....3 years and 18k...noticed a couple of extra cranks to fire then lumpy idle with an occasional bigger drop in rhythm.

BM should cover some of this surely? Its a known issue isn't it?? Otherwise what's it cost
Agree though... do nothing until it spits the dummy
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:41 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST