BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      03-08-2012, 09:39 PM   #1
11135i
Enlisted Member
 
Drives: 2008 135i MT
Join Date: May 2011
Location: Sunny Socal

Posts: 33
iTrader: (0)

3rd Gear shifter vibrations

I'm getting irregular vibrations when in said gear. I've never made a habit of resting my right hand on the shifter of any manual car but I've noticed on occasion that 3rd will occasionally vibrate in my hand more than any other gear. I will also notice it when I'm redlining through the gears and realize that 3rd is the odd stepchild in what are otherwise clean pulls. I can't replicate it on demand but I can feel a difference whenever I move to switch gears or rest my hand on the shifter sometimes.

I've never had issues being locked out of gears except when the engine is cold (shifts require a bit more dexterity) and never had any gears kick itself out before. All other gears seem to fall in line with the inherent smoothness of a balanced i6 but this one baffles me. It might all be in my head but it's starting to annoy me. Is 3rd gear just a bit looser or is it just closer to the engine?
11135i is offline  
0
Reply With Quote
      03-10-2012, 08:09 AM   #2
mblaber
Enlisted Member
 
Drives: 135i Coupe Sedona MT
Join Date: Jun 2010
Location: Florida

Posts: 41
iTrader: (0)

3rd gear ...

Shifting into 3rd is noticably less smooth than all other gears in my car. From day 1 it felt like the synchro gear had a slight issue and it would "bite" when upshifting into 3rd. Asked the dealer to look into it, but they said they "couldnt replicate" (which is dealerspeak for "dont have a clue what we are doing").
mblaber is offline   United_States
0
Reply With Quote
      03-10-2012, 08:56 AM   #3
Lester
Colonel
 
Drives:
Join Date: Oct 2007

Posts: 2,883
iTrader: (0)

Have you tried the CDV delete? This is supposed to help a lot.
Lester is offline  
0
Reply With Quote
      03-10-2012, 04:04 PM   #4
11135i
Enlisted Member
 
Drives: 2008 135i MT
Join Date: May 2011
Location: Sunny Socal

Posts: 33
iTrader: (0)

It's just the feeling when the gear is engaged and I'm driving in said gear. It's not a violent shaking of any sort but I'm just getting a increased amount of vibrations coming through the shifter when in 3rd gear.

CDV mod already done.
11135i is offline  
0
Reply With Quote
      03-10-2012, 06:29 PM   #5
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 16,127
iTrader: (1)

Maybe you have a bad(broken) motor mount or trans mount?
Dackelone is offline   Germany
0
Reply With Quote
      03-11-2012, 09:10 PM   #6
1ToBeOn2Wheels
Freude am Fahren
 
Drives: 135i
Join Date: Oct 2007
Location: California

Posts: 689
iTrader: (0)

Send a message via AIM to 1ToBeOn2Wheels
Mine does this in 3rd gear as well, when the engine is under load that is.
__________________

-2012 VW MKVI GTI Autobahn w/ DSG (SOLD)
-2008 E82 N54 135i Coup 6MT
-2001 E46 M3 Coup 6MT (Retired)
1ToBeOn2Wheels is offline   United_States
0
Reply With Quote
      03-13-2012, 02:06 AM   #7
11135i
Enlisted Member
 
Drives: 2008 135i MT
Join Date: May 2011
Location: Sunny Socal

Posts: 33
iTrader: (0)

Mounts seem fine, it's really a slight vibration in all gears, just that 3rd gear seems to be bit more shakey than the rest.
11135i is offline  
0
Reply With Quote
      11-26-2012, 12:47 PM   #8
SfValley335i
Colonel
 
Drives: Current:135i Sold:335i sedan
Join Date: Mar 2007
Location: City of Angels

Posts: 2,396
iTrader: (8)

Send a message via AIM to SfValley335i
Bump of an old post, Im having the same issue... is there a known fix?
SfValley335i is offline   Afghanistan
0
Reply With Quote
      11-26-2012, 02:03 PM   #9
Dmacc
Colonel
 
Drives: 2010 135i
Join Date: Mar 2010
Location: Nor Cal

Posts: 2,633
iTrader: (1)

Same thing happens with my car, it's always been this way, again only under load, but yes the shift knob does seem to vibrate a bit more under load in third than in any other gear. I'm glad others are having this issue to and its not isolated to my car!

It feels as though it is vibrating like it is going to pop out of gear under a heavy load, but it never does.

If a lot of other 6mt owners are experiencing this, I wouldn't be too worried about it
__________________

thanks to MGallop
Dmacc is offline  
0
Reply With Quote
      11-26-2012, 04:29 PM   #10
SfValley335i
Colonel
 
Drives: Current:135i Sold:335i sedan
Join Date: Mar 2007
Location: City of Angels

Posts: 2,396
iTrader: (8)

Send a message via AIM to SfValley335i
Quote:
Originally Posted by Dmacc View Post
Same thing happens with my car, it's always been this way, again only under load, but yes the shift knob does seem to vibrate a bit more under load in third than in any other gear. I'm glad others are having this issue to and its not isolated to my car!

It feels as though it is vibrating like it is going to pop out of gear under a heavy load, but it never does.

If a lot of other 6mt owners are experiencing this, I wouldn't be too worried about it
Ive noticed my car only doesnt vibe in the AM. Mid afternoon drive home and under load it does vibe like an old car. Seems like the shifter is resting on the 3rd gears gate...
SfValley335i is offline   Afghanistan
0
Reply With Quote
      11-26-2012, 04:38 PM   #11
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 16,127
iTrader: (1)

I still say its a bad or twisted motor(& or trans mount). I would looses both motor mounts(2) and both trans cradle mounts(2), then with them loose start and stop the engine a few times - so it shakes the motor into a neutral position. Then tighten everything up and go for a test drive.

Normally when one of these liquid fill mounts fails, you can't tell when one is bad other than a (increased) vibration. Its only when you pull one out, that you see the mount in two pieces, that it is bad.
Dackelone is offline   Germany
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:08 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST