BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      08-14-2012, 08:06 PM   #1
triom
New Member
 
Drives: White 128i
Join Date: Dec 2011
Location: Vancouver

Posts: 10
iTrader: (0)

Excessive engine or radiator fan noise?

Hi all,

I have had my 2008 128i for about 8 months, been pretty happy with it except minor problemsmans normal maintenance which has made me bring the car to the dealership once in a bit (under warranty mostly). 2 months ago, when it was average early 20 degrees celcius temperatures, I found one of my fans going at full blast after doing a run at a local mountain where it is mostly highways (the fan was so loud that it felt like a bus staying by the side of my car). It became more evident when I got back to stop-go city congestion. The fan continued to go loud and I guess full blast thereafter even when I drove to work (approximately 15 minutes and 12km in the city) in similar temperatures. I took it into the dealership and they found that my thermostat was malfunctioning and that they replaced it - note that no lights lighted up on dash. The sound seemed to have subsided though when I car idles it seems the low end humming / vibrations seem more than before.

Fast forward to current temperatures 26 to 31 degrees celcius with me having a/c on inside the car most of the time, it seems the fan action, which is not as loud as before and can only be heard occasionally from inside the car is coming back. I remember one of the foremen telling me that the fans may work harder during hotter temperatures. My question is, is this normal around these temperatures. Is there anyway to know what would be constituted as normal fan behavior?

Thanks in advance for your help. I know the best action is to take it back to the dealership, but it's more busy these days and it is a pain to have to bring it in if it is normal behavior.

T.
triom is offline  
0
Reply With Quote
      08-14-2012, 10:16 PM   #2
triom
New Member
 
Drives: White 128i
Join Date: Dec 2011
Location: Vancouver

Posts: 10
iTrader: (0)

I think I may have put this in the wrong category as I have not modified my vehicle. Moderator if I am in the wrong forum could you put me to the right forum? Thanks.
triom is offline  
0
Reply With Quote
      08-15-2012, 01:32 AM   #3
andrey_gta
Brigadier General
 
andrey_gta's Avatar
 
Drives: 130i coupé ;)
Join Date: Nov 2011
Location: Bimmerpost

Posts: 3,138
iTrader: (1)

Garage List
2008 BMW 128i  [0.00]
I dont usually blast my AC.
After i park, the car still has its fans working but no air is entering the cabin, i guess this is for cooling and very quiet.
if i am in the car for 5 more minutes, i can hear certain ventilation stopping.
Even in the winter i heard this noise
__________________
128i Sport 6MT converted to Euro 130i spec, tuned by evolve ~220 whp 207 wtq(ft-lb) SAE
In-progress: e36M lip Wishlist: //M front arm, coils, n55 eng mnt, headers, LSD, e60 finn diff


"The 1-series is the last car that BMW engineered before the Germans, as a car-making culture, fell out of love with driving." - R&T 2013 135is
andrey_gta is offline   Canada
0
Reply With Quote
      08-15-2012, 06:53 AM   #4
Lester
Colonel
 
Drives:
Join Date: Oct 2007

Posts: 2,883
iTrader: (0)

I Never hear any fans on my 2008 and I also live in Vancouver.
Lester is offline  
0
Reply With Quote
      08-15-2012, 08:42 PM   #5
wolfe
Lieutenant
 
wolfe's Avatar
 
Drives: 128i M-Sport / 944 Turbo S
Join Date: Apr 2010
Location: USA

Posts: 491
iTrader: (1)

I find that the fan shuts off when I shut the car off, even in the middle of summer. Not sure if this is normal or not, I'd expect it to keep running for a bit.
wolfe is offline  
0
Reply With Quote
      08-20-2012, 08:09 AM   #6
triom
New Member
 
Drives: White 128i
Join Date: Dec 2011
Location: Vancouver

Posts: 10
iTrader: (0)

audrey_gta and wolfe: but do you guys hear the fan running with closed windows? Almost like a quite van or bus to the side of your car when the car is idle?

lester: thanks. Just have to reproduce it if I bring it back to the shop now if it is abnormal.
triom is offline  
0
Reply With Quote
      08-20-2012, 09:47 AM   #7
andrey_gta
Brigadier General
 
andrey_gta's Avatar
 
Drives: 130i coupé ;)
Join Date: Nov 2011
Location: Bimmerpost

Posts: 3,138
iTrader: (1)

Garage List
2008 BMW 128i  [0.00]
nope the only fan i hear is the interior fan , if its working.

If i stand in front of the car, i may hear the radiator fans
__________________
128i Sport 6MT converted to Euro 130i spec, tuned by evolve ~220 whp 207 wtq(ft-lb) SAE
In-progress: e36M lip Wishlist: //M front arm, coils, n55 eng mnt, headers, LSD, e60 finn diff


"The 1-series is the last car that BMW engineered before the Germans, as a car-making culture, fell out of love with driving." - R&T 2013 135is
andrey_gta is offline   Canada
0
Reply With Quote
      09-04-2012, 07:12 AM   #8
wolfe
Lieutenant
 
wolfe's Avatar
 
Drives: 128i M-Sport / 944 Turbo S
Join Date: Apr 2010
Location: USA

Posts: 491
iTrader: (1)

No, I can't hear the engine fan with the windows closed. I think if I had the interior fan off and was not moving I could just about hear it.
wolfe is offline  
0
Reply With Quote
      09-04-2012, 10:36 PM   #9
Greenkirby21
Vrooom :)
 
Greenkirby21's Avatar
 
Drives: C7 Stringray
Join Date: Jun 2010
Location: Dream Land

Posts: 2,607
iTrader: (1)

Send a message via AIM to Greenkirby21
I could definitely hear it today when the car temp said it was 110! Texas heat ftl
__________________
2014 C7 Corvette Stringray - Laguna Blue - NPP Exhaust - Competition Seats
Greenkirby21 is offline   United_States
0
Reply With Quote
      09-07-2012, 06:15 PM   #10
texasmojo
Second Lieutenant
 
texasmojo's Avatar
 
Drives: 2008 128i automatic
Join Date: Aug 2010
Location: DFW Texas, USA

Posts: 223
iTrader: (0)

Mines very loud too. But only when the AC is running. I think its normal on 128i.
__________________
texasmojo is offline   United_States
0
Reply With Quote
      09-12-2012, 10:43 PM   #11
KellyK
Lady Driven
 
KellyK's Avatar
 
Drives: AW 2011 128i
Join Date: May 2012
Location: Orange County

Posts: 194
iTrader: (0)

Quote:
Originally Posted by texasmojo View Post
Mines very loud too. But only when the AC is running. I think its normal on 128i.
same!
KellyK is offline   United_States
0
Reply With Quote
      11-20-2012, 05:07 PM   #12
Missy101
New Member
 
Drives: 130i
Join Date: Nov 2012
Location: FIFE

Posts: 10
iTrader: (0)

I am worried about this also.
No warning so dealer says no issue and wont even check my car.

Coolant temps are 102c on motor way doing 70-80mph
Temps in town or stop start can be from 99 - 104c

Thing that worrys me is car reports coolant temps of 96c today when parking up after 200mile drive and fan is on loud in engine bay and oil temp was normal 90-100.
Dont understand why the fan was running at all
Missy101 is offline  
0
Reply With Quote
      11-20-2012, 08:33 PM   #13
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 16,382
iTrader: (1)

One of the first signs of a bad or failing electrical waterpump is that the radiator fan runs at high speed. Even before the waterpump fails totaly, it will thru a code. You might have a dealer read your car for any code. And don't have them read the key fob, but the car's fault memory. The key fob will not store every fault... but the car's memory usually does.
Dackelone is offline   Germany
0
Reply With Quote
      11-21-2012, 02:22 AM   #14
flinchy
Colonel
 
Drives: 130i
Join Date: Nov 2011
Location: QLD, Australia

Posts: 2,846
iTrader: (0)

sounds like the noise my AC makes every time i turn it on,, got a video?

the noise my AC fan makes even after the car is off for a few seconds, is VERY loud.
flinchy is offline  
0
Reply With Quote
      11-21-2012, 03:12 AM   #15
135i OREO
Lieutenant
 
Drives: 2009 BMW 135i
Join Date: Sep 2010
Location: Spangdahlem, Germany

Posts: 410
iTrader: (2)

Garage List
2009 BMW 135i  [0.00]
FYI guys, my 135i was doing this when I turned on the A/C. It was fine for a while, then one day, the fans were very loud. If I put the window down, it would sound like I had the MAXCOOL option turned on the JB4. This was in August when it was hot for once here in Germany. I didn't pay much attention to it and then in the begining of November, as I pulled into the grocery store, the fans came on full blast again, but I didnt have the A/C or heat on. Left the store, 2 miles later, my waterpump went out. Like Dack said, I believe the sound you are hearing is a early warning sign of the waterpump going out so keep an eye out. If it ever get to the day that you turn on your car and the fan turns on full blast within 10 seconds, your waterpump is no longer working (or a fuse blew). So keep and eye out.
__________________
2009 BSM 135i 6MT /// JB4 /// BERK Street Axle Back /// BMS DCI/// HPF FMIC /// ER Charge Pipe /// HKS SSQV 4 /// AR Downpipes ///Scopione Splitters /// Blackline LCI Tail Lights/// Cusco Strut Brace /// E93 M3 Front Sway Bar ///Matte black grills /// Intake scoops /// LUX V3 /// Demon eyes /// CF Bits
135i OREO is offline   Germany
0
Reply With Quote
      11-21-2012, 06:21 AM   #16
Missy101
New Member
 
Drives: 130i
Join Date: Nov 2012
Location: FIFE

Posts: 10
iTrader: (0)

Confusing but good advice thanks.
Confusing because my pump was replaced a few days after i collected the car. I had a engine temp warning yellow then red so pump was replaced.

Need to get car scanned again with Dis but last time it was scanned a few days ago it only showed what looked to be old code for T stat that was never replaced by BMW, just the pump.
Missy101 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:57 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST