BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      11-28-2012, 02:00 PM   #1
arthur1920
Enlisted Member
 
Drives: 128 coupe, M Sport, 6 MT
Join Date: Oct 2012
Location: New England

Posts: 36
iTrader: (0)

noise in new 128 coupe

I have a new 128 coupe, M sport.

The car is kind of noisy in generals. It seems like i can ear each pebble bouncing of the bottom of the car.

I hear two unusual noises. There is a soft "pha-lump" noise I hear like you took a phone book, held it by the binding, and swatted the underside of the floor pan with the loose end. I am driving gently when I hear this.

The second noise, I hear after I shut off the car. I hear a faint high pitched whine..no, not the radiator fan. It sounds like it could be an electric fuel pump, also, the sound is coming from the back of the car underneath. Is the fuel pump inside the tank? Doesn't do it every time, just some times.

Anyone hear these noises? Know what they are?

TIA
arthur1920 is offline  
0
Reply With Quote
      11-28-2012, 02:23 PM   #2
KingOfJericho
Major General
 
KingOfJericho's Avatar
 
Drives: Yes
Join Date: Aug 2007
Location: CT

Posts: 5,103
iTrader: (1)

Garage List
2010 135i Coupe  [2.63]
I believe the latter is your fuel pump.
__________________
The views and opinions expressed in this post are those of the author and do not necessarily reflect the official policy or position of Bimmerpost.

2010 S4 Current | 2010 BMW 135i Retired | 2006 Lotus Exige Retired
KingOfJericho is online now   United_States
0
Reply With Quote
      11-28-2012, 10:55 PM   #3
bmw1racer
bimmerphile, technogeek
 
bmw1racer's Avatar
 
Drives: 2012 128i Coupe 6MT Sport
Join Date: Jun 2011
Location: SoCal

Posts: 1,979
iTrader: (0)

Garage List
Quote:
Originally Posted by KingOfJericho View Post
I believe the latter is your fuel pump.
Yup... I hear the same thing after shutdown.
__________________
bmw1racer is offline   United_States
0
Reply With Quote
      11-29-2012, 01:08 PM   #4
BenDiem
Private First Class
 
BenDiem's Avatar
 
Drives: '13 X3 35i MSport; '13 128i
Join Date: Mar 2011
Location: SW Ohio

Posts: 102
iTrader: (0)

^^^ me too. It's normal... My X3 makes the same noise.
BenDiem is offline   United_States
0
Reply With Quote
      11-29-2012, 08:31 PM   #5
arthur1920
Enlisted Member
 
Drives: 128 coupe, M Sport, 6 MT
Join Date: Oct 2012
Location: New England

Posts: 36
iTrader: (0)

Quote:
Originally Posted by KingOfJericho View Post
I believe the latter is your fuel pump.
Why in the hell would it be designed to do that?
arthur1920 is offline  
0
Reply With Quote
      11-29-2012, 09:53 PM   #6
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 16,362
iTrader: (1)

Quote:
Originally Posted by arthur1920 View Post
Why in the hell would it be designed to do that?
So the fuel at the fuel rail doesn't boil and cause vapor lock. The fuel pump will recirculate the fuel in the system/rail. Those crafty Germans!
Dackelone is offline   Germany
0
Reply With Quote
      11-29-2012, 10:01 PM   #7
Bill B.
First Lieutenant
 
Bill B.'s Avatar
 
Drives: '12 135i, '13 X1 35i
Join Date: Sep 2011
Location: Cary, NC

Posts: 385
iTrader: (0)

Quote:
Originally Posted by arthur1920 View Post
Why in the hell would it be designed to do that?
What you are hearing is probably the evap system leak detection pump performing a leak test. It creates a slight vacuum in the tank and monitors for leaks. If found, it sets a code.
Bill B. is offline   United_States
0
Reply With Quote
      11-29-2012, 10:14 PM   #8
arthur1920
Enlisted Member
 
Drives: 128 coupe, M Sport, 6 MT
Join Date: Oct 2012
Location: New England

Posts: 36
iTrader: (0)

thanks for the suggestions.

I hate the **** govt for making it necessary to put this crap on my car.
arthur1920 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:34 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST