BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      10-29-2012, 12:15 AM   #1
robbieredknapped
Private First Class
2

 
robbieredknapped's Avatar
 
Drives: 130i M Sport, 6sp
Join Date: Sep 2011
Location: Sydney


Posts: 122
iTrader: (0)

Bluetooth Module problem (MULF) problem

Sypmtons:

Cannot connect to Bluetooth,

"- -" on display

Stereo skips and Mutes randomly

volume controls have a delayed reaction


They are two control module boxes in the E87, one under the boot behind the rear seats, it the Module ULF (MULF) the other one is the near the left side tail light.
BMW said i need to take it in for a check to see which one is faulty.


Anyone knows how i can by pass the MULF for now to fix the stereo problem till i get the module changed or repaired.
Appreciate 0
      10-29-2012, 01:27 AM   #2
GJA003
Second Lieutenant
2

 
Drives: BMW e87 120i M sport
Join Date: Jun 2012
Location: Melbourne


Posts: 218
iTrader: (0)

Do you have idrive ?

I have had the Mulf issue since i bought my car. Been talking with a guy that repairs them the module is in the rear under the boot mat to the far right in the e87. This is the mulf unit it's only for the bluetooth apparently. I confirmed this yesterday by pulling it out and testing everything else functioned. As far as the other issues i probably have them too but never have been able to tell a difference so can't help you there.

... http://cgi.ebay.com.au/ws/eBayISAPI....ht_1046wt_1271
__________________
'06 6s MT E87 BMW 120i M-Sport Sparkling graphite metallic'

Appreciate 0
      10-29-2012, 01:38 AM   #3
sbce90
Me Boosta
Australia
81

 
sbce90's Avatar
 
Drives: 320i / MB C63 / VW up!
Join Date: Jan 2010
Location: Sydney, Australia


Posts: 5,551
iTrader: (3)

Have you tried hitting it?
Appreciate 0
      10-29-2012, 02:08 AM   #4
ReyT
Second Lieutenant
3

 
Drives: BMW
Join Date: Aug 2012
Location: Aus


Posts: 249
iTrader: (0)

Quote:
Originally Posted by sbce90 View Post
Have you tried hitting it?
ALA nintendo style? lol.
Appreciate 0
      10-29-2012, 02:12 AM   #5
100thirtyfiveinjection
Private
0

 
100thirtyfiveinjection's Avatar
 
Drives: Jeep Wrangler
Join Date: Jun 2012
Location: Oz


Posts: 65
iTrader: (0)

Quote:
Originally Posted by ReyT View Post
ALA nintendo style? lol.
ReyT it is actually called percussive maintenance. Often also known as technical tap.
Appreciate 0
      10-29-2012, 07:55 AM   #6
robbieredknapped
Private First Class
2

 
robbieredknapped's Avatar
 
Drives: 130i M Sport, 6sp
Join Date: Sep 2011
Location: Sydney


Posts: 122
iTrader: (0)

Quote:
Originally Posted by sbce90
Have you tried hitting it?
Hitting will not help ...
Appreciate 0
      10-29-2012, 08:02 AM   #7
Knightelf
Captain
Australia
11

 
Drives: 2011 135i SGM DCT
Join Date: Oct 2009
Location: Brisbane


Posts: 638
iTrader: (0)

Garage List
2011 BMW 135i  [0.00]
Oh ... It says mulf, thought it was something else
Appreciate 0
      10-29-2012, 08:04 AM   #8
robbieredknapped
Private First Class
2

 
robbieredknapped's Avatar
 
Drives: 130i M Sport, 6sp
Join Date: Sep 2011
Location: Sydney


Posts: 122
iTrader: (0)

Quote:
Originally Posted by GJA003
Do you have idrive ?

I have had the Mulf issue since i bought my car. Been talking with a guy that repairs them the module is in the rear under the boot mat to the far right in the e87. This is the mulf unit it's only for the bluetooth apparently. I confirmed this yesterday by pulling it out and testing everything else functioned. As far as the other issues i probably have them too but never have been able to tell a difference so can't help you there.

... http://cgi.ebay.com.au/ws/eBayISAPI....ht_1046wt_1271
No idrive . If I unplug the 2 connectors to the MULF. Stereo can turn on but no sound at all. So how can u bypass that but make the stereo work?
Appreciate 0
      10-29-2012, 05:28 PM   #9
Mechz
Naturally Aspirated Fiend
1

 
Drives: 130i
Join Date: Nov 2011
Location: Melbourne


Posts: 153
iTrader: (0)

I have the same problem, $1400 is the BMW price for a new unit. Not sure if you can get these aftermarket.
__________________
'06 130i M Sport Hatch
Appreciate 0
      02-08-2013, 06:41 AM   #10
GJA003
Second Lieutenant
2

 
Drives: BMW e87 120i M sport
Join Date: Jun 2012
Location: Melbourne


Posts: 218
iTrader: (0)

Been trying to fix mine got a second hand Mulf unit hopping that would solve my issues, still zero results. Spent a fair bit of time changing fuses still not luck. Trying to get in contact with www.bmwbluetooth.com.au see what options are left. Anyone had any luck ?
__________________
'06 6s MT E87 BMW 120i M-Sport Sparkling graphite metallic'

Appreciate 0
      02-14-2013, 01:38 AM   #11
GJA003
Second Lieutenant
2

 
Drives: BMW e87 120i M sport
Join Date: Jun 2012
Location: Melbourne


Posts: 218
iTrader: (0)

So got in contact with the Melbourne based repair guy www.bmwbluetooth.com.au and got to try his module and sure enough his test one worked. So least now i know its the module. Cost is $400 he doesn't buy modules apparently gets them for free. In my experience unless you can test a second hand module don't even bother with it.
__________________
'06 6s MT E87 BMW 120i M-Sport Sparkling graphite metallic'

Appreciate 0
      07-14-2013, 12:52 AM   #12
_Ryan_
First Lieutenant
Australia
4

 
Drives: E87 130i
Join Date: Jan 2012
Location: The Hills.


Posts: 340
iTrader: (0)

Quote:
Originally Posted by GJA003 View Post
So got in contact with the Melbourne based repair guy www.bmwbluetooth.com.au and got to try his module and sure enough his test one worked. So least now i know its the module. Cost is $400 he doesn't buy modules apparently gets them for free. In my experience unless you can test a second hand module don't even bother with it.
$400 isn't bad if the unit works for longer than a year in my opinion, better value than a fine for talking on a handset and more convenient than a headset.

Has anyone used the repair services at the above link?

They also do LCD repairs.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:33 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST