BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      01-02-2013, 03:52 PM   #1
b1aze
Just one more taste...
 
Drives: 2010 135i
Join Date: Aug 2012
Location: Shirley, MA

Posts: 1,419
iTrader: (14)

Intermittent Adaptive Headlight Fault

So i have read all of the threads and posts regarding condensation and full "failure" of the adaptive headlights when using aftermarket LED bulbs in the AE slot, but i get a very random and intermittent adaptive headlight fault. It doesnt seem to matter if i am using the headlights in adaptive mode or non, and even when i get the fault, the headlights still follow my turns. I do have BMS AEs with the heat sinks and such, not tucked away as nicely as i should however.

Is this just leading up to full failure of the adaptive system? Should i just go back to stock AEs?
b1aze is offline   United_States
0
Reply With Quote
      01-02-2013, 05:02 PM   #2
RimasRS
Colonel
 
RimasRS's Avatar
 
Drives: 135i MT 2009 AW
Join Date: Sep 2010
Location: Europe

Posts: 2,396
iTrader: (0)

If you really love your LED's at least fix with some tape your ballasts on the light cover and closer to AE bulb. Make sure the wires of it can move freely with lights.

There was some threads how to put ballasts that it would not damage anything.
RimasRS is offline  
0
Reply With Quote
      03-13-2013, 07:41 AM   #3
b1aze
Just one more taste...
 
Drives: 2010 135i
Join Date: Aug 2012
Location: Shirley, MA

Posts: 1,419
iTrader: (14)

Turns out it was a footwell module. Dealer replaced it no questions, but I put the stock angel bulbs back in. Debating wether to put the LEDs back in or not.
b1aze is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:59 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST