BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      05-04-2013, 04:37 PM   #1
hydroboy35th
Private First Class
hydroboy35th's Avatar
2
Rep
110
Posts

 
Drives: BMW 135i
Join Date: Jan 2013
Location: Dublin, OH.

iTrader: (1)

Can't pull walnut shells through sandblaster

Trying to do a valve cleaning and my sandblaster won't pull the walnut shells through the hose anybody got any ideas??
Appreciate 0
      05-04-2013, 04:52 PM   #2
Pig Farmer
Captain
9
Rep
759
Posts

 
Drives: 2009 BMW 135i
Join Date: May 2010
Location: Florida

iTrader: (0)

Are you running a moisture separator/trap? That would be my first guess.
Appreciate 0
      05-04-2013, 05:11 PM   #3
hydroboy35th
Private First Class
hydroboy35th's Avatar
2
Rep
110
Posts

 
Drives: BMW 135i
Join Date: Jan 2013
Location: Dublin, OH.

iTrader: (1)

Yes I am
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:08 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST