BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      06-02-2011, 10:20 PM   #1
Xaeryan
Lieutenant
Xaeryan's Avatar
10
Rep
516
Posts

Drives: Sideways mostly
Join Date: Apr 2009
Location: Hazleton, PA

iTrader: (4)

USB stopped working a few days ago

I've had the occasional issue where the USB drive/stick is no longer detected and you have to reseat it or cycle power to the radio, but recently I tried a different stick to mix things up. It didn't recognize it, so I put the original one back in. Well, needless to say that one doesn't work either now, and it's been a few days with no luck. I tried plugging the stick in directly (without a cable) and still nothing. The light on the stick comes on, but the USB option says Insert Drive each time I select it.
So is there any fuse or reset procedure that I might need to replace or do? Or is it time for a dealer visit?
Appreciate 0
      06-03-2011, 06:58 AM   #2
B50
New Member
0
Rep
15
Posts

Drives: 135i
Join Date: Jun 2011
Location: Guildford

iTrader: (0)

Garage List
2009 135i  [0.00]
I have the same problem, did you get it resolved
Appreciate 0
      06-03-2011, 12:16 PM   #3
Vorsprung_CJB
Private
Vorsprung_CJB's Avatar
0
Rep
63
Posts

Drives: AW 135i
Join Date: May 2011
Location: PA

iTrader: (1)

Did you try reformatting the USB stick with your PC? The file system can get corrupted depending when/how they are plugged in and out, especially into non-PC devices where you can't 'eject' them. I would wipe it and recopy your music and then try again.
Appreciate 0
      06-03-2011, 12:28 PM   #4
Xaeryan
Lieutenant
Xaeryan's Avatar
10
Rep
516
Posts

Drives: Sideways mostly
Join Date: Apr 2009
Location: Hazleton, PA

iTrader: (4)

Quote:
Originally Posted by Vorsprung_CJB View Post
Did you try reformatting the USB stick with your PC? The file system can get corrupted depending when/how they are plugged in and out, especially into non-PC devices where you can't 'eject' them. I would wipe it and recopy your music and then try again.
I think that's a good idea and I'll give it a shot tonight and post results. Just strange that both sticks would have the same issue, although I guess stranger things have happened.
Appreciate 0
      06-04-2011, 12:38 AM   #5
Xaeryan
Lieutenant
Xaeryan's Avatar
10
Rep
516
Posts

Drives: Sideways mostly
Join Date: Apr 2009
Location: Hazleton, PA

iTrader: (4)

Formatted a few sticks and added music - no go. :-(
Appreciate 0
      06-04-2011, 06:03 PM   #6
Gray67
Noob to the Bimmers but loving the ride
0
Rep
50
Posts

Drives: 2009 128i Vert
Join Date: Feb 2011
Location: Northern CA

iTrader: (0)

wouldn't this be covered under warranty?
__________________
2009 128i Convertible, Jet Black, M-Sport, Active AutoWerke tune, LUX Angel Eyes
Appreciate 0
      06-04-2011, 06:38 PM   #7
Blader
Elise S with Sport, Black and Touring Packs
Blader's Avatar
Australia
2
Rep
139
Posts

Drives: MY13 Lotus Elise S
Join Date: Dec 2009
Location: Sydney

iTrader: (0)

Garage List
2010 E88 125i  [0.00]
Had mine replaced under warranty.
__________________
Lotus Elise S with Sport, Black and Touring Packs
Appreciate 0
      08-29-2011, 09:13 PM   #8
cjof2003
BMW Newbie
5
Rep
203
Posts

Drives: '08 135i
Join Date: Jan 2011
Location: Georgia

iTrader: (0)

Ugh, mine did this today. It charges my phone still, but won't play music from my phone or any USB stick :-/

Does anyone know what the dealer replaced when they got theirs fixed, or if there is a fuse to check?
__________________

2008 Titanium Silver 135i
6MT | Sport | Premium | Hi-Fi
Appreciate 0
      12-20-2012, 12:58 PM   #9
2totalled2months
Private
United_States
0
Rep
75
Posts

Drives: 2010 Toyota 4Runner 4x4
Join Date: Dec 2012
Location: Indian Trail, NC

iTrader: (0)

Quote:
Originally Posted by Xaeryan View Post
I've had the occasional issue where the USB drive/stick is no longer detected and you have to reseat it or cycle power to the radio, but recently I tried a different stick to mix things up. It didn't recognize it, so I put the original one back in. Well, needless to say that one doesn't work either now, and it's been a few days with no luck. I tried plugging the stick in directly (without a cable) and still nothing. The light on the stick comes on, but the USB option says Insert Drive each time I select it.
So is there any fuse or reset procedure that I might need to replace or do? Or is it time for a dealer visit?
I had the same problem,,well still kinda do, I was using a PNY USB and it wouldn't detect, exchanged it for a scan disk USB, same content on it, now it sees it and plays just fine,,go figure, try swapping brands, maybe how they seat in the port.
Appreciate 0
      12-20-2012, 01:20 PM   #10
cdde323
asshole
0
Rep
71
Posts

Drives: 135i
Join Date: Oct 2011
Location: Santa Cruz, CA

iTrader: (1)

USB ports/contacts surfaces have a certain amount of friction which will degrade the connection after so much of the ol' in, out... in, out. Power is going to be the last to degrade as it doesn't require a lot of integrity in the connection. New ports are about $50 and are relatively easy to swap.
__________________
2010 BMW 135i, 1988 Mazda 323 GTX, 2009 Honda Ruckus, Legs.
Notice: I am an asshole and I judge books by their cover; if you drive an automatic (DCT included) or convertible and unless you're a women, I assume you're not the kind of car person I respect or want to know. I offer you a preemptive apology for hurting your pride and/or feelings for any comments I make to this fact.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:03 PM.




1addicts
1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST