BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      05-03-2015, 10:04 AM   #1
Butters03
New Member
2
Rep
26
Posts

Drives: 2011 bmw 128i
Join Date: Nov 2013
Location: Alabama

iTrader: (0)

Exclamation 128 no start. Strange electrical symptoms help.

My wife and I both have e82s. I have a 135, she has a 128.

Yesterday we went to go to town in her 128 (2011) and it would not crank. Pushed key into ignition and pushed start button and nothing happened. The car started making all sorts of electrical pulsing noises, brake, hazard, dome, lights all began flickering nonstop, key was stuck in the ignition for quite a while.

The battery still shows green and the car refused to jump off. When we tried to jump it off the electrical noises and lights stopped but the car simply wouldn't start and showed a check engine light and the general warning ! Lamp on the display.

I've had the battery unhooked overnight to let the car reset but to no avail. Has anyone has this issue or found the solution?

2011 128i, Auto. Base model.
Appreciate 0
      05-03-2015, 10:23 AM   #2
PA135i
Colonel
PA135i's Avatar
United_States
602
Rep
2,660
Posts

Drives: 2008 SGM 135i
Join Date: Dec 2007
Location: Pennsylvania

iTrader: (0)

Never had this issue with my 135, but could be the starter. Mine went at 75K.
__________________
Sparkling Graphite Metallic / 6MT / Terracotta Boston Leather / Sport Package / Comfort Access system / Gray Poplar wood trim / Heated front seats / iPod and USB adapter / HD radio / Premium hi-fi system / OE Tuning / VRSF Intercooler & charge pipe / BMW Performance short shift kit / BMW M Performance Handbrake Handle / BMW Stainless steel pedals / V1 hardwired / rear sun shades Pennsylvania 20 electoral votes
Appreciate 0
      05-03-2015, 10:31 AM   #3
Butters03
New Member
2
Rep
26
Posts

Drives: 2011 bmw 128i
Join Date: Nov 2013
Location: Alabama

iTrader: (0)

Forgot to add she is at 52k miles.
Appreciate 0
      05-03-2015, 10:35 AM   #4
Yeineken
Lieutenant Colonel
Yeineken's Avatar
United_States
370
Rep
1,512
Posts

Drives: '11 135i M Sport
Join Date: Dec 2013
Location: Delmarva Peninsula

iTrader: (3)

Garage List
'11 135i  [3.88]
'16 Ford Hatchback  [0.00]
'15 X5  [5.00]
Sounds exactly like what happened to me when my battery died. Everything worked for me but when I tried to start all the electronics died and the key became stuck with the fuel pump priming for 10 mins until I could dig out the battery charger to jump it.
Appreciate 0
      05-03-2015, 10:37 AM   #5
bmw1racer
bimmerphile, technogeek
bmw1racer's Avatar
United_States
252
Rep
3,062
Posts

Drives: 2012 128i Coupe 6MT Sport
Join Date: Jun 2011
Location: SoCal

iTrader: (0)

Garage List
Quote:
Originally Posted by Butters03 View Post
My wife and I both have e82s. I have a 135, she has a 128.

Yesterday we went to go to town in her 128 (2011) and it would not crank. Pushed key into ignition and pushed start button and nothing happened. The car started making all sorts of electrical pulsing noises, brake, hazard, dome, lights all began flickering nonstop, key was stuck in the ignition for quite a while.

The battery still shows green and the car refused to jump off. When we tried to jump it off the electrical noises and lights stopped but the car simply wouldn't start and showed a check engine light and the general warning ! Lamp on the display.

I've had the battery unhooked overnight to let the car reset but to no avail. Has anyone has this issue or found the solution?

2011 128i, Auto. Base model.
Sounds like the problem I had when the battery died.

Did you check the battery voltage with a meter (if you have one)? The one green from what I understand only indicates the state of one cell... One or more of the other cells could be dead.

If it's the battery, be wary that the stealership is going to ream you for the battery and cost of replacement... They screwed me for $600+.
__________________
Appreciate 0
      05-03-2015, 10:48 AM   #6
Butters03
New Member
2
Rep
26
Posts

Drives: 2011 bmw 128i
Join Date: Nov 2013
Location: Alabama

iTrader: (0)

Looks like ill be buying a voltage meter to check it.

If by chance it is the battery has anyone not registered the battery? I've read conflicting opinions on if it's necessary.
Appreciate 0
      05-03-2015, 10:53 AM   #7
PA135i
Colonel
PA135i's Avatar
United_States
602
Rep
2,660
Posts

Drives: 2008 SGM 135i
Join Date: Dec 2007
Location: Pennsylvania

iTrader: (0)

The battery must be registered. Not all stealerships charge the same for the battery. I would call them and ask. Mine charged $417 for the battery. These batteries last a long time. My battery lasted for 6 1/2 years. good luck
__________________
Sparkling Graphite Metallic / 6MT / Terracotta Boston Leather / Sport Package / Comfort Access system / Gray Poplar wood trim / Heated front seats / iPod and USB adapter / HD radio / Premium hi-fi system / OE Tuning / VRSF Intercooler & charge pipe / BMW Performance short shift kit / BMW M Performance Handbrake Handle / BMW Stainless steel pedals / V1 hardwired / rear sun shades Pennsylvania 20 electoral votes
Appreciate 0
      05-03-2015, 12:17 PM   #8
Butters03
New Member
2
Rep
26
Posts

Drives: 2011 bmw 128i
Join Date: Nov 2013
Location: Alabama

iTrader: (0)

Separate question. If I remove the battery my my 135 and swap it over to hers to test will I then loose the registration on my 135? I'm Leary of removing mine solely for that reason
Appreciate 0
      05-03-2015, 06:38 PM   #9
Butters03
New Member
2
Rep
26
Posts

Drives: 2011 bmw 128i
Join Date: Nov 2013
Location: Alabama

iTrader: (0)

Update: pulled battery from my 135 and swapped it into hers. Car fired right up. Thankfully I work for a family owned Nissan dealership who also happens to own a BMW point so I'll be getting a oem battery for cost tomorrow for it.
Appreciate 0
      05-03-2015, 06:47 PM   #10
bmw1racer
bimmerphile, technogeek
bmw1racer's Avatar
United_States
252
Rep
3,062
Posts

Drives: 2012 128i Coupe 6MT Sport
Join Date: Jun 2011
Location: SoCal

iTrader: (0)

Garage List
Quote:
Originally Posted by Butters03 View Post
Update: pulled battery from my 135 and swapped it into hers. Car fired right up. Thankfully I work for a family owned Nissan dealership who also happens to own a BMW point so I'll be getting a oem battery for cost tomorrow for it.
Don't forget to register it.

You can do that by using either the BMWhat app or NCS Expert.
__________________
Appreciate 0
      05-03-2015, 07:06 PM   #11
PA135i
Colonel
PA135i's Avatar
United_States
602
Rep
2,660
Posts

Drives: 2008 SGM 135i
Join Date: Dec 2007
Location: Pennsylvania

iTrader: (0)

Yeah. what he said ^^^^ If it is not registered it can cause a lot of issues. Electrical issues I heard among others.
__________________
Sparkling Graphite Metallic / 6MT / Terracotta Boston Leather / Sport Package / Comfort Access system / Gray Poplar wood trim / Heated front seats / iPod and USB adapter / HD radio / Premium hi-fi system / OE Tuning / VRSF Intercooler & charge pipe / BMW Performance short shift kit / BMW M Performance Handbrake Handle / BMW Stainless steel pedals / V1 hardwired / rear sun shades Pennsylvania 20 electoral votes
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:50 PM.




1addicts
1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST