BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      05-03-2012, 09:14 PM   #1
1speedbike
Colonel
 
1speedbike's Avatar
 
Drives: 2008 BMW 135i
Join Date: Jun 2008
Location: NJ, NYC, Baltimore

Posts: 2,932
iTrader: (15)

Atrocious screeching/static noise coming from speaker

Hey guys...

So I just had the pleasure of experiencing this horrible screeching noise that started blasting out of my rear passenger side speaker (behind the head) when I unlock my car without turning it on. Key isn't inserted at all, the radio is completely off, and I don't have comfort access. When I unlocked the car, I heard this noise from outside and several yards away. It lasted about 30-45 seconds, and I caught just the tail end of it on a phone video.

I'm assuming my speaker is going.. Is that what it sounds like to you guys?

I just hit over 50K and didn't extend the warranty on the radio, just everything else. Damn it. It's like fucking clockwork, I swear.

__________________

Year 1 of the 1

Last edited by 1speedbike; 05-03-2012 at 09:21 PM.
1speedbike is offline  
0
Reply With Quote
      05-03-2012, 10:50 PM   #2
bmw1racer
bimmerphile, technogeek
 
bmw1racer's Avatar
 
Drives: 2012 128i Coupe 6MT Sport
Join Date: Jun 2011
Location: SoCal

Posts: 1,749
iTrader: (0)

Garage List
Is it possible that the rear speaker picking up RF noise from your cell phone?

I notice that my PC speakers and clock radio occasionally pick up noise from my cell phone... Faint buzzing that lasts for about five seconds.
__________________
bmw1racer is offline   United_States
0
Reply With Quote
      05-04-2012, 01:21 AM   #3
Satalite
Colonel
 
Satalite's Avatar
 
Drives: 128i
Join Date: Dec 2010
Location: Georgia

Posts: 2,872
iTrader: (9)

Garage List
2009 128i  [5.00]
Remember that once you open/unlock your car it will start sending signals to your amp/electronics and you might just be hearing bad feedback. Never heard that in my life. Sounds like a dying cat.
__________________
Satalite is offline   United_States
0
Reply With Quote
      05-05-2012, 10:04 AM   #4
Barry45RPM
Second Lieutenant
 
Barry45RPM's Avatar
 
Drives: 2007 MB E550, 2010 128i Conv
Join Date: Nov 2009
Location: Ft. Lauderdale FL Area, USA

Posts: 207
iTrader: (0)

We had a bad amplifier. It was replaced.
Barry45RPM is offline  
0
Reply With Quote
      05-05-2012, 05:22 PM   #5
TheSt|G
Resident Tamed Racing Driver
 
TheSt|G's Avatar
 
Drives: 130is 6MT, E39 M5, E36 M3
Join Date: Mar 2008
Location: Outside Philly

Posts: 3,183
iTrader: (2)

Premium sound or standard sound?
TheSt|G is offline   United_States
0
Reply With Quote
      05-05-2012, 06:15 PM   #6
1speedbike
Colonel
 
1speedbike's Avatar
 
Drives: 2008 BMW 135i
Join Date: Jun 2008
Location: NJ, NYC, Baltimore

Posts: 2,932
iTrader: (15)

Quote:
Originally Posted by bmw3racer View Post
Is it possible that the rear speaker picking up RF noise from your cell phone?

I notice that my PC speakers and clock radio occasionally pick up noise from my cell phone... Faint buzzing that lasts for about five seconds.
I didnt have my cell phone when it happened... It was in the house when I just went to go get something out of the car. Unless it can pick it up from 20-25 feet away? Hmm. Thank you for the input!

Quote:
Originally Posted by TheSt|G View Post
Premium sound or standard sound?
The standard for 2008.

Quote:
Originally Posted by Barry45RPM View Post
We had a bad amplifier. It was replaced.
Could be.. Is that what a bad amp sounds like?? Never had any of my guitar amps sound like that unless I was purposely trying to get obnoxious feedback lol.

Quote:
Originally Posted by Satalite View Post
Remember that once you open/unlock your car it will start sending signals to your amp/electronics and you might just be hearing bad feedback. Never heard that in my life. Sounds like a dying cat.
Yeah the whole car turns on, I normally hear all the other gizmos start whirring. But this time i heard this racket coming out of the car before I even got close. This was just awful. Your dying cat description suits it well :
__________________

Year 1 of the 1
1speedbike is offline  
0
Reply With Quote
      05-05-2012, 07:06 PM   #7
Section147
Good To Be Alive!
 
Section147's Avatar
 
Drives: 2012 135i ***Convertible***
Join Date: Nov 2011
Location: The North Coast

Posts: 604
iTrader: (2)

Garage List
Quote:
Originally Posted by 1speedbike View Post
Atrocious screeching/static noise coming from speaker
You sure it wasn't just - plug in latest POS flavor of the week "artist" here - blaring from your tortured speakers?

Sorry...your thread title was too perfect.
__________________

Vermillion Red Boston Black Walnut Trim DCT M Sport Pkg. Premium Pkg. PPK1 PE
18" 313s Michelin PPS LUX 5k Blackline LCI Tails CF Diffuser & Mirrors XPEL Ultimate


"The first thing we do, let's kill all the lawyers" - W. Shakespeare
Section147 is offline   United_States
0
Reply With Quote
      05-11-2012, 09:46 AM   #8
1speedbike
Colonel
 
1speedbike's Avatar
 
Drives: 2008 BMW 135i
Join Date: Jun 2008
Location: NJ, NYC, Baltimore

Posts: 2,932
iTrader: (15)

^lol

UPDATE!


Had to get my entire radio system replaced. I'm 5K miles out of warranty, but they're doing it all for free anyway. Strangely enough, since I have an early build car the radios weren't exactly the same. The old ones had to have a module installed for Sirius whereas the newer model radio they're installing has it built in, and it just needs an activation code to be usable. My car's programming had no idea how to interpret this new module and nothing worked, so a specialist from BMW NA has to come and program my car. Strange. They say it's the first time they've had to do this.


Either way. Out of warranty, still get a free new radio...

__________________

Year 1 of the 1
1speedbike is offline  
0
Reply With Quote
      05-15-2012, 10:57 PM   #9
ronster
First Lieutenant
 
Drives: 2011 1M VO
Join Date: Mar 2009
Location: Toronto

Posts: 347
iTrader: (0)

Glad you had it replaced under warranty. It happened to my old 135i and my new 1M (2000km) once. The static noise lasted much longer than 1 min. Last time I didn't wait and drove for 7 mins or so. The car was filled with static noise the whole time I drove. Parked the car and noise stopped after I came back from dinner.

I think I have seen threads about this on here. Most ppl claimed it happened to them once and never came back.

So what did you dealer say about it?
__________________
2011 1M VO stripper
2009 AW 135i M-sp (sold)
2002 SG MINI Cooper (sold)
ronster is offline   Canada
0
Reply With Quote
      11-15-2012, 07:17 PM   #10
APC7654
New Member
 
Drives: 2012 128i
Join Date: Jul 2011
Location: florida

Posts: 13
iTrader: (0)

The exact same loud static sound happened to me today on my '12, 128i, and drove it right over to the dealer. I couldn't get it to stop, even with the ignition off. Dealer said it was the amp, and would have to order one. The technician was able to stop it by unplugging and replugging a connector on the amp in the trunk. We will see if this fixes the problem.
APC7654 is offline  
0
Reply With Quote
      11-15-2012, 07:45 PM   #11
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 15,127
iTrader: (1)

I have seen other posts on this. ie static noise coming from the speakers(most of the time rear speakers) when the car is unlocked or turned off. Others have reported it was fixed via a SW update. A few guys said a new radio was needed. Sometimes when bmw updates the SW, other hardware must be upgraded too like bluetooth and/or the radio HU.
Dackelone is offline   Germany
0
Reply With Quote
      11-19-2012, 07:39 PM   #12
rwp49
Enlisted Member
 
Drives: 2011 135I/2013 x3
Join Date: Nov 2010
Location: Allentown, Pa.

Posts: 49
iTrader: (0)

This same problem happened to me today. Drove home from work, made appointment for service. Went to drive the car to dealer and the sound stopped. I read somewhere that if your cell phone is near your comfort access key this my effect some functions on the car. Does anyone have any other opinions?
rwp49 is offline  
0
Reply With Quote
      12-16-2012, 09:02 AM   #13
josemh23
Private First Class
 
josemh23's Avatar
 
Drives: 135i
Join Date: Jan 2011
Location: PR

Posts: 144
iTrader: (1)

Garage List
2011 135i  [0.00]
Mine just did that exact noise out of front speaker , I hope is nothing too big cause the closest service center is 2 hours away and usually they are not very reliable, ...
josemh23 is offline   Puerto Rico
0
Reply With Quote
      01-05-2013, 10:10 AM   #14
Walter_Sobchak
Private
 
Drives: 2010 AW 135I
Join Date: Dec 2012
Location: Redondo Beach, CA

Posts: 51
iTrader: (1)

Mine is doing this today ("this" being screeching out of rear speaker whether the radio/ignition is on or not) I'm going on a road trip with a GF tomorrow too!

My question, how does one unplug/plug the amp in the trunk?
Walter_Sobchak is offline  
0
Reply With Quote
Post Reply

Bookmarks

Tags
radio, screech, speaker, static

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:22 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST