BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      01-15-2013, 04:30 PM   #1
Maeiourk
Second Lieutenant
 
Drives: E82
Join Date: Apr 2012
Location: Earth

Posts: 220
iTrader: (0)

Did this ever happen to you?

Me, just looking for parking in my campus just like any normal day. Driving 5-8 mph. Suddenly, the car engine went off. Transmission went to neutral. AC was still on. Weirdest thing that ever happened to me and I really have no idea what it is.
Maeiourk is offline   United_States
0
Reply With Quote
      01-15-2013, 04:41 PM   #2
SAM135iAM
First Lieutenant
 
SAM135iAM's Avatar
 
Drives: 11' 135i DCT + NAV
Join Date: Oct 2012
Location: Dallas Texas

Posts: 326
iTrader: (0)

I'm going to assume you're 2011+ with DCT? Has happened to me twice. Supposedly, and someone correct me if wrong, it's a software issue. I'm going in to my BMW dealer to get a software update on Monday. Search the forums for this, I've found a couple threads on here about it sating similar issues as you've had and it was caused to the software for the DCT.
SAM135iAM is offline   United_States
0
Reply With Quote
      01-15-2013, 04:47 PM   #3
Maeiourk
Second Lieutenant
 
Drives: E82
Join Date: Apr 2012
Location: Earth

Posts: 220
iTrader: (0)

Quote:
Originally Posted by SAM135iAM
I'm going to assume you're 2011+ with DCT? Has happened to me twice. Supposedly, and someone correct me if wrong, it's a software issue. I'm going in to my BMW dealer to get a software update on Monday. Search the forums for this, I've found a couple threads on here about it sating similar issues as you've had and it was caused to the software for the DCT.
Yup, 2012 DCT. It was unexpected and I panicked. Lol. But I guess it's only a software problem. Service is going to be soon, currently in 32500+ miles, 2900 miles left for the service. I'm going to have them check it.
Maeiourk is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:27 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST