BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      01-10-2013, 05:12 PM   #23
Ian///M
Major General
 
Ian///M's Avatar
 
Drives: 1M
Join Date: Mar 2011
Location: AU

Posts: 6,220
iTrader: (0)

Quote:
Originally Posted by bmw1mc View Post
Yeah it was simple (for them anyway). They gave me the latest file to download. Had soft press the ignition twice, all lights came on, plugged on the cable and it was all over in about 8 minutes.

Which was the same process I followed last time but my car turned off half way through the upload. This time everything went smooth as
So the trick is to soft-press ignition twice? So you uploaded your stock file, or a different one?
__________________
BMW 1M VO - Cobb + PTF e-Tune, Akrapovic wireless, MadDad mids, ETS 5" FMIC, ER CP, TurboSmart PB DV's, SSK, CDV, OCC, AWRON Gauge, Hankook RS-3's, Vorshlag Camber plates
Ian///M is offline   No_Country
0
Reply With Quote
      01-10-2013, 05:13 PM   #24
MrBlonde
Welcome! To the House of Batiatus!
 
MrBlonde's Avatar
 
Drives: 368 M Coupe, E82 135i, E70 X5
Join Date: Jan 2008
Location: Sydney

Posts: 2,660
iTrader: (0)

Send a message via MSN to MrBlonde
Scary shit
__________________
.-=[ Kenny ]=-. 1999 BMW M Coupe 10.775 @ 134.35 mph w/1.600 60' (Best 136.07 mph) 25th August 2004. +2010 X5 35D+

Check out the 1Addicts Drag Racing Standings and Drag Racing 101.
MrBlonde is offline  
0
Reply With Quote
      01-10-2013, 08:10 PM   #25
oystero
Lieutenant
 
Drives: AW 1M, E90 320d
Join Date: Jan 2012
Location: Melbourne

Posts: 429
iTrader: (0)

Quote:
Originally Posted by bmw1mc View Post
Yeah it was simple (for them anyway). They gave me the latest file to download. Had soft press the ignition twice, all lights came on, plugged on the cable and it was all over in about 8 minutes.

Which was the same process I followed last time but my car turned off half way through the upload. This time everything went smooth as
Glad everything sorted..phew!!!

So, if it's the same process you followed last time, does that mean if this occur again, just have to repeat the process ? What is "soft" press ? gentle touch ?
oystero is offline   Australia
0
Reply With Quote
      01-10-2013, 08:25 PM   #26
sparoz
Brigadier General
 
sparoz's Avatar
 
Drives: VO 1///M; AW X3 30d
Join Date: Jun 2008
Location: Sunshine Coast

Posts: 4,784
iTrader: (0)

Quote:
Originally Posted by sverma_turingMS View Post
It is really important that the ECU update process not be interrupted.

I'm in Texas this week making timezones a bit of a challenge, but evolve is across this issue an will work with Marco on it.

With regard to the other 1M that had the issue, a phone call came thru while the ECU was being written to. Bluetooth was on so the call connected thru the car and killed the ECU update process midway. Once the ignition was turned on properly, the ECU did eventually respond and the file was rewritten. That 1M was back on the road with the evolve tune with no reported issues even after a couple months.

At the risk of stating the obvious, It doesn't matter what the ECU is being updated for (software update, tune etc) any interruptions to the process can cause issues. That's why BMW tend to keep the cars overnight when they update ECU software.

I don't know the details as yet of the issue that occurred with Marco's car, but it is being looked at and he is getting support.

Thanks
Interesting! I thought I forgot to put the car in ignition 2 when ECU failed to update the first time when I go to stage 3. Now, I remembered a call came through and connected to the Bluetooth. I didn't try to start the car after, so never knew it wouldn't have started or not, but I just tried it again without any issue.
__________________
1///M - Valencia Orange
X3 30d - Alpine White

Under Six Seconds http://www.under6s.com
sparoz is offline   Australia
0
Reply With Quote
      01-10-2013, 08:40 PM   #27
andrey_gta
Colonel
 
andrey_gta's Avatar
 
Drives: 130i coupé ;)
Join Date: Nov 2011
Location: Bimmerpost

Posts: 2,806
iTrader: (1)

Garage List
2008 BMW 128i  [0.00]
Glad to see this tale of customer service. My 128i is about to get a tune from evolve
__________________
128i Sport 6MT converted to Euro 130i spec, tuned by evolve ~220 whp 207 wtq(ft-lb) SAE
In-progress: e46 m3 trans mnt, e36M lip Wishlist: m3 susp, n55 eng mnt, headers, LSD, finn dif e60


"The 1-series is the last car that BMW engineered before the Germans, as a car-making culture, fell out of love with driving." - R&T 2013 135is
andrey_gta is offline   Canada
0
Reply With Quote
      01-10-2013, 11:45 PM   #28
bmw1mc
First Lieutenant
 
bmw1mc's Avatar
 
Drives: BMW 1M Coupe
Join Date: May 2012
Location: Sydney Australia

Posts: 345
iTrader: (0)

Quote:
Originally Posted by Ian///M
Quote:
Originally Posted by bmw1mc View Post
Yeah it was simple (for them anyway). They gave me the latest file to download. Had soft press the ignition twice, all lights came on, plugged on the cable and it was all over in about 8 minutes.

Which was the same process I followed last time but my car turned off half way through the upload. This time everything went smooth as
So the trick is to soft-press ignition twice? So you uploaded your stock file, or a different one?
Yeah that's the way they said to do it
bmw1mc is offline   Australia
0
Reply With Quote
      01-10-2013, 11:57 PM   #29
Ian///M
Major General
 
Ian///M's Avatar
 
Drives: 1M
Join Date: Mar 2011
Location: AU

Posts: 6,220
iTrader: (0)

Quote:
Originally Posted by bmw1mc View Post
Yeah that's the way they said to do it
Did you install a different laptop software to stop the VIN read?
__________________
BMW 1M VO - Cobb + PTF e-Tune, Akrapovic wireless, MadDad mids, ETS 5" FMIC, ER CP, TurboSmart PB DV's, SSK, CDV, OCC, AWRON Gauge, Hankook RS-3's, Vorshlag Camber plates
Ian///M is offline   No_Country
0
Reply With Quote
      01-11-2013, 07:31 AM   #30
jaffa12
Major
 
Drives: m + not-so-m
Join Date: Aug 2011
Location: Sydney

Posts: 1,318
iTrader: (0)

Marco, prob a dumb question.. were you returning to stock for a service call?
__________________
|Donald|e30is|e46|e46M|r32|e82M|a45|f22m|sheer driving pleasure|
jaffa12 is offline   Australia
0
Reply With Quote
      01-11-2013, 03:29 PM   #31
Ian///M
Major General
 
Ian///M's Avatar
 
Drives: 1M
Join Date: Mar 2011
Location: AU

Posts: 6,220
iTrader: (0)

Quote:
Originally Posted by jaffa12 View Post
Marco, prob a dumb question.. were you returning to stock for a service call?
I understand he was. I did same last week with no issues. Loaded tune back too. I think Bluetooth is the issue as interrupts the write process. So if anyone has flash tunes...TURN OFF YOUR BLUETOOTH!
__________________
BMW 1M VO - Cobb + PTF e-Tune, Akrapovic wireless, MadDad mids, ETS 5" FMIC, ER CP, TurboSmart PB DV's, SSK, CDV, OCC, AWRON Gauge, Hankook RS-3's, Vorshlag Camber plates
Ian///M is offline   No_Country
0
Reply With Quote
      01-11-2013, 07:30 PM   #32
oystero
Lieutenant
 
Drives: AW 1M, E90 320d
Join Date: Jan 2012
Location: Melbourne

Posts: 429
iTrader: (0)

Quote:
Originally Posted by Ian///M
Quote:
Originally Posted by jaffa12 View Post
Marco, prob a dumb question.. were you returning to stock for a service call?
I understand he was. I did same last week with no issues. Loaded tune back too. I think Bluetooth is the issue as interrupts the write process. So if anyone has flash tunes...TURN OFF YOUR BLUETOOTH!
Hey Ian,
After your service, did you extract another file just in case they updated the software or did you just reload your prev stg 1 ?
oystero is offline   Australia
0
Reply With Quote
      01-11-2013, 08:03 PM   #33
TS135i
piggy in the mirror
 
Drives: 2013 135i
Join Date: Jan 2013
Location: Sydney

Posts: 368
iTrader: (0)

Is there an ECU counter?
__________________
135i Coupe N55 PPK
TS135i is offline   Australia
0
Reply With Quote
      01-11-2013, 08:16 PM   #34
Ian///M
Major General
 
Ian///M's Avatar
 
Drives: 1M
Join Date: Mar 2011
Location: AU

Posts: 6,220
iTrader: (0)

Quote:
Originally Posted by oystero View Post
Hey Ian,
After your service, did you extract another file just in case they updated the software or did you just reload your prev stg 1 ?
Just loaded the original Evolve tune. There are no updates for the 1M I checked the version before and after.

I had a warranty on the mirror cracks & an annual inspection. Any warranty claim required the car's diagnostics to read by the dealer.

Just turn bluetooth off, even on Cobb, ESS etc
__________________
BMW 1M VO - Cobb + PTF e-Tune, Akrapovic wireless, MadDad mids, ETS 5" FMIC, ER CP, TurboSmart PB DV's, SSK, CDV, OCC, AWRON Gauge, Hankook RS-3's, Vorshlag Camber plates
Ian///M is offline   No_Country
0
Reply With Quote
      01-11-2013, 10:26 PM   #35
Zuzu
Major General
 
Zuzu's Avatar
 
Drives: VO 1M Beast
Join Date: Mar 2008
Location: SyDnEy Oz

Posts: 7,473
iTrader: (0)

Quote:
Originally Posted by Ian///M View Post
I think Bluetooth is the issue as interrupts the write process. So if anyone has flash tunes...TURN OFF YOUR BLUETOOTH!
Quote:
Originally Posted by Ian///M View Post
Just turn bluetooth off, even on Cobb, ESS etc
Best bit of INFO to come from this thread for all flash tunes..
__________________
ZUZETTE Build..http://www.1addicts.com/forums/showthread.php?t=606023
COBB tune . ETS FMIC . aFe CAI . Meisterschaft GT exhaust . SSK . Custom Midpipes . CDV . BM OCC . H&R springs :
Zuzu is offline   Australia
0
Reply With Quote
      01-13-2013, 12:55 AM   #36
bmw1mc
First Lieutenant
 
bmw1mc's Avatar
 
Drives: BMW 1M Coupe
Join Date: May 2012
Location: Sydney Australia

Posts: 345
iTrader: (0)

Quote:
Originally Posted by Ian///M
Quote:
Originally Posted by bmw1mc View Post
Yeah that's the way they said to do it
Did you install a different laptop software to stop the VIN read?
Yeah evolve sent me a new link for the desk top software
bmw1mc is offline   Australia
0
Reply With Quote
      01-13-2013, 12:58 AM   #37
bmw1mc
First Lieutenant
 
bmw1mc's Avatar
 
Drives: BMW 1M Coupe
Join Date: May 2012
Location: Sydney Australia

Posts: 345
iTrader: (0)

Quote:
Originally Posted by jaffa12
Marco, prob a dumb question.. were you returning to stock for a service call?
Yeah, it was a first full service for 10,000 kms. They didn't notice anything except the akra

What really annoyed me though is they didn't change the oil! Just topped it up. They said car is not due for an oil change until 2014. Took it straight to Advan for an oil change and its running perfect
bmw1mc is offline   Australia
0
Reply With Quote
      01-13-2013, 03:38 AM   #38
Zuzu
Major General
 
Zuzu's Avatar
 
Drives: VO 1M Beast
Join Date: Mar 2008
Location: SyDnEy Oz

Posts: 7,473
iTrader: (0)

Quote:
Originally Posted by bmw1mc View Post
Yeah, it was a first full service for 10,000 kms. They didn't notice anything except the akra

What really annoyed me though is they didn't change the oil! Just topped it up. They said car is not due for an oil change until 2014. Took it straight to Advan for an oil change and its running perfect
Do you mean the 12 month mandatory vehicle inspection?

If it was, its only for fluids top up and vehicle check, not oil service mate..
__________________
ZUZETTE Build..http://www.1addicts.com/forums/showthread.php?t=606023
COBB tune . ETS FMIC . aFe CAI . Meisterschaft GT exhaust . SSK . Custom Midpipes . CDV . BM OCC . H&R springs :
Zuzu is offline   Australia
0
Reply With Quote
      01-13-2013, 03:49 AM   #39
bmw1mc
First Lieutenant
 
bmw1mc's Avatar
 
Drives: BMW 1M Coupe
Join Date: May 2012
Location: Sydney Australia

Posts: 345
iTrader: (0)

Quote:
Originally Posted by Zuzu
Quote:
Originally Posted by bmw1mc View Post
Yeah, it was a first full service for 10,000 kms. They didn't notice anything except the akra

What really annoyed me though is they didn't change the oil! Just topped it up. They said car is not due for an oil change until 2014. Took it straight to Advan for an oil change and its running perfect
Do you mean the 12 month mandatory vehicle inspection?

If it was, its only for fluids top up and vehicle check, not oil service mate..
No it actually came up on the screen "oil service required" and "service overdue". The service guy was confused as well. Still peeved they only topped it.
bmw1mc is offline   Australia
0
Reply With Quote
      01-13-2013, 04:07 AM   #40
Zuzu
Major General
 
Zuzu's Avatar
 
Drives: VO 1M Beast
Join Date: Mar 2008
Location: SyDnEy Oz

Posts: 7,473
iTrader: (0)

Quote:
Originally Posted by bmw1mc View Post
No it actually came up on the screen "oil service required" and "service overdue". The service guy was confused as well. Still peeved they only topped it.
Ok...how odd !!
__________________
ZUZETTE Build..http://www.1addicts.com/forums/showthread.php?t=606023
COBB tune . ETS FMIC . aFe CAI . Meisterschaft GT exhaust . SSK . Custom Midpipes . CDV . BM OCC . H&R springs :
Zuzu is offline   Australia
0
Reply With Quote
      01-13-2013, 04:00 PM   #41
Ian///M
Major General
 
Ian///M's Avatar
 
Drives: 1M
Join Date: Mar 2011
Location: AU

Posts: 6,220
iTrader: (0)

Quote:
Originally Posted by bmw1mc View Post
No it actually came up on the screen "oil service required" and "service overdue". The service guy was confused as well. Still peeved they only topped it.
The Evolve tune did same on mine months ago saying it required an oil change. I just reset myself through hidden menu. Mine had annual inspection last week, no fluids changed other than brake fluid.
__________________
BMW 1M VO - Cobb + PTF e-Tune, Akrapovic wireless, MadDad mids, ETS 5" FMIC, ER CP, TurboSmart PB DV's, SSK, CDV, OCC, AWRON Gauge, Hankook RS-3's, Vorshlag Camber plates
Ian///M is offline   No_Country
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:03 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST