BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      03-22-2012, 09:54 AM   #1
BostonShant
Private
 
BostonShant's Avatar
 
Drives: 135i
Join Date: Mar 2011
Location: Boston, MA

Posts: 97
iTrader: (0)

DIY: N55 JB4 Stage 2 Help

Hey Guys,

I got my N55 JB4 Stage 2 in today...i am so lost as to how to install it. I can locate the first 2 connectors and im sure once I do the first 2 the second 2 shouldnt be too hard to locate.

Im just confused as to where the the 3 wires are going to get spliced to. I know there are instructions on Burgers website but i need like a simple step by step. Im not too savy when it comes to this but from what ive heard its a simple install.

Any help would be appreciated.

Thanks
BostonShant is offline  
0
Reply With Quote
      03-22-2012, 10:19 AM   #2
FDM68
Captain
 
FDM68's Avatar
 
Drives: 11' 135i
Join Date: May 2010
Location: Georgia (hearts still in Germany)

Posts: 762
iTrader: (0)

It's out there, use search engine.....
__________________
FDM68 is offline   Wake Island
0
Reply With Quote
      03-22-2012, 10:24 AM   #3
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 16,382
iTrader: (1)

Quote:
Originally Posted by BostonShant View Post
Hey Guys,

I got my N55 JB4 Stage 2 in today...i am so lost as to how to install it. I can locate the first 2 connectors and im sure once I do the first 2 the second 2 shouldnt be too hard to locate.

Im just confused as to where the the 3 wires are going to get spliced to. I know there are instructions on Burgers website but i need like a simple step by step. Im not too savy when it comes to this but from what ive heard its a simple install.

Any help would be appreciated.

Thanks

http://burgertuning.com/support.html
Dackelone is offline   Germany
0
Reply With Quote
      03-22-2012, 10:30 AM   #4
M135
Professional Rookie
 
M135's Avatar
 
Drives: 2011 135i and 2004 4Runner
Join Date: Sep 2007
Location: Earth

Posts: 527
iTrader: (2)

Garage List
2011 BMW 135i  [3.63]
Splice is a nasty word to use. The 2 CAN wires are under some rubberized connectors and are easy to just twist on. The ground just catches a bolt on the strut housing and power is just shoved into a fuse.

Once you open up the DME box you won't be too worried, it's pretty easy.
__________________
2011 FBO & meth 135i
7/20/2012 Dyno FBO no meth: 369 whp | 432 wtq Dynojet
BMS | ER | KW | DPE | iCarbon | OEM
M135 is offline   United_States
0
Reply With Quote
      03-22-2012, 10:47 AM   #5
Tweeked SRT4
Resident SRT4 Owner
 
Drives: 2004 Dodge SRT4
Join Date: Nov 2008
Location: Mt. Prospect, IL

Posts: 291
iTrader: (1)

Send a message via AIM to Tweeked SRT4 Send a message via Yahoo to Tweeked SRT4
Me and my friend installed my JB4 last Friday and it took us about an hour (working in the dark). If we had started sooner before it became night time I'm sure we could have knocked it out in 30 minutes. It's a fairly straight forward install imo.
__________________
1979 Pontiac Trans Am 6.6 Litre Survivor
SOLD - 2004 SRT4 E-Blue - Project Tweeked
SOLD - 2011 BMW 135i/AW/Black interior/6MT/M-Package/Value Package/Heat Seats/Shadowline 135i badge/BMS CDV
2013 Subaru STI Sedan in WR Blue
Tweeked SRT4 is offline   United_States
0
Reply With Quote
      06-07-2013, 08:18 PM   #6
ShiftGear
New Member
 
ShiftGear's Avatar
 
Drives: 135i
Join Date: Feb 2013
Location: Ohio

Posts: 26
iTrader: (0)

Now I realize why people like flash tunes and how DIY is not for me...

My dad wanted to help me install the stage 2 tune. So we were working at a good pace until we got to the "take out the blue and red wire bundles from the wrapped ECU wires" part. As I was reading the BT instructions out loud, my dad says "shit I think I cut off three wires." ...

... He did. I was so heartbroken lol. I ran out to Radio Shack and bought a soldering iron, solder and heatshrink. I patched up the mistake and electrical taped it after I hot-gunned the heatshrink. And continued onwards with the installation. Plugged in the battery started it up. Yellow CEL and yellow Engine Service Soon. I was worried it was the cut wires. I uninstalled the JB4, and tried again. CEL is gone but the yellow Engine Service Soon light was still on... maybe coincidence... idk.

So I'm not sure why my tune is throwing a CEL and I am hoping to GOD those patched ECU wires don't bite me in the ass. FML 4 real... F it good. Not the first time I did things myself... but shit, it might be my last :/


Edit: Meh. Not gonna be my last lol. Gonna try again tomorrow.

Last edited by ShiftGear; 06-07-2013 at 09:10 PM.
ShiftGear is offline  
0
Reply With Quote
      06-08-2013, 03:42 PM   #7
BruceWarne
Private
 
Drives: 2011 135i
Join Date: Nov 2010
Location: AZ

Posts: 55
iTrader: (0)

Quote:
Originally Posted by giOsaurus_rEx View Post
Now I realize why people like flash tunes and how DIY is not for me...

My dad wanted to help me install the stage 2 tune. So we were working at a good pace until we got to the "take out the blue and red wire bundles from the wrapped ECU wires" part. As I was reading the BT instructions out loud, my dad says "shit I think I cut off three wires." ...

... He did. I was so heartbroken lol. I ran out to Radio Shack and bought a soldering iron, solder and heatshrink. I patched up the mistake and electrical taped it after I hot-gunned the heatshrink. And continued onwards with the installation. Plugged in the battery started it up. Yellow CEL and yellow Engine Service Soon. I was worried it was the cut wires. I uninstalled the JB4, and tried again. CEL is gone but the yellow Engine Service Soon light was still on... maybe coincidence... idk.

So I'm not sure why my tune is throwing a CEL and I am hoping to GOD those patched ECU wires don't bite me in the ass. FML 4 real... F it good. Not the first time I did things myself... but shit, it might be my last :/


Edit: Meh. Not gonna be my last lol. Gonna try again tomorrow.

I doubt you could have done lasting damage - you had the battery cable disconnected, right? Even with it connected there's very little chance you could have messed anything up in the ECU.

Should you ever have an engine warranty claim, and they open the ECU box, you're screwed.

I've never done this install, but looking at the instructions I see no mention of cutting wires, or using pliers for anything. What was your dad doing in there with pliers? You don't just accidentally cut 3 wires.

Reminds me of that Bruce Willis quote from the Last Boy Scout : "You tripped, slipped on the floor and accidentally stuck your d*** in my wife. "Whoops! I'm so sorry, Mrs. H. I guess this just isn't my week.""
BruceWarne is offline  
0
Reply With Quote
      06-09-2013, 07:18 PM   #8
ShiftGear
New Member
 
ShiftGear's Avatar
 
Drives: 135i
Join Date: Feb 2013
Location: Ohio

Posts: 26
iTrader: (0)

Quote:
Originally Posted by BruceWarne View Post
I doubt you could have done lasting damage - you had the battery cable disconnected, right? Even with it connected there's very little chance you could have messed anything up in the ECU.

Should you ever have an engine warranty claim, and they open the ECU box, you're screwed.

I've never done this install, but looking at the instructions I see no mention of cutting wires, or using pliers for anything. What was your dad doing in there with pliers? You don't just accidentally cut 3 wires.

Reminds me of that Bruce Willis quote from the Last Boy Scout : "You tripped, slipped on the floor and accidentally stuck your d*** in my wife. "Whoops! I'm so sorry, Mrs. H. I guess this just isn't my week.""
The car is running fine now without the tune. There aren't any warning lights on the dash. My dad was trying to remove the felt tape bundling all the wires together. He was using scissors to try to cut it away I had no idea he was doing this as I was looking at the instructions.
ShiftGear is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:05 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST