BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      07-20-2013, 07:12 PM   #1
Spoolin Montego
First Lieutenant
26

 
Spoolin Montego's Avatar
 
Drives: 09 135i/12 335i
Join Date: Mar 2012
Location: Orange County


Posts: 395
iTrader: (0)

Stock water pump?

Does anyone have the original waterpump still going strong past 70-80k miles? I'm approaching 69k here and I'm starting to get somewhat antsy about it just failing somewhere on me especially because I drove to far places so often.
__________________
2009 135i 6 Speed | VRSF Downpipes | Evolution Racewerks Intercooler | aFe Dual Cone | Cobb Stage 2+ | Apex ARC8
Appreciate 0
      07-20-2013, 07:22 PM   #2
b1aze
Just one more taste...
United_States
38

 
Drives: 2010 135i
Join Date: Aug 2012
Location: Shirley, MA


Posts: 1,419
iTrader: (14)

Quote:
Originally Posted by Spoolin Montego View Post
Does anyone have the original waterpump still going strong past 70-80k miles? I'm approaching 69k here and I'm starting to get somewhat antsy about it just failing somewhere on me especially because I drove to far places so often.
I am antsy at 48k miles mainly cuz i want the dealership to cover it...
Appreciate 0
      07-20-2013, 09:46 PM   #3
Tommeh
Lieutenant
United_States
51

 
Drives: 135i
Join Date: Mar 2011
Location: Texas


Posts: 469
iTrader: (0)

78k and mine failed
__________________
2008 BMW 135i ///MSport Alpine White / Taupe Leatherette
Cobb 2+ Aggressive | BMS Intake | ER Charge Pipe + Tial Q | ER FMIC | RR Downpipe | RR Exhaust | RR OCC | KWV1 | Apex ARC-8 245/18/40, 275/18/35
Appreciate 0
      07-20-2013, 10:25 PM   #4
djpeetur
Captain
56

 
djpeetur's Avatar
 
Drives: 2008 135i
Join Date: Jan 2008
Location: Garland Tx


Posts: 644
iTrader: (20)

Send a message via AIM to djpeetur
92k. still fine. all stock though. ive changed lpf sensor, vanos sensor and crank sensor

Last edited by djpeetur; 07-20-2013 at 11:44 PM.
Appreciate 0
      07-21-2013, 10:48 AM   #5
HIPSI
Second Lieutenant
8

 
Drives:
Join Date: Jun 2008


Posts: 241
iTrader: (0)

Mine failed at 75k miles... You're on borrowed time. I'd replace before you have to hitch a ride on a tow truck at the most inopportune time...
__________________
08 135 Coupe SGM/Terra
15 Porsche Macan S- Family Hauler

Appreciate 0
      07-21-2013, 10:51 AM   #6
Miko226
Lieutenant
United_States
18

 
Miko226's Avatar
 
Drives: 08 135i n54
Join Date: Nov 2012
Location: Boca Raton, FL


Posts: 469
iTrader: (0)

Mine failed at 63k on the first 80 degree day before summer even started
__________________
08 n54 135i Alpina-AT 80k
Engine: JB4 e40/93, AFE DCI, VRSF 5" FMIC V2, VRSF Upper/Lower CP, BMS Tstat, RB PCV & BMS OCC (Next)
Exhaust: Active DP, n55 Mids (Next), Berk Ceramic Delete
Tires: Nitto 555 265/35, Nitto 555 225/40
Appreciate 0
      07-21-2013, 11:45 AM   #7
1Fasst1
Second Lieutenant
United_States
5

 
1Fasst1's Avatar
 
Drives: 09 135i, Jet Black 6MT
Join Date: Jul 2011
Location: North Carolina


Posts: 225
iTrader: (0)

Quote:
Originally Posted by Spoolin Montego View Post
Does anyone have the original waterpump still going strong past 70-80k miles? I'm approaching 69k here and I'm starting to get somewhat antsy about it just failing somewhere on me especially because I drove to far places so often.
If you have not already seen this here is a survey of water pump failures

http://www.1addicts.com/forums/showt...terpump+survey

Even though its seems like too many failures, it might not be that bad when you consider how many BMW vehicles are on the road that have N54 and now N55 engines
Appreciate 0
      07-21-2013, 01:17 PM   #8
Tommeh
Lieutenant
United_States
51

 
Drives: 135i
Join Date: Mar 2011
Location: Texas


Posts: 469
iTrader: (0)

Quote:
Originally Posted by djpeetur View Post
92k. still fine. all stock though. ive changed lpf sensor, vanos sensor and crank sensor
Is there a reason that you replaced all those sensors? Did they go bad, or is it a good idea to replace sensors at x miles?


Also on the subject of water pumps. I had mine replaced at 78k in Florida by a random shop as I was in a jam... I have been driving now with the new pump for 7k miles and recently noticed when I got a Cobb AP that im getting a code for electronic water pump signal failure or something. Does anyone know if the water pump is suppose to be coded or re coded when a new one is installed or something along those lines?
__________________
2008 BMW 135i ///MSport Alpine White / Taupe Leatherette
Cobb 2+ Aggressive | BMS Intake | ER Charge Pipe + Tial Q | ER FMIC | RR Downpipe | RR Exhaust | RR OCC | KWV1 | Apex ARC-8 245/18/40, 275/18/35
Appreciate 0
      07-21-2013, 08:37 PM   #9
MIAblu1
Second Lieutenant
7

 
Drives: 08 Monaco Blue 135i
Join Date: Jul 2012
Location: Florida


Posts: 202
iTrader: (0)

I keep seeing mention of water pump failure and quite frankly it's scaring me lol. Got the car with 33k and I'm getting to 48 and I'm scared any day now something is going to happen. Anything I should be checking/looking for to prevent failure before I can do a swap for a new one?
Appreciate 0
      07-22-2013, 02:14 AM   #10
djpeetur
Captain
56

 
djpeetur's Avatar
 
Drives: 2008 135i
Join Date: Jan 2008
Location: Garland Tx


Posts: 644
iTrader: (20)

Send a message via AIM to djpeetur
im still on original water pump @ 92k. i change those sensor because i got limp mode for LPFS and crank sensor. so i replace those and vanos just for the hell of it since they all in same area. i will replace water pump probbaly at 100k or when it gonna overheat. my car is bone stock. i had it since 60k and have done all required maintenance i can.
Appreciate 0
      07-22-2013, 12:25 PM   #11
Lmaiuri
Private First Class
4

 
Drives: Le Mans 135i M-Sport
Join Date: Mar 2013
Location: Arlington, Virginia


Posts: 166
iTrader: (0)

I don't listen to things like this or scare threads or rant threads. Too many variables with guys modifying their cars, previous owner driving and maintenance habits and climate regions. Buy a warranty that covers the water pump and sleep easy. Fidelity warranty costs like an extra 20 bucks a month and covers your water and fuel pumps if you really feel that bad about it. Get free towing with your insurance company (13 bucks a month) and just be prepared. Drive your car the way you want, don't let the OMG FUCK BMW engineering threads get the best of you.
Appreciate 0
      07-24-2013, 02:34 PM   #12
Bmer Otto
New Member
0

 
Drives: 2011 135
Join Date: Jul 2013
Location: MI


Posts: 8
iTrader: (0)

Water Pump

108k and still running.
Appreciate 0
      07-24-2013, 07:31 PM   #13
doublevanosrc
Loves Runflats.
United_States
30

 
doublevanosrc's Avatar
 
Drives: 2013 VW GTi
Join Date: Jul 2009
Location: Austin. Tx


Posts: 1,870
iTrader: (1)

Garage List
2011 BMW  [0.00]
2011 BMW  [0.00]
Quote:
Originally Posted by Bmer Otto View Post
108k and still running.
__________________
2011 135i M Sport
Gone and missed
Appreciate 0
      07-24-2013, 07:33 PM   #14
Miko226
Lieutenant
United_States
18

 
Miko226's Avatar
 
Drives: 08 135i n54
Join Date: Nov 2012
Location: Boca Raton, FL


Posts: 469
iTrader: (0)

Quote:
Originally Posted by Bmer Otto
108k and still running.
This is crazy
__________________
08 n54 135i Alpina-AT 80k
Engine: JB4 e40/93, AFE DCI, VRSF 5" FMIC V2, VRSF Upper/Lower CP, BMS Tstat, RB PCV & BMS OCC (Next)
Exhaust: Active DP, n55 Mids (Next), Berk Ceramic Delete
Tires: Nitto 555 265/35, Nitto 555 225/40
Appreciate 0
      07-24-2013, 08:06 PM   #15
Stohlen
Major
29

 
Drives: AW 135i
Join Date: Aug 2012
Location: Waterford, Mi


Posts: 1,228
iTrader: (2)

Garage List
2008 BMW 135i  [2.83]
Quote:
Originally Posted by Miko226 View Post
This is crazy
Its sad that people think 108k on a water-pump is "crazy". Keep in mind, you only hear about problems on forums... There are never any threads about how a timing belt didn't snap before its 105k mile service or a that a ball joint didn't have any play at a 90k mile inspection.
Appreciate 0
      07-25-2013, 09:14 AM   #16
Miko226
Lieutenant
United_States
18

 
Miko226's Avatar
 
Drives: 08 135i n54
Join Date: Nov 2012
Location: Boca Raton, FL


Posts: 469
iTrader: (0)

Quote:
Originally Posted by Stohlen View Post
Its sad that people think 108k on a water-pump is "crazy". Keep in mind, you only hear about problems on forums... There are never any threads about how a timing belt didn't snap before its 105k mile service or a that a ball joint didn't have any play at a 90k mile inspection.
Yeah but for the amount of them failing around the 50k mark it should have a 100k warranty as well BMW obviously knows because when they are replaced it is a newer and more reliable version hopefully
__________________
08 n54 135i Alpina-AT 80k
Engine: JB4 e40/93, AFE DCI, VRSF 5" FMIC V2, VRSF Upper/Lower CP, BMS Tstat, RB PCV & BMS OCC (Next)
Exhaust: Active DP, n55 Mids (Next), Berk Ceramic Delete
Tires: Nitto 555 265/35, Nitto 555 225/40
Appreciate 0
      07-25-2013, 10:28 AM   #17
FIRST1
Captain
United_States
39

 
Drives: '08 135i Titanium Silver
Join Date: Sep 2010
Location: LI


Posts: 748
iTrader: (3)

Garage List
2008 BMW 135i  [0.00]
Quote:
Originally Posted by Bmer Otto View Post
108k and still running.
On a 2011?
__________________
Appreciate 0
      07-26-2013, 07:05 PM   #18
Maina
New Member
United_States
0

 
Drives: 135i
Join Date: Oct 2011
Location: Des Plaines, IL


Posts: 18
iTrader: (0)

Mine filed last week at 65.5k miles, while going to a job interview. I was sooo pissed at the car trough the whole week because of that.
__________________
2008 Montego Blue 135i/M-sport /BMS-DCI/Cobb stage1 aggressive /265s Bridgestone Potenza RE11 /ATE TYP 200/EBC Red Stuff/
Appreciate 0
      08-02-2013, 03:17 PM   #19
Bmer Otto
New Member
0

 
Drives: 2011 135
Join Date: Jul 2013
Location: MI


Posts: 8
iTrader: (0)

108k

Yes - on a 2011.


I had a Mezeire pump on my GTO that lasted 165k before the bearings went.

Otto
Appreciate 0
      08-03-2013, 10:36 AM   #20
Sixle
Private First Class
3

 
Sixle's Avatar
 
Drives: CR 135i N54 6MT
Join Date: Nov 2012
Location: Georgia


Posts: 107
iTrader: (0)

Quote:
Originally Posted by Maina View Post
Mine filed last week at 65.5k miles, while going to a job interview. I was sooo pissed at the car trough the whole week because of that.
It's always job interviews when your car has a failure that leaves you stranded, always.
Appreciate 0
      08-03-2013, 11:41 AM   #21
1911A145
Captain
16

 
1911A145's Avatar
 
Drives: 135i
Join Date: Mar 2012
Location: Port Saint Lucie, FL


Posts: 773
iTrader: (4)

Just hit 65k miles on mine. Still OK but worry about it every day. :/
__________________
| COBB E30 | VRSF DP's | ETS 5" FMIC | BMS DCI |

393 RWHP / 434 RWTQ
Appreciate 0
      08-26-2013, 02:22 PM   #22
djpeetur
Captain
56

 
djpeetur's Avatar
 
Drives: 2008 135i
Join Date: Jan 2008
Location: Garland Tx


Posts: 644
iTrader: (20)

Send a message via AIM to djpeetur
Quote:
Originally Posted by djpeetur View Post
92k. still fine. all stock though. ive changed lpf sensor, vanos sensor and crank sensor
ok finally failed today at 95k. lol
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:57 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST