BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      06-06-2013, 09:50 PM   #1
JDUni1
Second Lieutenant
 
JDUni1's Avatar
 
Drives: '15 M3, '12 135i (Sold)
Join Date: Sep 2011
Location: Denver, CO

Posts: 297
iTrader: (0)

Lots of Fun This Week - N55 HPFP Failure....

Didn't think I would end up having the same issues as the N54, but this week the dreaded old HPFP failed and about got me killed by a semi! Fixed now, but what a pain in the d*ck
JDUni1 is offline   United_States
0
Reply With Quote
      06-06-2013, 10:34 PM   #2
ilikebmxbikes
Colonel
 
ilikebmxbikes's Avatar
 
Drives: '08 135i
Join Date: Apr 2011
Location: San Francisco

Posts: 2,660
iTrader: (32)

Sorry to hear that-

Did they change anything with your second pump?

Are you tuned? Downpipes, etc?

Do u track or regularly wot the car?

This is pretty rare, so the more info you can provide the better.
__________________
MY Build Log
08 AW 135i | Cobb | ETS FMIC | ER CP w/ Tial Bov | AR Catted Downpipes | Berk Mids | Meisterschaft GT SUS 1M |M3 Control Arms | M3 Sways | M3 Rear Subframe Bushings | Wavetrac LSD | AST 4200 DA Coilovers | HRE R43 | Hankook R-S3 |Full BMW Performance Interior | Revozport 1M Raze Aero Package in Satin Carbon |1M Body Conversion|
ilikebmxbikes is offline  
0
Reply With Quote
      06-06-2013, 11:35 PM   #3
JDUni1
Second Lieutenant
 
JDUni1's Avatar
 
Drives: '15 M3, '12 135i (Sold)
Join Date: Sep 2011
Location: Denver, CO

Posts: 297
iTrader: (0)

100% Stock, never tracked, street driven (semi-daily driver) 18.5k miles. My car was early in the 2012 MY, so I hope that the HPFP changed later on.

Quote:
Originally Posted by ilikebmxbikes View Post
Sorry to hear that-

Did they change anything with your second pump?

Are you tuned? Downpipes, etc?

Do u track or regularly wot the car?

This is pretty rare, so the more info you can provide the better.
JDUni1 is offline   United_States
0
Reply With Quote
      06-07-2013, 09:36 AM   #4
foghat
Captain
 
Drives: 2008 135i
Join Date: Jun 2009
Location: Calgary

Posts: 913
iTrader: (1)

Hmmm. You are sure it was the hpfp? Have not been hearing much about failures anymore since bmw stated using the new pump/part number a couple years back.
__________________
PTF tuned by Dzenno (94 oct) | Burger DCI | VRSF FMIC 7" | VRSF DP | Berk Street catback | Dynojet: 406/463 (std. correction) | Dyno Dynamics: 354/432 (ATMC1 correction)
foghat is offline   Canada
0
Reply With Quote
      06-07-2013, 09:37 AM   #5
foghat
Captain
 
Drives: 2008 135i
Join Date: Jun 2009
Location: Calgary

Posts: 913
iTrader: (1)

I see you say it was fixed. So obviously it was the hpfp. interesting.
__________________
PTF tuned by Dzenno (94 oct) | Burger DCI | VRSF FMIC 7" | VRSF DP | Berk Street catback | Dynojet: 406/463 (std. correction) | Dyno Dynamics: 354/432 (ATMC1 correction)
foghat is offline   Canada
0
Reply With Quote
      06-07-2013, 10:37 AM   #6
MGallop
Major
 
MGallop's Avatar
 
Drives: 12' 135i
Join Date: Feb 2011
Location: San Jose, California

Posts: 1,073
iTrader: (1)

Garage List
2012 BMW 135i  [5.00]
any pre-symtoms that you noticed?
__________________

Matthew Gallop: '12 N55 Mods: JB4 Flex ISO | iCarbon DP | VRSF 5" FMIC | BMS Intake | ER Charge Pipe | Race Axleback | ST Coils | Alufelgen CS7's | iCarbon 3 fin Diffuser |
Blackline LCI | CarbonFiber Spoiler | Orion v4 AE's | 30% tint | red+blk roundels | Cyba Scoops | H-Style front Lip | WeissLicht LED Smoked Sidemarkers | Matte Grills | Coded |
MGallop is offline   No_Country
0
Reply With Quote
      06-07-2013, 11:13 AM   #7
JDUni1
Second Lieutenant
 
JDUni1's Avatar
 
Drives: '15 M3, '12 135i (Sold)
Join Date: Sep 2011
Location: Denver, CO

Posts: 297
iTrader: (0)

A few weeks back my "Service Engine Soon" light came on on a road trip, but went off after a few days before I could get my car in to BMW. The day it failed I was getting abnormally long starts, and the car could not maintain a consistent idle. When it quit I was merging onto a major road and had to get on it and it just fell on it face, went into limp mode, and wasn't driveable past 1k rpms. That's when I let it sit and waited for a tow truck.

Quote:
Originally Posted by MGallop View Post
any pre-symtoms that you noticed?
JDUni1 is offline   United_States
0
Reply With Quote
      06-07-2013, 11:32 AM   #8
MGallop
Major
 
MGallop's Avatar
 
Drives: 12' 135i
Join Date: Feb 2011
Location: San Jose, California

Posts: 1,073
iTrader: (1)

Garage List
2012 BMW 135i  [5.00]
thanks for the heads up... i occasionally have long cranks, but its normally when i am low on gas + i use half e85 so... crossing my fingers, and sorry to hear about the bad luck you had with yours, but glad to hear you are back up and running!
__________________

Matthew Gallop: '12 N55 Mods: JB4 Flex ISO | iCarbon DP | VRSF 5" FMIC | BMS Intake | ER Charge Pipe | Race Axleback | ST Coils | Alufelgen CS7's | iCarbon 3 fin Diffuser |
Blackline LCI | CarbonFiber Spoiler | Orion v4 AE's | 30% tint | red+blk roundels | Cyba Scoops | H-Style front Lip | WeissLicht LED Smoked Sidemarkers | Matte Grills | Coded |
MGallop is offline   No_Country
0
Reply With Quote
      06-07-2013, 12:31 PM   #9
Mybad135
Lieutenant
 
Mybad135's Avatar
 
Drives: 2012 montego blue 135
Join Date: Jan 2010
Location: las vegas, nv

Posts: 578
iTrader: (0)

i replaced mine last year...it was good up until i got a few long cranks. Then one time had a warm start it sounded like a diesel truck sputtering and threw codes. I asked terry from bms he said they were fuel hpfp codes. I took it to the dealer they werent happy since my car is fully modded with methanol even but they replaced it. So far so good hope this one lasts awhile
__________________
Full 1m bodywork,helix 2stepIC, icarbon thermal coated dp, JB4 ,Seibon carbon fiber hood, icarbon trunk,meth, BMS intake, ECS rotors, black lines, apex ec'7s, cks coil overs, Vargas turbo click on pic for build thread
Mybad135 is offline  
0
Reply With Quote
      06-11-2013, 04:23 PM   #10
alpinewhiteone
Enlisted Member
 
Drives: 2011 BMW 135i
Join Date: Mar 2013
Location: Dallas, TX

Posts: 32
iTrader: (0)

i bought my car with 37k on the clock and the HPFP was replaced at 31K. this problem has not gone away.
alpinewhiteone is offline  
0
Reply With Quote
      06-20-2013, 07:21 AM   #11
jordantii
Private First Class
 
Drives: 2011 135i M-Sport
Join Date: Aug 2010
Location: Tampa Bay

Posts: 162
iTrader: (0)

Having mine done right now. Had some long cranks but no codes. Showed my SA a video and now they are replacing. 2011 stock.
jordantii is offline  
0
Reply With Quote
      06-21-2013, 11:31 AM   #12
Artovs
New Member
 
Drives: 2011 Lemans Blue 135i w/DCT
Join Date: Sep 2012
Location: Bay Area

Posts: 12
iTrader: (0)

Same boat as ^^^
I had long cranks (4-5 seconds) at cold starts for about a year. Took it to BMW twice and the techs couldn't replicate it (no codes). Took it for an oil change a few weeks back and asked my SA to look into it again. They ran some sort of test/confirmed it was the HPFP. 1er has been firing up like a champ since!
I'll post up what the tech wrote up regarding the test he ran.
Artovs is offline  
0
Reply With Quote
      06-21-2013, 12:22 PM   #13
jordantii
Private First Class
 
Drives: 2011 135i M-Sport
Join Date: Aug 2010
Location: Tampa Bay

Posts: 162
iTrader: (0)

The test is a simple one. First they check the LPFP with a FP gauge and if that checks out they move onto the HPFP test. It's right on my invioce.
jordantii is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:52 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST