BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      01-18-2013, 08:27 PM   #1
queese23
Private First Class
2
Rep
132
Posts

Drives: black 135i
Join Date: Dec 2012
Location: nj

iTrader: (0)

Got Wheels Painted Now Serive Engine Lite On!!!

im going crazy right now!! i just went to pick my car up front the rim shop and the service engine light is on!! i got my wheels done and my windows tinted.. I asked guy at the rim shop whats going on and he said its prob due to taking the tires off.. i think thats some bullsh*T!! it wasnt on before that.. could this be true?? please guys if anyone could help me i would greatly appreciate it! i just got the car now this?!
Appreciate 0
      01-18-2013, 08:30 PM   #2
cooler2442
Brigadier General
82
Rep
3,825
Posts

Drives: '11 135 Sport DCT
Join Date: Apr 2011
Location: The Valley, Los Angeles

iTrader: (6)

Send a message via AIM to cooler2442 Send a message via Skype™ to cooler2442
You sure it's not the TPMS light?
__________________
Appreciate 0
      01-18-2013, 08:33 PM   #3
queese23
Private First Class
2
Rep
132
Posts

Drives: black 135i
Join Date: Dec 2012
Location: nj

iTrader: (0)

Quote:
Originally Posted by cooler2442 View Post
You sure it's not the TPMS light?
what is that?? it says service engine soon
Appreciate 0
      01-18-2013, 08:35 PM   #4
queese23
Private First Class
2
Rep
132
Posts

Drives: black 135i
Join Date: Dec 2012
Location: nj

iTrader: (0)

can someon help out please??
Appreciate 0
      01-18-2013, 08:43 PM   #5
631twentyeighteye
Colonel
631twentyeighteye's Avatar
United_States
68
Rep
2,119
Posts

Drives: 2010 130i MT
Join Date: Aug 2012
Location: Long island

iTrader: (6)

Did they put a ton of miles on it "testing" it and you were close to needing an oil change?
__________________
3 stage manifold, Mapleridge headers, AA tune
Appreciate 0
      01-18-2013, 08:47 PM   #6
queese23
Private First Class
2
Rep
132
Posts

Drives: black 135i
Join Date: Dec 2012
Location: nj

iTrader: (0)

Quote:
Originally Posted by 631twentyeighteye View Post
Did they put a ton of miles on it "testing" it and you were close to needing an oil change?
i dont think so i forgot to check my miles before i left but it was somewhere around the ballpark i have now i think.... and i had an oil change 3,000 miles ago they said when i got the car
Appreciate 0
      01-18-2013, 08:52 PM   #7
Suds
EX One Addict
Suds's Avatar
United_States
9
Rep
344
Posts

Drives: 2011 Audi S4, 2008 Vette 6mt
Join Date: Aug 2010
Location: Lone Star State

iTrader: (1)

How many miles are on the car and when was it built?
I still like to believe in coincidence, some service intervals are based on time and others on mileage.
Ok, hope they didn't drive the hell out of it.
Appreciate 0
      01-18-2013, 09:06 PM   #8
queese23
Private First Class
2
Rep
132
Posts

Drives: black 135i
Join Date: Dec 2012
Location: nj

iTrader: (0)

Quote:
Originally Posted by Suds
How many miles are on the car and when was it built?
I still like to believe in coincidence, some service intervals are based on time and others on mileage.
Ok, hope they didn't drive the hell out of it.
57,580 and built in 2007 or 2008 I think 07
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:23 PM.




1addicts
1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST