BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      01-22-2013, 11:24 AM   #23
afisherunc
Private
 
Drives: 135i
Join Date: Jun 2012
Location: North Carolina

Posts: 71
iTrader: (0)

Quote:
Originally Posted by queese23 View Post
It doesn't do it every time bro it was 1 time for about 20 mins then went off after I got gas
In my Acura the check engine light would come on when the gas cap was improperly put back in place. sounds like that may have been your problem.
afisherunc is offline  
0
Reply With Quote
      01-22-2013, 12:23 PM   #24
queese23
Private First Class
 
Drives: black 135i
Join Date: Dec 2012
Location: nj

Posts: 132
iTrader: (0)

Quote:
Originally Posted by afisherunc
Quote:
Originally Posted by queese23 View Post
It doesn't do it every time bro it was 1 time for about 20 mins then went off after I got gas
In my Acura the check engine light would come on when the gas cap was improperly put back in place. sounds like that may have been your problem.
Thanks bro!!
queese23 is offline  
0
Reply With Quote
      01-29-2013, 09:05 AM   #25
queese23
Private First Class
 
Drives: black 135i
Join Date: Dec 2012
Location: nj

Posts: 132
iTrader: (0)

exhaust flange seal seperated causing a leak and faults

ok on my 3 hour trip in the first 45 mins my service engine soon light came. i took the car to autozone and they ran some test on it and they told me it was something to do with the exhaust. so after i got back from my trip i scheduled a appoitment at the bmw dealership. they ran test and came back saying the exhaust flange seal separated causing a leak and efficiency faults!! i explained to my advisor that this didnt start to happen until i got my rims painted and he told me the last time i had my car there that they didnt notice the prob and that he think someone might have been messing with exhaust or something but wasnt for sure.. he said this prob just dont happen everyday and someone has to untighten the screws there or something like that! this whole situation is just weird if the rim shop would do something like that.. and on top of that my rims are chipping already i guess cause of the salt on the roads when i went back home this SUCKS!!! what should i do??!! i already paid for the exhaust but what about the rims now??!
queese23 is offline  
0
Reply With Quote
      01-29-2013, 11:22 AM   #26
JasonCSU
Colonel
 
Drives: '08 135i, '03 WRX
Join Date: Feb 2008
Location: Denver, CO

Posts: 2,154
iTrader: (0)

Garage List
2003 Subaru WRX  [0.00]
1988 BMW 325is  [0.00]
2008 BMW 135i  [0.00]
Did the shop that painted the rims offer any sort of warranty on their work?
__________________
Delivered in Munich, broken in on the Nurburgring.
JasonCSU is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:58 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST