BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read




 

Post Reply
 
Thread Tools Search this Thread
      08-07-2015, 04:27 PM   #1
kiysersosae
Private
10
Rep
93
Posts

Drives: BMW 1M
Join Date: Jul 2013
Location: United Kingdom

iTrader: (0)

WARNING to all running charge pipes

Ive had my charge pipe on for about 15000miles and ive been running both stock and Tune 415bhp.

I removed the charge pipe last night to give everything a good clean and was shocked with what i found -see below-

I think this deformation of the flange has been caused by the small movement of the charge pipe wich is easily felt when fitted if you grab it but will also happen when in situ. The eyelet for the mounting hole was also deformed almost egg shape so this has also been worn away. Iíve been suffering excess oil below the charge pipe and also pulsating effects when at WOT and im now wondering if this may have been the cause, further test needed. Also the attachment weld for the BOV is shockingly bad, with tiny bits of weld material flaking off in my hand which was very sharp.

Im not wanting this post to be a bad post but i want you guys/girls who are running any charge pipe to take them off and check them.
Attached Images
   

Last edited by kiysersosae; 08-08-2015 at 03:20 AM.
Appreciate 0
      08-07-2015, 04:38 PM   #2
Swimjim
Private First Class
Swimjim's Avatar
7
Rep
177
Posts

Drives: 2008 128i
Join Date: Apr 2012
Location: TX

iTrader: (1)

What did you find? Jimmy Hoffa?
Appreciate 0
      08-07-2015, 04:44 PM   #3
kiysersosae
Private
10
Rep
93
Posts

Drives: BMW 1M
Join Date: Jul 2013
Location: United Kingdom

iTrader: (0)

Quote:
Originally Posted by Swimjim View Post
What did you find? Jimmy Hoffa?
Ha ha ha no
Appreciate 0
      08-08-2015, 07:27 AM   #4
Jet Mech
First Lieutenant
Jet Mech's Avatar
42
Rep
300
Posts

Drives: 2011 1M Coupe VO
Join Date: Mar 2011
Location: Southaven, MS

iTrader: (0)

What brand of CP is it?
__________________
2011 1M Coupe VO
2015 MB GLK 250 Blutec Deez
2016 Ram 2500 Cummins Deez
2001 S54 M Coupe (Sold)
1998 M3/4 (Sold)
Appreciate 0
      08-10-2015, 01:13 PM   #5
kiysersosae
Private
10
Rep
93
Posts

Drives: BMW 1M
Join Date: Jul 2013
Location: United Kingdom

iTrader: (0)

I'd rather not say just so I don't void any chance if warranty but it's just a heads up to check yours.
Appreciate 0
      08-17-2015, 10:55 PM   #6
blackmist222777
Major
blackmist222777's Avatar
39
Rep
1,108
Posts

Drives: E92 M3
Join Date: Apr 2012
Location: SF Bay Area

iTrader: (10)

still confused here... what exactly happened? also what brand is it? not sure you are voiding any warranty by mentioning the brand.
__________________

2011 E82 BMW 1M Series Coupe #642 of 740 (current)
2011 E92 BMW M3 AW
2004 E46 BMW M3 TIAG
2004 E46 BMW M3 LSB
Appreciate 0
      08-18-2015, 01:35 AM   #7
The Wind Breezes
Captain
207
Rep
825
Posts

Drives: 135i N55 DCT
Join Date: Apr 2015
Location: USA

iTrader: (0)

Dramatic thread title. Your pics don't show anything, your description doesn't describe the problem well, and then, you scrape everybody who could be affected by refusing to reveal which make of pipe you have. Very helpful, 5 stars.
Appreciate 0
      08-18-2015, 07:58 AM   #8
kiysersosae
Private
10
Rep
93
Posts

Drives: BMW 1M
Join Date: Jul 2013
Location: United Kingdom

iTrader: (0)

Quote:
Originally Posted by The Wind Breezes View Post
Dramatic thread title. Your pics don't show anything, your description doesn't describe the problem well, and then, you scrape everybody who could be affected by refusing to reveal which make of pipe you have. Very helpful, 5 stars.
Co#k

OK so if look at the bov attachment weld you can see the weld root has begun to break apart, the throttle body end has been wearing away and you can see this in the areas of pitting and wear on the image, how this happened is still a mystery however I'm thinking that the movement of the charge pipe and the softer metal on the charge pipe compared to the throtle body casting has led to it being worn down... Most concerning is the fact that metal particles could have only went one way... Into the inlet manifold.

And it's bad enough that the manufacturer is replacing it under warranty and admitted it was defective. Now, it doesn't matter if I post their name because all I'm trying to do is bring a learning to the table... If you don't want to look at your pipe then don't.
Appreciate 0
      08-18-2015, 09:19 AM   #9
MightyMouseTech
Brigadier General
MightyMouseTech's Avatar
876
Rep
3,352
Posts

Drives: 13 135i 6MT LeMans Blue MSport
Join Date: Feb 2013
Location: Ottawa, Canada

iTrader: (0)

Well, looks like it is aluminum and painted black, can't be too hard to figure out.

Appreciate 0
      08-18-2015, 03:10 PM   #10
Tinsta
Second Lieutenant
Tinsta's Avatar
24
Rep
222
Posts

Drives: 135i N54 with mods :)
Join Date: Nov 2014
Location: UK

iTrader: (2)

Did it look ok from the outside (near the bov connections?).

Will check mine for peace if mind.
Appreciate 0
      08-21-2015, 09:33 AM   #11
kiysersosae
Private
10
Rep
93
Posts

Drives: BMW 1M
Join Date: Jul 2013
Location: United Kingdom

iTrader: (0)

It looked normal, I only removed it to give engine a good clean and noticed the damage. best to be safe and get it looked at
Appreciate 0
      08-22-2015, 10:52 AM   #12
1&done
Major
1&done's Avatar
United_States
44
Rep
1,295
Posts

Drives: 2011 VO 1M
Join Date: Sep 2010
Location: Tampa, FL; soul is in Bama

iTrader: (24)

Garage List
2011 BMW 1M  [5.00]
2015 T4R TRD-Pro  [0.00]
2008 Mini Cooper S  [0.00]
2014 VW Passat  [0.00]
2008 135i SOLD  [5.00]
Send a message via AIM to 1&done
I'll take a look my ER pipe and see if there are any issues, only replaced my OEM CP because the stock plastic one exploded while driving in stock configuration. Dealer gave me a replacement... It's in the attic.

I know Dan Parker lost his engine to a faulty aftermarket CP, so "they" say. He got ramrod'd by the stealership
__________________
///1M #643 of #740


Roll Damn Tide!
Appreciate 0
      08-05-2016, 09:35 AM   #13
rad doc
First Lieutenant
38
Rep
369
Posts

Drives: 1M AW loaded
Join Date: May 2011
Location: texas

iTrader: (0)

Any updates to this? CP blew again this am. 2nd time in 70k miles. First time went with stock unit under warranty. Now out of warranty considering ER. Thoughts?
Appreciate 0
      08-05-2016, 11:23 AM   #14
analogue
Private First Class
United_States
13
Rep
190
Posts

Drives: 1M, X4 M40i
Join Date: Apr 2005
Location: WI

iTrader: (1)

After 5yrs/22k miles running stock, my charge pipe cracked this past weekend. I went with ER for the replacement and I think the build quality is fine. I've only used it for 2 days now, but I'm happy.

The OEM chargepipe is a defective design and it will eventually break even without tuning. I felt it was better to buy an ER aluminum pipe for $300 instead of another plastic OEM for $275.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:29 AM.




1addicts
1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST