BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      01-25-2013, 02:36 AM   #23
pavo335
Banned
pavo335's Avatar
33
Rep
2,981
Posts

 
Drives: 3.5 wheeler
Join Date: Feb 2012
Location: sydney

iTrader: (0)

I've had a complaint about the BO comment and he says he is now using deodorant :

So I'll retract that comment
Appreciate 0
      01-25-2013, 03:11 AM   #24
JB4-335
Colonel
JB4-335's Avatar
Australia
35
Rep
2,600
Posts

 
Drives: E92 BSM & E70 AW
Join Date: Feb 2011
Location: Australia

iTrader: (1)

Quote:
Originally Posted by pavo335
I've had a complaint about the BO comment and he says he is now using deodorant :

So I'll retract that comment
Do tell?
I told you it will cost you $250 but I've decided that comment was a $400 hit.
__________________
JB4
Appreciate 0
      01-25-2013, 03:46 AM   #25
pavo335
Banned
pavo335's Avatar
33
Rep
2,981
Posts

 
Drives: 3.5 wheeler
Join Date: Feb 2012
Location: sydney

iTrader: (0)

Quote:
Originally Posted by JB4135
Quote:
Originally Posted by pavo335
I've had a complaint about the BO comment and he says he is now using deodorant :

So I'll retract that comment
Do tell?
I told you it will cost you $250 but I've decided that comment was a $400 hit.
LMFAO shouldn't you be on a plane?
Appreciate 0
      01-25-2013, 06:23 AM   #26
froop
Colonel
froop's Avatar
Australia
37
Rep
2,224
Posts

 
Drives: 08 AW 6MT E82
Join Date: Jul 2012
Location: Sydney, Australia

iTrader: (2)

Hmmm funny that I should make this thread and almost immediately something goes wrong haha.

I installed the 'new' maps 7-29 yesterday and today it's been driving really well until tonight on the way back from the city. I tried to accelerate to overtake and I noticed a huge delay in acceleration if I went from no throttle to full throttle (without kick down). It seemed as if it would try to accelerate for a millisecond and then there would be about a half second delay of nothing before it kicked in normally as it should. I put it on the stock map 0 and it was fine.

Anyone have any clues as to why?

Either way, I'm installing the 9-10 aggressive maps now as I type.
__________________
Appreciate 0
      01-28-2013, 06:04 PM   #27
froop
Colonel
froop's Avatar
Australia
37
Rep
2,224
Posts

 
Drives: 08 AW 6MT E82
Join Date: Jul 2012
Location: Sydney, Australia

iTrader: (2)

I installed the 9-10 maps and the car's been running perfectly. If anything it seems much smoother which is really nice.

The only thing is that I've noticed that the exhaust is much deeper and louder with more drone. I'm also noticing a lot more heat emanating from underneath the car whenever I get out on the driver's side. I'm assuming that at least the exhaust note change is due to the wastegate position being set to 50% in the new maps rather than 90%. The heat issue too?

Does anyone knowledgeable know the reasoning behind setting the wastegate position to 50% instead of 90% and is there any effect on the performance of the car other than the sound and reduction in wastegate rattle? (I don't have any rattling yet)

Thanks!
__________________
Appreciate 0
      01-28-2013, 11:39 PM   #28
drjekl
Captain
11
Rep
788
Posts

 
Drives: E92 335i
Join Date: Jan 2013
Location: Oz

iTrader: (0)

Great to hear its running better with the new maps dude.

Can anyone chime in on my issue (I'm not entirely sure it is an issue though!)

I had a procede with the latest maps installed by adrian in oct 2012, then a few months later i had a ams fmic (with custom advan 3" piping up to the active autowerke cp) and ar dp's installed. The car really hauled a lot harder from any revs after this, but lately I don't feel as though it has as much oomph in 2nd gear 3krpm +. The car is running fine, with no codes etc could this just be a placebo effect that I'm used to the extra power and its no longer quite as pronounced, or could it be that the ecu has had more time to adjust and learn with detrimental affects on power?

I'm a total noob with the procede so i haven't done any logs whatsoever...

Hopefully Pete gets that advan dyno day happening shortly so i can chuck it up and see what gains the fmic & DP's have had (it ran about 224kw with the procede only)
Appreciate 0
      01-29-2013, 03:33 AM   #29
Drawn05
Captain
Australia
15
Rep
796
Posts

 
Drives: Yes
Join Date: Dec 2010
Location: Left

iTrader: (0)

Quote:
Originally Posted by drjekl View Post
Can anyone chime in on my issue (I'm not entirely sure it is an issue though!)
I also had the Rev 3 installed at that time of year, was trapping 114mph at the drags with it (was doing similar with the rev 2 previously). Now I am lucky to get 112mph. But having also run Cobb with equivalent maps I can still only hit 111/12mph so I dont think it is a procede issue. It is more than likely a combination of being used to the boost delivery and the overall temperatures of summer. Get meth to reduce intake air temps.

That said, I encourage you to go out to WSID on a Wednesday (or Sunday) and do some 3rd/4th gear logs. It will be of of at least equal use to you as a dyno plot, but is way more fun.
Appreciate 0
      01-29-2013, 03:40 AM   #30
MrBlonde
Welcome! To the House of Batiatus!
MrBlonde's Avatar
39
Rep
2,662
Posts

 
Drives: 368 M Coupe, E82 135i, E70 X5
Join Date: Jan 2008
Location: Sydney

iTrader: (0)

Send a message via MSN to MrBlonde
Sounds like the usual experience where you just get used to the performance level. It no longer gives you a kick. Solution: need more power!

Traps will nose over at this time of year simply because it's hot and humid. Car makes less power.

Doesn't matter; ET is King!
__________________
.-=[ Kenny ]=-. 1999 BMW M Coupe 10.775 @ 134.35 mph w/1.600 60' (Best 136.07 mph) 25th August 2004. +2010 X5 35D+

Check out the 1Addicts Drag Racing Standings and Drag Racing 101.
Appreciate 0
      01-29-2013, 05:30 AM   #31
drjekl
Captain
11
Rep
788
Posts

 
Drives: E92 335i
Join Date: Jan 2013
Location: Oz

iTrader: (0)

Quote:
Originally Posted by Drawn05 View Post
It is more than likely a combination of being used to the boost delivery and the overall temperatures of summer. Get meth to reduce intake air temps.

That said, I encourage you to go out to WSID on a Wednesday (or Sunday) and do some 3rd/4th gear logs. It will be of of at least equal use to you as a dyno plot, but is way more fun.
The ambient air temp today was only 23 Deg (albeit humidity is around 80%) but I think you're correct in that the butt dyno has become accustomed to the extra power gained from the fmic and DP's.

I would definately love to head out to WSID sometime, how often do you guys get out there?
Appreciate 0
      01-29-2013, 05:33 AM   #32
drjekl
Captain
11
Rep
788
Posts

 
Drives: E92 335i
Join Date: Jan 2013
Location: Oz

iTrader: (0)

Quote:
Originally Posted by MrBlonde View Post
Sounds like the usual experience where you just get used to the performance level. It no longer gives you a kick. Solution: need more power!

Traps will nose over at this time of year simply because it's hot and humid. Car makes less power.

Doesn't matter; ET is King!
Hmm yup I think that's the case...

If I still have this car in 12 months time I might sell the bike and get some RB's (once I have the lsd in and sorted out the rear end bushes links etc)
Appreciate 0
      01-30-2013, 07:18 AM   #33
Drawn05
Captain
Australia
15
Rep
796
Posts

 
Drives: Yes
Join Date: Dec 2010
Location: Left

iTrader: (0)

Quote:
Originally Posted by drjekl View Post
The ambient air temp today was only 23 Deg (albeit humidity is around 80%) but I think you're correct in that the butt dyno has become accustomed to the extra power gained from the fmic and DP's.

I would definately love to head out to WSID sometime, how often do you guys get out there?
Too often and not enough. You are in Newcastle yeah? I am planning on heading down at least once a month. I might go sometime in the next 2 weeks before I have to move.
Appreciate 0
      01-30-2013, 07:00 PM   #34
drjekl
Captain
11
Rep
788
Posts

 
Drives: E92 335i
Join Date: Jan 2013
Location: Oz

iTrader: (0)

Quote:
Originally Posted by Drawn05 View Post
Too often and not enough. You are in Newcastle yeah? I am planning on heading down at least once a month. I might go sometime in the next 2 weeks before I have to move.
Yes correct I'm in Newcastle, it would be great to catch up when you're settled in. I'm heading to Thailand for a few weeks I would be keen in late feb to head down for a run.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:52 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST